VOGONS

Common searches


First post, by Nemo1985

User metadata
Rank Oldbie
Rank
Oldbie

Hello, I bought for 30 bucks a gtx 770 which the seller claimed to give error when the driver were installed.

I've tested it on my x58 build and it gives the same problem (code error 43). Unlucky such error hasn't any clear solution.

The card itself seems to be in good condition, there are still the warranty seals so it means it hasn't be repasted or messed up.

s-l1600.jpg
Filename
s-l1600.jpg
File size
309.64 KiB
Views
156 views
File license
Public domain
s-l1600 (1).jpg
Filename
s-l1600 (1).jpg
File size
271.92 KiB
Views
156 views
File license
Public domain

After installing the driver and reboot the card showed garbage on screen after some moments, I suppose the gpu is busted? It may worth to try open it and give a look? The temperatures seems fine, it is at 45 °C on idle.

Any help?

Thanks

Reply 1 of 8, by BEEN_Nath_58

User metadata
Rank Oldbie
Rank
Oldbie

I suppose the GPU is busted as you find garbage on the screen. Try out the oven method and see if it helps, but that won't revive the card for long as well.

previously known as Discrete_BOB_058

Reply 2 of 8, by Nemo1985

User metadata
Rank Oldbie
Rank
Oldbie

I did try to reflash the bios, after that on desktop I had no issues, but as soon I started Shadows of Tomb Raider, the screen turned black after a brief moment and then huge rectangle appeared on the screen half black and half white, then garbage and in the end the screen has gone black again and the fans of the card started to spin at full speed.

I never solved any problem with the oven solution but I may try...

Reply 3 of 8, by The Serpent Rider

User metadata
Rank l33t
Rank
l33t

Palit/Gainward had trash GPU mounting. That bracket on the backside only increases chances of BGA failure, if cooler is heavy enough.

Get up, come on get down with the sickness
Open up your hate, and let it flow into me

Reply 4 of 8, by Nemo1985

User metadata
Rank Oldbie
Rank
Oldbie
The Serpent Rider wrote on 2022-05-21, 11:46:

Palit/Gainward had trash GPU mounting. That bracket on the backside only increases chances of BGA failure, if cooler is heavy enough.

What do you suggest to try to revive it? Oven or heatgun?

Reply 6 of 8, by Nemo1985

User metadata
Rank Oldbie
Rank
Oldbie

It lives, AGAIN! woooooooho 😁

I used the hot gun, I really don't like the oven method. I warmed the card at 80°C for 2 minutes and then 2 minutes at 250 and 1 minute at 300, I just heated the top part of the card, since the problem was propably on the gpu I focused on it but still gave a heat up to the whole card.

It's running fine (for now obviously) i'm just worried about the performance, which seems bad for the card model:

gpu.png
Filename
gpu.png
File size
16.91 KiB
Views
61 views
File license
Public domain
high.png
Filename
high.png
File size
1.9 MiB
Views
61 views
File license
Public domain

Are those results in line?