Shogo too fast with DgVoodoo

General information and assistance with dgVoodoo.

Shogo too fast with DgVoodoo

Postby LoneKiller » 2017-10-17 @ 00:19

Hi to all,

I have some problems in using DgVoodoo and Shogo. While the game is launched fine and no graphic corruption can be found, I noticed that the game is too fast, and characters start cutting each other off during dialogue sequences.
If I use the game without DGVoodoo and use an FPS limitator, dialogues are ok and game speed is also fine.
I tried to force Vsync and set refresh to 23 but nothing changed.

This is my first experience of speed issue with DGVoodoo, any suggestions?

Many thanks.

Lone Killer
LoneKiller
Newbie
 
Posts: 26
Joined: 2016-3-07 @ 11:14

Re: Shogo too fast with DgVoodoo

Postby ZellSF » 2017-10-18 @ 09:47

RTSS works fine as a framelimiter with dgVoodoo2 for me, so that's what I would recommend. LithTech games also have a framelimiter you can set in the autoexec file (just google Shogo framerate limit...).
ZellSF
Oldbie
 
Posts: 935
Joined: 2006-1-01 @ 18:19

Re: Shogo too fast with DgVoodoo

Postby LoneKiller » 2017-10-18 @ 22:24

Hi ZellSF,

thank you very much, I already tried the autoexec file frame limiter, but while it works without DGVoodoo, it does nothing even using MaxFPS=5 when I start using DGVoodoo. Apparently it is bypassing this.

I never tried RTSS, but it seems MUCH better than my usual program, so I will download it and try as soon as I can.

EDIT: I tried RTSS and I really like it. I can also confirm that using RTSS setting FPS limit to 30 is correctly slowing game to correct speed. In case someone else has problems, please note that you have to set frame limit to Client.exe, not Shogo.exe (this is just the launcher, not the game itself).
LoneKiller
Newbie
 
Posts: 26
Joined: 2016-3-07 @ 11:14


Return to dgVoodoo General

Who is online

Users browsing this forum: No registered users and 1 guest