VOGONS


First post, by ruthan

User metadata
Rank Oldbie
Rank
Oldbie

Hello,
details are here:
Kingdom under fire gold on Windows 10 alt-tab is not working (freeze)

I can select between mode where is ALT+TAB working, but i have annoying double cursor - game one + with offset Windows one, or game is just running but in legacy mode without ALT+TAB working.

For testing there is game demo, which behave same way, download here:
https://www.gamepressure.com/download.asp?ID=958

Im old goal oriented goatman, i care about facts and freedom, not about egos+prejudices. Hoarding=sickness. If you want respect, gain it by your behavior. I hate stupid SW limits, SW=virtual world, everything should be possible if you have enough raw HW.

Reply 1 of 2, by ZellSF

User metadata
Rank Oldbie
Rank
Oldbie

You'll get double cursor if you alter the resolution the game runs at in any way, so you cannot specify resolution in the resolution field of dgVoodoo.

If you have to alter the resolution, messing with vsync settings might help reduce the double cursor.

If it's the regular Windows cursor you can always just temporarily change it to a blank cursor while playing the game.

Reply 2 of 2, by ruthan

User metadata
Rank Oldbie
Rank
Oldbie

Thanks, i dont see this like real solution.. but maybe dgVoodoo could add option for blank cursor.

Im old goal oriented goatman, i care about facts and freedom, not about egos+prejudices. Hoarding=sickness. If you want respect, gain it by your behavior. I hate stupid SW limits, SW=virtual world, everything should be possible if you have enough raw HW.