First post, by Ticondrius

User metadata
Rank Newbie

I've been fighting with this game for a week now, and I'm throwing in the towel at last. Help.

I have both the original CD release with the 1.01 patch and the GOG release. I can't get either version to change renderer/resolution from inside the game. On hitting "Accept", the game crashes, has to be terminated from task manager, and the exe and the graphics API DLLs are all stuck and in use by the exe, which isn't running anymore. I'm forced to reboot the entire system. I've tried OpenGL, 3Dfx via nGlide and DGVooDoo (neither of which I think worked...), and D3D. I have run the exe as Administrator, I've manually set resolutions in the registry (which sometimes work, but then gets reset to 640x480 next run), I've forced different renderers in the registry as well. I just can't get it to do anything but 640x480 under SW OpenGL, and even then it won't keep the resolution on restarting the game, which is rather important as it tends to crash soon after I try to start playing.

I'm running on Windows 10 x64, latest revision.
Intel i7 4790k CPU
GeForce GTX 1080ti - Latest Drivers