First post, by eboaroli

User metadata
Rank Newbie

Hello guys, I'm trying to use DgVoodoo for Ragnarok Online, your help will be greatly appreciated. I've recently had my computer formatted, so I had to reinstall drivers and redownload the game itself and dgvoodoo. Before formatting, everything worked fine but now after redoing everything, I'm unable to make the game run with my Graphics Card (geforce MX150). When I toggle my graphics card on (on dgvoodoo control panel), the game won't open (no crash message).

I've uploaded two screenshots on attachments showing the error message I get. When toggling on my graphics card on dgvoodoo, the game setup options (where I go to set the graphics card and resolution game will use) won't open properly. First the DirectX error message is shown, and after pressing OK it opens, but doesn't function, since there is no graphics card or resolutions in the dropdown boxes. The other screenshot shows what happens if the graphics card is not toggled on Dgvoodoo control panel, the setup opens normally without errors and DgVoodoo driver is even there. Game opens normally and dgvoodoo watermark is even there, showing everything seems to be working (but using the integrated graphics card, which isn't something I want).

DxDiag says I have Directx12 installed. I've tried reinstalling drivers, installing older directx libraries, reinstalling net frameworks and visual basics, but none of it worked. It's just weird how everything worked fine before formatting my laptop, and now it's just stuck at it.

Thank you in advance!