VOGONS


Regressive bugs - report them here

Topic actions

Reply 121 of 121, by GT500

User metadata
Rank Newbie
Rank
Newbie

I've been messing around with dgVoodoo2 in Dragon Age Origins, and I found that versions of dgVoodoo2 from 2.8 to 2.82.5 have an issue with certain magic effect textures appearing black. Here's some screenshots of what it looks like when a mage uses "Winter's Grasp" with one of the effected versions installed:

Screenshots of broken texture.

daorigins_broken_effect_texture_01.png daorigins_broken_effect_texture_02.png daorigins_broken_effect_texture_03.png daorigins_broken_effect_texture_04.png daorigins_broken_effect_texture_05.png

This seems to be a regression from 2.79.3 where this effect texture worked fine. Here's a screenshot of what the "Winter's Grasp" effect looked like in that version:

Screenshot of working texture.

daorigins_working_effect_texture.png

I think I might have seen more broken effect textures when playing the main campaign as mage, but at the time I switched to DXVK since I was having issues using ReShade and dgVoodoo2 in Dragon Age Origins. I can't remember for certain though, as it was some time ago that I originally tried the game with dgVoodoo2.