VOGONS


The Need For Speed SE on Win98SE?

Topic actions

Reply 20 of 24, by God Of Gaming

User metadata
Rank Member
Rank
Member

Oh hey, that helped, now sound works on the vortex 2 as well. Thanks!

1999 Dream PC project | 2001 Dream PC project | 2003 Dream PC project

Reply 21 of 24, by Falcosoft

User metadata
Rank Oldbie
Rank
Oldbie

I'm glad it helped.
Just for reference: What acceleration level is the maximum that still produces sound for you?

Website, Facebook, Youtube
Falcosoft Midi Player + Munt VSTi + BassMidi VSTi topic

Reply 22 of 24, by God Of Gaming

User metadata
Rank Member
Rank
Member

Huh, this is so weird, tested it just now, got it back from no acceleration to basic acceleration, sound still worked, then to normal acceleration, sound still worked... so I pushed back up to full acceleration... and... sound still worked!? Why did it not work before then, and what happened that made it suddenly work? Me taking it out of the PC to test with the vortex 1, and then taking out the vortex 1 to insert the vortex 2 back again? Could it be that it wasnt seated in the PCI slot properly? But then why did it work in Half-Life and Serious Sam?

1999 Dream PC project | 2001 Dream PC project | 2003 Dream PC project

Reply 23 of 24, by God Of Gaming

User metadata
Rank Member
Rank
Member

ok, this is weird. Formatted and reinstalled win98se on the main 120gb hdd, and there was again no sound... turned off hardware sound accel and sound started working, then turned up hardware sound accel back to full and sound still works... and videos don't work once again, judging by the sound though the video starts playing or at least its audio does, and then just repeats one note over and over again as if its crashed. I really don't understand what's going on anymore...

p.s. looks like I tracked down what was causing the videos issue. It appears to be Fraps (version 1.9d) which I have running in the background to monitor the framerates. I didnt have it installed on the spare 40gb maxtor where I tested and had them working. Turned it off and the videos now work. So yeah, Ive pretty much solved the problem, though I still dont understand why full sound acceleration doesnt output any sound at first, until I turn it off and on again

1999 Dream PC project | 2001 Dream PC project | 2003 Dream PC project

Reply 24 of 24, by villeneuve

User metadata
Rank Newbie
Rank
Newbie

Regarding Force Feedback in this game I'm sure it's not true that it does support that. *1
NFS2 does though, but it wasn't working for me back in the day on my Force Feedback Wheels by Thrustmaster while it did work on a friend's Saitek R4 I think it's called wheel.

Regarding sound try to output it to a Dolby Surround decoder (not AC3!) and 5.0/5.1 speaker system. AFAIK despite the Dolby Surround license logo being absent from the games box, optical disc and manual it seems it's still the same sound files as in the 3DO version which did officially support Dolby Surround. I guess EA just saved some licensing fees for the PC releases.

*1 Well I just had a look into the help file of my old TNFSSE installation and it does indeed mention Force Feedback! To be more precise it says you can enable the I-Force driver but it doesn't mention any version number of that (can only be 1.0 or a prior development version). To do that you need to set the controller type to "Generic Force Feedback-Wheel" or "Generic Force Feedback-Joystick" and set the driver to enabled (I can't check it since I can't run the game currently). The readme also says that the Force Feedback support in the game was developed while ony having prototype Force Feedback devices available to the developers and that there were no Force Feedback devices on the market at that time yet.