VOGONS


First post, by FrankDM

User metadata
Rank Newbie
Rank
Newbie

I am trying to get this to run.. no success.. I cannot use the installer as it does not detect my cdrom at all and does not allow me to install.

This is not in dosbox but on a win98se system in dos mode. I did load a cdrom driver. I think it is just to fast?? Also tried installing the game on a full 6.22 system. This works. Then copy the 13mb install to my 98 rig but then I get "cannot find resource file". I did change the cd path line in the ini.

All sollutions i find online assume the user is using dosbox.. which is not the case.

Reply 1 of 5, by Planet-Dune

User metadata
Rank Member
Rank
Member

This works:
https://www.dosgames.com/forum/viewtopic.php?t=10414

Ignore all the dosbox stuff and just do the merging of the CD and gamedir path. I can boot up the game and play but I have no sound. Using a SBLive which should have SB16 sound blaster support in dos. As soon as I set the audio to "SB16" in the ini it crashes the game on launch.

Reply 2 of 5, by collector

User metadata
Rank l33t
Rank
l33t

In the future, ask old hardware and driver/configuration questions in Marvin. Marvin, the Paranoid Android Note the description of this forum: "Getting old DOS games working on modern hardware.

The Sierra Help Pages -- New Sierra Game Installers -- Sierra Game Patches -- New Non-Sierra Game Installers

Reply 4 of 5, by derSammler

User metadata
Rank l33t
Rank
l33t
Planet-Dune wrote on 2020-02-13, 11:43:

Using a SBLive which should have SB16 sound blaster support in dos.

But only if you have the DOS support files installed and loaded. It won't work out-of-the-box, since it's a PCI card. Also, your mainboard must support DDMA.

Reply 5 of 5, by Jo22

User metadata
Rank l33t
Rank
l33t

I've played A Final Unity since about the mid-90s and never encountered major issues (though I admit, the game/installer wasn't 100% bug-free, either).
Sure, it ran slow during the 3D space combat scenes on my 486DLC-40 system with 387 co-processor and the VGA graphics required a good card and VBE drivers,too..
But aside from this, the game usually worked the same as any other CD-ROM game before. 😐
Personally, I think it would really help, if we knew the system specs of that computer and/or the content of autoexec.bat/config.sys.
Otherwise we can pretty much only guess what's wrong. 🙁

"Time, it seems, doesn't flow. For some it's fast, for some it's slow.
In what to one race is no time at all, another race can rise and fall..." - The Minstrel

//My video channel//