VOGONS


First post, by chublord

User metadata
Rank Newbie
Rank
Newbie

I'm installing Win2000 SP4 on my 486 system (DX4-100, 80 MB ram, Opti 802C, 4 GB Quantum Fireball) and it gets stuck on the GUI "please wait" screen. Shift+F10 opens the command prompt, so the computer isn't frozen.

Does this part just take a really long time? How can I tell what's causing it to hang? I tried restarting the computer and it goes back to the same spot.

Not sure if matters but i have a dual boot with Win98SE, which works fine. This hard disk also has Ontrack Disk Manager installed.

IBM Valuepoint 486 DX4-100, Opti 802C, 50 MHz FSB, Voodoo1+S3 864, Quantum Fireball 4 GB, 80 MB Parity FPM, 256k L2

Reply 1 of 3, by Warlord

User metadata
Rank Oldbie
Rank
Oldbie

That part takes forever. You must be brave for trying that. I don't think thats enough ram to run 2000 sp4. You might try to get your hands on NLITE and making a custom install cd with litterally everything removed that isn't required to have a desktop. Then you should probably test it on vmware before trying to run it IRL. Then give it another try. I wouldn't try running win 2k with less than 128mb and thats with stripping the os components and services. Theres no point other than to say I did it, because its not usable,

Reply 2 of 3, by chublord

User metadata
Rank Newbie
Rank
Newbie

Thanks for the reply. I'll try and let it run overnight. I want to see if this machine will connect to World Community Grid just to see if it's possible, I couldn't get it to connect on Win98 (think W98 is just too outdated at this point even with the kernel extensions).

IBM Valuepoint 486 DX4-100, Opti 802C, 50 MHz FSB, Voodoo1+S3 864, Quantum Fireball 4 GB, 80 MB Parity FPM, 256k L2

Reply 3 of 3, by chublord

User metadata
Rank Newbie
Rank
Newbie

I tried a different .iso and the install completed without problems.

IBM Valuepoint 486 DX4-100, Opti 802C, 50 MHz FSB, Voodoo1+S3 864, Quantum Fireball 4 GB, 80 MB Parity FPM, 256k L2