First post, by p6889k

User metadata
Rank Member

I’m trying MoSlo for the first time and am having a problem where after I execute the following command:

C:\moslo\moslo c:\donkey.exe

I see a screen that says:

Mo’Slo version 1.5.1

Emulation speed is 05.30

And then the screen goes blank and all I see is white underscore line blinking in the top left corner of the screen while the whole screen is black.

It then hangs there indefinitely. CTRL, ALT, DEL doesn’t work and I have to hard reset.

I’m using 386DX/33 with 64kb cache and 8MB RAM, MS-DOS 6.22. Autoexec and configsys are empty.

I also tried turning Turbo off, but same results.

I also tried using the /M2 switch, but same results.

I also tried using it on Landmark 6.0 app, but same results.

Donkey.exe is for the game Donkey Kong

Any advice how to overcome this?

Sinclair ZX Spectrum 48k, 48k+, 128k, +2
Amiga 1200, 68030/40mhz
386DX/33, 8MB, ET4000AX, SB Pro 2.0, Win 3.11
PPro/200, 256MB, Millennium II 8MB, Awe64, Win 98, 2k
P4/3.4ghz, 2GB, ATI 9800 Pro, MPU-401, Awe64 Gold, Audigy 1, Win 3, 98, XP
Dual PPro...