First post, by vintagely

User metadata
Rank Newbie

No clue on what's happening inside my computer. When i remove either a usb 2.0 PCI card or a network card glide games simply stop working. Direct3D games like moto racer still work. Doesn't matter the position of the cards inside the computer... i tried swapping things and the problem is still there. I remove the network card and glquake works perfectly. Also Quake 2/ Half-life and such. Ok i then remove usb card and place network card and glide games still work. But when BOTH usb card and network card are inside the computer glide games go black screen and computer freezes. I tried everything: CMOS reset, swapping cards, randomize card slots... i tried also to restore original miniglide drivers like opengl32.dll (was using wickedgl 3.02 on those games). Nothing. Problem is that i need both cards inserted.

Maybe a driver problem? I'm using FastVoodoo2 4.6 for win9x.

System specs:
MB520N + AMI BIOS board
Windows 98SE updated with unofficial SP 2.1 and se2me
P200 mmx
S3 trio64V2 DX 1 MB + Creative Voodoo 2 12 MB
2x32 MB RAM
3Com 905 NIC
NEC uDP720101 F1 usb 2.0 card

P.S. i made both usb and nic card work before. So it is not the first time i'm trying to make them work. I just don't know why right now they aren't working anymore...

P.S. 2: i tried installing 3.02.02 reference drivers and now windows freezes just after the desktop screen and icons appear. wtf...