VOGONS


First post, by Smack2k

User metadata
Rank Member
Rank
Member

Hey all,

My Soundblaster 2.0 CT1350B ISA Card, unlike most I have seen in photos, has the full line of gold contacts on the card. The others I see in photos and another one I had there is a gap in the gold contacts on the cards...

Any reason why this one has the full gold contacts

Its a CT1350B with a Copyright of Creative Technology 1991.....

Reply 1 of 7, by cyclone3d

User metadata
Rank l33t
Rank
l33t

pics?

I have at least 9 CT1350B cards. I'm gonna go check and see if any have all the contacts.

None of mine have all the contacts. What is the serial number of yours?

Guessing it must be a first or second revision. Probably a very early run.

Yamaha YMF modified setupds and drivers
Yamaha XG resource repository - updated November 27, 2018
Yamaha YMF7x4 Guide
AW744L II - YMF744 - AOpen Cobra Sound Card - Install SB-Link Header
Epstein didn't kill himself

Reply 3 of 7, by keropi

User metadata
Rank l33t++
Rank
l33t++

stop using photobucket, all we get is some low-res blurry watermarked pic 🤣

🎵Link to buy a PCMIDI mpu
🎧Orpheus soundcard project
💻WTB Amstrad PC7486SLC-33 system

Reply 5 of 7, by keropi

User metadata
Rank l33t++
Rank
l33t++

^ yes, you can have them or not on the isa edge connector , the unused ones are simply not connected

🎵Link to buy a PCMIDI mpu
🎧Orpheus soundcard project
💻WTB Amstrad PC7486SLC-33 system

Reply 6 of 7, by Smack2k

User metadata
Rank Member
Rank
Member

I fixed the photobucket issue....not going with them anymore....

Looking around it appears this is just an earlier revision release of the SB 2.0 according to this

http://nerdlypleasures.blogspot.com/2013/06/t … ms-upgrade.html

He mentions the earlier revisions of the boards and the photo is basically the same as mine...