VOGONS


no sound on HP T5710 win98se

Topic actions

Reply 22 of 44, by cyclone3d

User metadata
Rank l33t
Rank
l33t

I just pulled some SMD caps that were physically the correct size off of a junk board and mounted them to the riser.

The spots will be labeled C(whatever) on whatever board you decide to pull them off of. Or you could measure the pads on the riser and order some but I doubt it would make any difference.

Yamaha YMF modified setupds and drivers
Yamaha XG resource repository - updated November 27, 2018
Yamaha YMF7x4 Guide
AW744L II - YMF744 - AOpen Cobra Sound Card - Install SB-Link Header
Epstein didn't kill himself

Reply 23 of 44, by carlosjor

User metadata
Rank Newbie
Rank
Newbie

Just tried that... Populated 6 SMD with 2 different sizes of caps, no change.
Also tried a 12v 8A power supply, no change.
Windows ME yesterday, no change.
And really near to give up on this... I'll try to get another sound card this week, a CT4810 (Soundblaster Vibra if I'm correct), and will be my last try...

Reply 24 of 44, by cyclone3d

User metadata
Rank l33t
Rank
l33t

Ok.. maybe the SB Live card is having some weird compatibility issue then... could be something to do with IRQ sharing.

Where are you located?

Yamaha YMF modified setupds and drivers
Yamaha XG resource repository - updated November 27, 2018
Yamaha YMF7x4 Guide
AW744L II - YMF744 - AOpen Cobra Sound Card - Install SB-Link Header
Epstein didn't kill himself

Reply 26 of 44, by cyclone3d

User metadata
Rank l33t
Rank
l33t

Is anything sharing an IRQ with it? If so, can you disable whatever is sharing the IRQ in BIOS?

Yamaha YMF modified setupds and drivers
Yamaha XG resource repository - updated November 27, 2018
Yamaha YMF7x4 Guide
AW744L II - YMF744 - AOpen Cobra Sound Card - Install SB-Link Header
Epstein didn't kill himself

Reply 28 of 44, by Digidreamer

User metadata
Rank Newbie
Rank
Newbie

used a 4.3a and 3.33a psu, one looks generic one HP,

need to find someone local who can surface solder 😢

was looking at a Sb 128 pci, but don't want to buy another sound card if still it doesn't work.

usb dac in dos anyone?????

the HP seems to like putting the sound on irq 11, was going to try disabling the auto irq in windows so I could try to move the sound to 5 and hope a dos driver would see it. dodgy ground I know...

I Like Charity Shops, they're like steam and GOG but cheaper

Reply 29 of 44, by carlosjor

User metadata
Rank Newbie
Rank
Newbie

Disabled a bunch of things, enabled everyhing, played a bit with irq steering... And nothing.
The riser works flawlessly with a pci usb2 board, the SB0100 works great on another desktop...
Don't know what to try next...

Reply 30 of 44, by cyclone3d

User metadata
Rank l33t
Rank
l33t

A different sound card I guess.

Yamaha YMF modified setupds and drivers
Yamaha XG resource repository - updated November 27, 2018
Yamaha YMF7x4 Guide
AW744L II - YMF744 - AOpen Cobra Sound Card - Install SB-Link Header
Epstein didn't kill himself

Reply 32 of 44, by WyndC

User metadata
Rank Newbie
Rank
Newbie

Wasn't this discussed last year? I think it's the same issue as the T5720, the riser requires the caps to be added.

Low volume out of Cobra AW744L II card

but don't follow that pick to the letter, you can bend the caps and install them on the back versus the front.

Reply 33 of 44, by Digidreamer

User metadata
Rank Newbie
Rank
Newbie

plenty of room on the T5710, CPU on the other side of the board, I personally don't have the facilities for surface soldering, destroyed a few circuit boards on the pretence of trying to fix them. checked a few sites, even running 3dfx and GeForce cards without mods (may have killed their boards by now, you rarely hear follow ups), don't mind the onboard radion, suites some old dos games. but need to get sound, that's the issue.

I Like Charity Shops, they're like steam and GOG but cheaper

Reply 34 of 44, by carlosjor

User metadata
Rank Newbie
Rank
Newbie

Update.
Just received the crappy sound card from Amazon... and the bloody thing works out of the box, just install the drivers supplied with the CD, and good to go, sound loud as it should.
This is the one, with a C-Media 8738 chipset:
https://www.amazon.es/gp/product/B00M2FDQOS/r … 1?ie=UTF8&psc=1

I'm yet to try in MSDOS games (not many on my list, its more about Windows 95/98 games), but the drivers go down all the way to Win3.1
So its not the caps or the riser, the SB0100 just needs more "power" or something is incompatible, idk...

Reply 35 of 44, by Digidreamer

User metadata
Rank Newbie
Rank
Newbie

Ok, thanks for the heads up, got a similar one ordered, shall give it a try, if works, I'll sell on my ess solo-1 clone, and the sb0900, try and recoup some of the cash laid out on this project..

I Like Charity Shops, they're like steam and GOG but cheaper

Reply 36 of 44, by Digidreamer

User metadata
Rank Newbie
Rank
Newbie

Ok, confirmed, CMI 8738 works, even in pure DOS, can get sound configuration to work in dark forces with sound,

Only prob I have is what's a XBM.C (154) error????

I Like Charity Shops, they're like steam and GOG but cheaper

Reply 39 of 44, by Digidreamer

User metadata
Rank Newbie
Rank
Newbie

https://www.philscomputerlab.com/c-media-cmi8738.html, second driver,
won't let the windows driver install if loaded on boot. One or the other, need to find a way of only loading on restart in dos

Picture of my rig

Attachments

  • 20190914_210410.jpg
    Filename
    20190914_210410.jpg
    File size
    1.67 MiB
    Views
    101 views
    File license
    Fair use/fair dealing exception
Last edited by Digidreamer on 2019-09-14, 20:16. Edited 1 time in total.

I Like Charity Shops, they're like steam and GOG but cheaper