VOGONS


First post, by joebelter@hotmail.co

User metadata
Rank Newbie
Rank
Newbie

Hi, I've got an SBLive 5.1 220 with the VXD drivers running with Win98SE. All windows stuff works great. But when I drop to Dos it's still stuck at IRQ 11 and like B000 address or something. I've tried Phils' LiveDOs routines and it stays the same. Any help? I'm on a Asus P2B-l Slt 1 450 PII CPU.
I used to be the BOMB at this but now that I retired I think I've forgotten more than I remembered!
My goal is to be able to play WIn games in Win98, and drop to Dos for Dos games. Course, it would be nice to just run some Dos games within Win98 too!
Been beating my head against the wall all week - didn't want to bug you guys, but am stuck!
Appreciate the help!
Joe

Reply 1 of 1, by foil_fresh

User metadata
Rank Member
Rank
Member

some tips:

- disable onboard serial/parallel/usb if you dont use it, can free up other irq's
- move the SB live up and down the PCI slots, i know that 440bx and the yamaha cards need to be in a slot closer to the agp port rather than isa slots to get irq5.

have the sb 16 emulation drivers installed? check device manager. you should see sb16 emulation, sb live, gameport/midi port.

what's the sb code on the card? others may have some wisdom when it comes to certain models.

K6-2+ 550 / Riva 128 / HOT591-p / AWE64 / YMF744 || P3 866@950 MHz / SY-7VBA / Voodoo 3000 / Turtle Beach Montego
Athlon XP 2200+ / SL-75FRN2-L / Radeon 9600 XT / Audigy Platinum eX / Aureal 2 || P4 3.2GHz / RIP MOBO / Geforce 6800 GT / Audigy