VOGONS


First post, by auberwn

User metadata
Rank Newbie
Rank
Newbie

I've been trying for a few days now to use an Aydigy 2 Value (sb0400) on Windows 98 SE. I've tried to use the drivers from a few of the cd images on this sites drivers page. I've tried the "Sound Blaster Audigy 2 ZS Install CD", the "Sound Blaster Audigy Install CD for ME/2000/XP" and I've also found an Audigy XP cd. None has worked.
There is a picture of an Audigy 2 Value cd but I haven't found it.
I've tried adding the identifier in .inf file.
In all cases an error is reported in the Device manager.
The Creative site doesn't have any Windows 98 SE drivers for this card.
Does anyone use this card on Windows 98 SE and how have you managed it?
I'd appreciate any help.

Reply 1 of 5, by synrgy87

User metadata
Rank Member
Rank
Member
auberwn wrote on 2020-05-27, 13:06:
I've been trying for a few days now to use an Aydigy 2 Value (sb0400) on Windows 98 SE. I've tried to use the drivers from a few […]
Show full quote

I've been trying for a few days now to use an Aydigy 2 Value (sb0400) on Windows 98 SE. I've tried to use the drivers from a few of the cd images on this sites drivers page. I've tried the "Sound Blaster Audigy 2 ZS Install CD", the "Sound Blaster Audigy Install CD for ME/2000/XP" and I've also found an Audigy XP cd. None has worked.
There is a picture of an Audigy 2 Value cd but I haven't found it.
I've tried adding the identifier in .inf file.
In all cases an error is reported in the Device manager.
The Creative site doesn't have any Windows 98 SE drivers for this card.
Does anyone use this card on Windows 98 SE and how have you managed it?
I'd appreciate any help.

The drivers don't recognise this card on windows 98 or windows me iirc, I have the original CD for the Audigy 2 Value, you need the version of the drives for the Value specifically then install them via inf it uses different chip than the Audigy 2 ZS. I'll see if i can get the CD uploaded somewhere.

Edit: Achive.org download linky: https://archive.org/details/sb-install_202005

Reply 2 of 5, by auberwn

User metadata
Rank Newbie
Rank
Newbie
synrgy87 wrote on 2020-05-27, 13:23:

The drivers don't recognise this card on windows 98 or windows me iirc, I have the original CD for the Audigy 2 Value, you need the version of the drives for the Value specifically then install them via inf it uses different chip than the Audigy 2 ZS. I'll see if i can get the CD uploaded somewhere.

Thank you!

Reply 3 of 5, by auberwn

User metadata
Rank Newbie
Rank
Newbie
synrgy87 wrote on 2020-05-27, 13:23:

The drivers don't recognise this card on windows 98 or windows me iirc, I have the original CD for the Audigy 2 Value, you need the version of the drives for the Value specifically then install them via inf it uses different chip than the Audigy 2 ZS. I'll see if i can get the CD uploaded somewhere.

Edit: Achive.org download linky: https://archive.org/details/sb-install_202005

Unfortunately this cd didn't work either. Then main setup says it supports ME or later. I tried installing the drivers straight from the audio/drivers folder using the CTZAPXX.exe and the install completed but after the reboot in the device manager the card reports an error with the drivers.

Reply 4 of 5, by synrgy87

User metadata
Rank Member
Rank
Member
auberwn wrote on 2020-05-27, 16:36:
synrgy87 wrote on 2020-05-27, 13:23:

The drivers don't recognise this card on windows 98 or windows me iirc, I have the original CD for the Audigy 2 Value, you need the version of the drives for the Value specifically then install them via inf it uses different chip than the Audigy 2 ZS. I'll see if i can get the CD uploaded somewhere.

Edit: Achive.org download linky: https://archive.org/details/sb-install_202005

Unfortunately this cd didn't work either. Then main setup says it supports ME or later. I tried installing the drivers straight from the audio/drivers folder using the CTZAPXX.exe and the install completed but after the reboot in the device manager the card reports an error with the drivers.

on 98SE you have to force the driver manually via the inf file can be done through control panel.

Reply 5 of 5, by auberwn

User metadata
Rank Newbie
Rank
Newbie
synrgy87 wrote on 2020-05-27, 16:37:

on 98SE you have to force the driver manually via the inf file can be done through control panel.

I think I don't know how to do that. Are there any instructions on how to do that?
I'm guessing it's not via Device Manager->Update/Reinstall Driver.

EDIT: What I mean is that the driver did install - it shows up in the device manager as "Creative Audigy Audio Processor (WDM)" but there is a yellow warning and inside it says that there is a problem with the drivers.

EDIT 2: I'd like to mention that the Soundblaster Audigy 2 Value SB0400 has the E10K2.5.