VOGONS


First post, by tp1020

User metadata
Rank Newbie
Rank
Newbie

I have a CT1600 SBP2, and it has been working fine for some time but earlier today I noticed there was no music in certain games. I eventually discovered that digital audio worked fine, but everything to do with the FM chip seems to be broken. As an example I can hear the gunshots and "halt!" voice clips in Wolfenstein 3d just fine but there is no music or sound when I pick up items. When I tried playing a midi file i could hear very faint and distorted sound when the volume was boosted to the max.
Anyway, could a recap fix this problem? anything else I could try?

Reply 2 of 3, by PatchedUp

User metadata
Rank Newbie
Rank
Newbie

Is there any visible problems/damage to the card? Do all the caps look okay, no bulging ones, none have got a loose leg or anything like that?

If there are no obvious visible issues and the card is only semi-working, then a recap could be worth a try. Failing that it might just be one of the chips is on it's way out unfortunately

Reply 3 of 3, by Intel486dx33

User metadata
Rank l33t
Rank
l33t
tp1020 wrote on 2020-07-30, 20:28:

I have a CT1600 SBP2, and it has been working fine for some time but earlier today I noticed there was no music in certain games. I eventually discovered that digital audio worked fine, but everything to do with the FM chip seems to be broken. As an example I can hear the gunshots and "halt!" voice clips in Wolfenstein 3d just fine but there is no music or sound when I pick up items. When I tried playing a midi file i could hear very faint and distorted sound when the volume was boosted to the max.
Anyway, could a recap fix this problem? anything else I could try?

Disable the mic in configuration. Or just turn it off.