VOGONS


Reply 220 of 247, by Oetker

User metadata
Rank Oldbie
Rank
Oldbie

Ok, I did some more tests, with (amplified) headphones to make sure there isn't an issue with my speakers.
Windows 98 with the drivers from the website
-High master volume ("Volume Control") results in continuous static, changing master volume I hear popping from the left channel. Not that big a deal.
-High Wave Output volume results in distorted sound
-Most interesting: muting the master volume results in wave output still playing, but faintly and distorted. So maybe this is what I hear over the normal sound in the previous case.

I've disabled all audio sources other than wave audio. The distortion at zero master volume can also be reproduced in DOS. Changing address/irq/dma doesn't help. SB Mixer/Loudness/Surround don't change anything.

Reply 221 of 247, by keropi

User metadata
Rank l33t++
Rank
l33t++

Ok I am sending you a pm, there is something fishy going on with this card
We'll get it fixed/replaced so no worries 😀

🎵 🎧 PCMIDI MPU , Orpheus , Action Rewind , Megacard , MK8330 and 🎶GoldLib soundcard website

Reply 222 of 247, by fragmentfi

User metadata
Rank Newbie
Rank
Newbie

Thank you for this project! This card replaced my SB16 in my secondary DOS PC (486/33). Everything works nicely so far and the "OPL3" is great!

The sound department in the PC is crowded but everything plays nice together. MK8330 is using 0x220 and IRQ 5 and the WT MPU is at 0x300 and IRQ11, GUS ACE is at 0x240 with IRQ7, MM-401 clone (with MT-32) is at 0x330 and IRQ2.

Reply 223 of 247, by RockstarRunner

User metadata
Rank Member
Rank
Member

Just installed the card, and here are my observations that I noticed from my brief testing.

I am using unsound to configure the card, and have SET BLASTER at 220 7 1 5 330.
A YucatanFX is attached to WT header.

Doom, Duke 3D, Tyrian, Epic Pinball are working great.

Sound quality is very good.

As was already mentioned, Mortal Kombat (floppy version) music works, but there is just a slight pop sound, instead of any SFX.

Lotus challenge doesn't seem to play any music when you select Roland, but does in SB mode. Midi works on other cards I have tested, with the same midi device and port.

And this is another card that Alone in the Dark will not allow SB Pro mode. But that's the case with most of my cards to be honest.

Reply 224 of 247, by Brawndo

User metadata
Rank Member
Rank
Member

So what's the typical turnaround on shipping for these cards, or even getting an email response on the status? I sent a payment on July 30th, the email I received says he takes between 3-7 working days to test, pack and ship, and I'm going on over two weeks now with no shipment notification. I can't get my emails answered, except for the very first one on July 29th when I asked if he still had some in stock and he said yes. Both of my emails since have gone unanswered.

I can be patient as long as I know what the status is, but why the lack of communication for days on end?

Last edited by Brawndo on 2022-08-13, 17:16. Edited 1 time in total.

Reply 227 of 247, by turboedge

User metadata
Rank Newbie
Rank
Newbie

Hi, Absolutely amazing stuff you guys are doing!
I put in a request for one of these about a week ago. I've gotten absolutely no emails back. Not in a rush or trying to rush anyone, but I question whether it even submitted correctly. Thanks!

Reply 228 of 247, by keropi

User metadata
Rank l33t++
Rank
l33t++
turboedge wrote on 2022-08-29, 16:13:

Hi, Absolutely amazing stuff you guys are doing!
I put in a request for one of these about a week ago. I've gotten absolutely no emails back. Not in a rush or trying to rush anyone, but I question whether it even submitted correctly. Thanks!

sometime this week all people in the queue will get emails 😀

🎵 🎧 PCMIDI MPU , Orpheus , Action Rewind , Megacard , MK8330 and 🎶GoldLib soundcard website

Reply 230 of 247, by bullis1

User metadata
Rank Newbie
Rank
Newbie

Hello. My MK8330 arrived recently and I am now setting it up.
Perhaps somebody has some advice. The card does output sound as expected, but the PC speaker also goes nuts at the same time!

Some system details:
Asus P5A-B motherboard
AMD K6III
Geforce 2MX
Windows 98SE
no other pci, ISA, USB devices installed

I've tried with the version 2.0 drivers and the 1.64 drivers. Any ideas where I should start to diagnose this? I don't have any reserved IRQ/DMA in my BIOS, and I don't see any conflicts in device manager. I haven't has this problem with any other sound cards I've had in this system in the past.

Reply 231 of 247, by keropi

User metadata
Rank l33t++
Rank
l33t++
bullis1 wrote on 2022-09-03, 17:49:

Hello. My MK8330 arrived recently and I am now setting it up.
Perhaps somebody has some advice. The card does output sound as expected, but the PC speaker also goes nuts at the same time!
[...]

hiya!
what exactly happens? once the windows CMI driver loads the speaker starts beeping?
things are ok during boot ?
what happens under a pure DOS environment ? speaker still an issue?
I never came across an issue like this either

🎵 🎧 PCMIDI MPU , Orpheus , Action Rewind , Megacard , MK8330 and 🎶GoldLib soundcard website

Reply 232 of 247, by bullis1

User metadata
Rank Newbie
Rank
Newbie

Thanks for the reply. Yes, it's very strange. The PC speaker beeps while audio is playing most of the time. For example, while the Windows startup sound is playing. Very short sounds don't seem to trigger it. However, while playing an MP3 or watching an FMV, the audio speaker beeps along. To be clear, this is the physical beeper on the motherboard that beeps. I haven't routed it through the MK8330.

I haven't got as far as testing it under pure DOS. Do you have a preferred procedure for that, so we're on the same page? Perhaps using Unisound?

EDIT: Things are normal during boot. PNP BIOS recognizes the device and no errors are shown anywhere.

Reply 233 of 247, by keropi

User metadata
Rank l33t++
Rank
l33t++

just boot to DOS mode , init the card with latest version of unisound or CMI drivers and play some games - see if speaker beeps
is your windows installation a clean one?
it could be an issue of older sound drivers conflicting with the new ones

🎵 🎧 PCMIDI MPU , Orpheus , Action Rewind , Megacard , MK8330 and 🎶GoldLib soundcard website

Reply 234 of 247, by bullis1

User metadata
Rank Newbie
Rank
Newbie

I'm back from the DOS mode experiments. Unfortunately, the beeping persists in pure DOS. Audio works, but is accompanied by monotone pc speaker beeps.
Thank you again for the help so far. Any other ideas for now? Obviously I'll try to test it in another PC but I have no other builds with ISA slots at the moment.

Reply 235 of 247, by keropi

User metadata
Rank l33t++
Rank
l33t++

This is very weird, I do not have something other to recommend trying...
Please check in another system and see what happens and we take it from there depending on the result...

🎵 🎧 PCMIDI MPU , Orpheus , Action Rewind , Megacard , MK8330 and 🎶GoldLib soundcard website

Reply 236 of 247, by 640K!enough

User metadata
Rank Oldbie
Rank
Oldbie
bullis1 wrote on 2022-09-03, 17:49:

The card does output sound as expected, but the PC speaker also goes nuts at the same time!

Any ideas where I should start to diagnose this?

Assuming you still have the card and the problem is still occurring, there are a few other things you could try. First of all, for the sake of simplicity, we should start in pure DOS only.

Firstly, does the motherboard have its own build-in audio hardware? If so, check if it can be disabled.

Assuming that isn't the source of the problem, as keropi said, you would be better off using the official CMI init tools for this purpose. With the card initialised on port 530H, please try the simple testing tool that I shared here. Please read the notes in that post, and see if it can play the simple test tone without the problem occurring. If you have time for that, report back with how it behaves, and we can work from there.

Reply 238 of 247, by Meatball

User metadata
Rank Oldbie
Rank
Oldbie

I got mine today (x2). Nice packing, guys!

***->WINNER, 1ST PLACE<-***
2022 #QUAKE3totheMAX -560.5fps-
Brain Drain Retro LAN https://discord.com/channels/799008837918261328
Windows ME
NForce2 A7N8X-E DLX
Athlon 848/154MHz
DDR@411MHz (2-3-3-3)
GeForce 256 DDR@144/344MHz
ESS Maestr0-1