My 3DMark01 Mega Thread

Discussion about old graphics cards, monitors and video related things.

Re: My 3DMark01 Mega Thread

Postby Carlos S. M. » 2019-2-24 @ 22:03

(Reposted again due to an issue when trying to update my post)

Also benched my VIA C3 system (VIA EPIA M1000) with both the onboard S3 UniChrome (VIA CLE266) and a Radeon 9000 PRO PCI (Hercules)

Specs:
VIA C3 1 GHz (Nehemiah)
1 GB DDR 266
VIA EPIA M1000 (VIA CLE266 + VT8235)
S3 UniChrome/ATI Radeon 9000 Pro PCI
80 GB WD HDD
Windows XP Pro SP3
Attachments
c3 onboard.PNG
UniChrome score
c3 3dmark2001.PNG
Radeon 9000 Pro PCI score
Carlos S. M.
Oldbie
 
Posts: 684
Joined: 2016-5-25 @ 17:01
Location: Canary Islands, Spain

Re: My 3DMark01 Mega Thread

Postby Carlos S. M. » 2019-2-25 @ 22:31

Tried 3DMark2001SE in one experiment rig running Windows 2000 Pro SP4

Core 2 Duo E8600 (stock/4 GHz)
Gigabyte GA-P35-DS4
8 GB DDR2 800 CL5
ATI Radeon HD 5870 (Sapphire Vapor-X)
2x 500 GB HDD
Windows 2000 Pro SP4
Attachments
e8600 oc 3dmark01.png
E8600 4 GHz OC + HD 5870
e8600 3dmark01.png
E8600 + HD 5870
Carlos S. M.
Oldbie
 
Posts: 684
Joined: 2016-5-25 @ 17:01
Location: Canary Islands, Spain

Re: My 3DMark01 Mega Thread

Postby MMX » 2019-2-27 @ 18:57

Here is one of my oldie but hardworking systems :blush:
A64 3400+ (S754) + GA-K8NS Pro 3D Mark 2001 SE (330) 21430
Attachments
01_ADA3400_HD3850_w2k3_006.jpg
MMX
Newbie
 
Posts: 14
Joined: 2019-2-13 @ 18:36
Location: Russia

Re: My 3DMark01 Mega Thread

Postby MMX » 2019-2-28 @ 18:43

And oldie but playful system :blush:
P4 3,2 Northwood + P4P800 20694
Attachments
01_SL6WG_G71-AGP_001.jpg
MMX
Newbie
 
Posts: 14
Joined: 2019-2-13 @ 18:36
Location: Russia

Re: My 3DMark01 Mega Thread

Postby appiah4 » 2019-3-01 @ 05:08

MMX wrote:Here is one of my oldie but hardworking systems :blush:
A64 3400+ (S754) + GA-K8NS Pro 3D Mark 2001 SE (330) 21430


Peculiar that you would get a 10% lower score than I did using just a X1950PRO on a Radeon 3700+ - this benchmark really scales with CPUs..
A500:+512K|ACA500+|C1084S
i386:Am386SX-25|4M|TVGA9000B|Gold-16
i486:U5S-33|8M|GD5428|CT2290/S2
i586:P133|32M|S3T64+/MX2|V1|CT3980/32M
i686:K6-2/400|64M|V2/SLI|CT4500/32M
S370:P3-1200|384M|GF4Ti4200|MX300
S754:A3700+|2G|X1950PRO|SB0350
User avatar
appiah4
l33t
 
Posts: 3680
Joined: 2017-2-19 @ 07:36

Re: My 3DMark01 Mega Thread

Postby MMX » 2019-3-01 @ 18:58

appiah4 wrote:Peculiar that you would get a 10% lower score than I did using just a X1950PRO on a Radeon 3700+ - this benchmark really scales with CPUs..

Radeon 3700 it's quite rare CPU :happy: Also on your side is ClawHammmer, may be is better. And my RAM now is limited on 333MHz with boring timings. It just sucks :angry: I plan to fix it.
MMX
Newbie
 
Posts: 14
Joined: 2019-2-13 @ 18:36
Location: Russia

Re: My 3DMark01 Mega Thread

Postby MMX » 2019-3-01 @ 19:09

Just recently i made some tests. I think 512Mb(400MHz) is much better for 3D Mark 2001 than 1,5Gb(333MHz)
Attachments
01_A3k_X800_xpsp3.jpg
MMX
Newbie
 
Posts: 14
Joined: 2019-2-13 @ 18:36
Location: Russia

Re: My 3DMark01 Mega Thread

Postby VooDooMan » 2019-3-28 @ 14:46

ASRock 775-Dual VSTA @ Intel Core 2 Extreme (X6800) at 3075MHz and 2GB of DDR2 RAM testing Radeon HD 3850 AGP in 2001SE 3D Mark

Image

I am pretty sure this card can do much better :P

===================================================================================================================


ECS P6S5AT (SiS 635T) 2001SE 3D MARK

- Tualatin-S 1400 MHz SL6BY (512 kb cache 133FSB)
- 1GB DDR266 RAM (CL 2-2-2-6)
- WINDOWS XP! - Direct X 9.0


GeForce 6800 GT
Image

Radeon HD 3850 AGP
Image

GeForce 4 Ti 4600
Image

GeForce 5 FX 5950 ULTRA
Image

Radeon 9800 PRO 128MB
Image

GeForce 3 Ti 500
Image

SiS Xabre 600
Image

GeForce 2 ULTRA
Image

GeForce 2 GTS
Image
User avatar
VooDooMan
Member
 
Posts: 197
Joined: 2014-2-08 @ 14:04

Re: My 3DMark01 Mega Thread

Postby Kamerat » 2019-4-05 @ 12:08

Kamerat wrote:Some overclocked Intel GMA action :lol:

Lenovo 3000 C100
Intel Pentium M 745A @ 2556MHz
Intel GMA 900 @ 400MHz
2GB PC6400 dual channel @ 284MHz DDR
Windows XP Pro SP3

Image


Used 5 years to improve the score by 107 points, notice the tighter memory timings (modded the SPD info on the RAM sticks to get CAS 3). :lol:

lenovo_3000_c100_3dmark2001_6811.PNG
User avatar
Kamerat
Oldbie
 
Posts: 923
Joined: 2014-3-14 @ 19:09
Location: Oslo, Norway

Re: My 3DMark01 Mega Thread

Postby Standard Def Steve » 2019-4-07 @ 01:55

Now that I'm running this beast of a PIII machine at 1628MHz, I thought I'd rebench my 9800 Pro. The results are spectacular!

PIII-S @ 1628MHz, 155FSB
2GB DDR @ 310MHz, 2-2-2-5
9800 Pro @ stock, Catalyst 4.12
X-Fi Platinum
QDI Advance 12T mobo, Via Apollo Pro266T chipset
WinXP Media Center 2005 SP3
PIII-1628, 9800Pro-3D01.png


This thing will probably break 14K once I get my overclocked 6800GT back in! I'm currently using the 6800GT in an Athlon XP 3200+ machine I just picked up.
Standard Def Steve
Oldbie
 
Posts: 974
Joined: 2012-9-15 @ 08:04

Re: My 3DMark01 Mega Thread

Postby VooDooMan » 2019-4-08 @ 13:48

Standard Def Steve wrote:Now that I'm running this beast of a PIII machine at 1628MHz, I thought I'd rebench my 9800 Pro. The results are spectacular!


12604 3D marks! Very impressive ;) Could you also run that test with half the RAM and at stock CPU speed? :P
User avatar
VooDooMan
Member
 
Posts: 197
Joined: 2014-2-08 @ 14:04

Re: My 3DMark01 Mega Thread

Postby SPBHM » 2019-4-21 @ 07:00

Celeron 2.1GHz and VIA P4M266 with OC, the IGP is not massively far from the Savage4 in which is based but I think it's slower.

celeron21_OC_3dmark01.JPG



6150SE with OC, not really the fastest driver or anything, but it was kind of fun OCing this thing, I should have tried a little more for 8k.

3dm01OC.JPG
SPBHM
Oldbie
 
Posts: 563
Joined: 2012-10-26 @ 15:59

Re: My 3DMark01 Mega Thread

Postby Carlos S. M. » 2019-4-28 @ 23:16

Benched the VIA Chrome 9 HC on the ASUS P5VD2-VM, the last VIA/S3 IGP for Intel platform

Stock CPU clock
chrome 9 hc 3dmark01.PNG


Overclocked (board can't really overclock much)
chrome 9 hc 3dmark01 oc.PNG
Carlos S. M.
Oldbie
 
Posts: 684
Joined: 2016-5-25 @ 17:01
Location: Canary Islands, Spain

Re: My 3DMark01 Mega Thread

Postby ElementalChaos » 2019-8-08 @ 06:31

Recent bench from "Pluto".

Specs are in my signature, but for posterity:
    Pentium III 1400S, 133FSB
    Intel D815EEA (OEM board from a Dell Dimension 4100 flashed with Intel BIOS P10)
    256MB PC133 CL2
    GeForce4 Ti4200 AGP 8x (OC, 280MHz core, 570MHz memory)
    SB Live! 5.1
    Adaptec 39160 Ultra160 SCSI controller
3dmark 2.png
Pluto, the maxed out Dell Dimension 4100: Pentium III 1400S | 256MB | GeForce4 Ti4200 + Voodoo4 4500 | SB Live! 5.1
Charon, the DOS and early Windows time machine: K6-III+ 600 | 256MB | TNT2 Ultra + Voodoo3 2000 | Audician 32 Plus
User avatar
ElementalChaos
Member
 
Posts: 154
Joined: 2015-6-05 @ 01:36
Location: Illinois, USA

Re: My 3DMark01 Mega Thread

Postby dottoss » 2019-8-14 @ 18:52

A recent Windows XP install on an AMD E-350 with integrated Radeon 6310. It seems to performs like a P3 of approx the same speed.

Image
User avatar
dottoss
Member
 
Posts: 104
Joined: 2014-7-08 @ 11:30

Previous

Return to Video

Who is online

Users browsing this forum: No registered users and 1 guest