First post, by cxm717

User metadata
Rank Member

As the title says, I'm looking for a way to disable vsync on these cards. So far Ive tried powerstrip and it doesn't seem to have any options for these cards. I was hoping there might be a utility for these cards or even something like a registry entry to disable it.

One other thing, on my Sis 300 there is an option to enable multitexturing. It works in most of the games Ive tried (glquake, quake3, unreal, heretic2, sin, etc) but it doesn't work in quake2. I was hoping someone might have a solution to that (perhaps an old driver or game version?). I'm not too familiar with these cards.