Voodoo3 + Via 133 chipset freeze

Discussion about old graphics cards, monitors and video related things.

Voodoo3 + Via 133 chipset freeze

Postby kolderman » 2019-7-12 @ 10:29

I am building a mATX Win98 system using a mobo based on Via Apollo Pro 133 (VT82C693A) and a Voodoo3 3000 AGP. Everything seems to install up to the point of the Voodoo drivers, after which when I boot up and open windows explorer, the system freezes.

Via 4in1 435v
Voodoo3 driver 1.07 WHQL
Win98 SE

I tried with/without the AGP driver from the 4in1 pack.

Bad mobo/card or both? Anything else to try?
kolderman
Member
 
Posts: 325
Joined: 2019-5-12 @ 04:22

Re: Voodoo3 + Via 133 chipset freeze

Postby RoyBatty » 2019-7-12 @ 18:16

Try the last set of drivers, 4.42, also try setting the AGP to 1X and see if it boots.
User avatar
RoyBatty
Oldbie
 
Posts: 566
Joined: 2009-8-22 @ 11:37

Re: Voodoo3 + Via 133 chipset freeze

Postby kolderman » 2019-7-12 @ 21:51

So I tried everything, the only consistent result was when the 3dfx drivers are installed, the system hangs.

Then I tried a PCI voodoo3, a AGP voodoo banshee and than another AGP voodoo3, and they all worked!

So clearly it was the card, which is unfortunate as it was a NIB/NOS model with a stock fan on the heatsink (which I have never seen before on a v3). It did not show any of the common signs of a faulty card though (banding, artifacts), so I am hoping that just this card did not get along well with this particular motherboard. Now I need to find a way to cool this other v3 in a case I was hoping to be near silent...
Last edited by kolderman on 2019-7-13 @ 10:26, edited 1 time in total.
kolderman
Member
 
Posts: 325
Joined: 2019-5-12 @ 04:22

Re: Voodoo3 + Via 133 chipset freeze

Postby aaronkatrini » 2019-7-13 @ 08:39

Is that a V3 from EvilKing? Please share some photos! Thanks
aaronkatrini
Newbie
 
Posts: 94
Joined: 2018-5-28 @ 14:32

Re: Voodoo3 + Via 133 chipset freeze

Postby kolderman » 2019-7-13 @ 10:20

As a matter of fact it is!
Attachments
DSC_0031-4128x2322.JPG
kolderman
Member
 
Posts: 325
Joined: 2019-5-12 @ 04:22

Re: Voodoo3 + Via 133 chipset freeze

Postby aaronkatrini » 2019-7-13 @ 15:04

Nice card, there was a guy who tried using a heat gun on an identical card, lucky for him it worked great. Can't you test the card on another system?
aaronkatrini
Newbie
 
Posts: 94
Joined: 2018-5-28 @ 14:32

Re: Voodoo3 + Via 133 chipset freeze

Postby Bige4u » 2019-7-13 @ 15:57

Now thats what 3DFX should have done with all their Voodoo3 cards from the git go.... adding a fan to a heatsink that got blistering hot while in use, gaming or not, the Voodoo4/5 cards had fans.

Btw.... use v4.43 4in1 driver for the via apollo pro 133 chipsets, i happen to have an Aopen AX64 motherboard running an actual 1ghz/133 slot 1 processor, not sloket with that same chipset, and the driver i mentioned work great.
Pentium3 1400s / Asus Tusl2-c / Crucial 256mb pc133 cl2 / WD 20gb 7200rpm / GeForce3 Ti500 64mb / SB Live! 5.1 / 16x dvdrom / 3.5'' Floppy / Enermax 420w / Win98se
User avatar
Bige4u
Member
 
Posts: 100
Joined: 2018-7-01 @ 16:41

Re: Voodoo3 + Via 133 chipset freeze

Postby kolderman » 2019-7-13 @ 21:53

aaronkatrini wrote:Nice card, there was a guy who tried using a heat gun on an identical card, lucky for him it worked great. Can't you test the card on another system?


I will when I get a chance, I am currently focused on building out this current system. I have a good feeling though as it was a system crash after installing drivers on a Via chipset (not screen corruption)...my experience with the latter leads me to suspect it's the chipset not the VGA.
kolderman
Member
 
Posts: 325
Joined: 2019-5-12 @ 04:22


Return to Video

Who is online

Users browsing this forum: No registered users and 1 guest