VOGONS


Reply 40 of 51, by bloodem

User metadata
Rank Member
Rank
Member

This is not a video card issue, not when he gets 17 FPS in Quake 2 Software renderer.

2 x Socket 3 / 3 x Socket 7 / 4 x SuperSocket 7 / 4 x Slot 1 / 2 x Slot A / 5 x Socket 370
3 x Socket A / 1 x Socket 478 / 2 x Socket 754 / 3 x Socket 939 / 2 x LGA775 / 1 x LGA1155
Current rig: AM4 - Ryzen 5 3600X
Backup rig: LGA1151 - Core i7 7700k

Reply 41 of 51, by RockstarRunner

User metadata
Rank Newbie
Rank
Newbie

With the barebones system (no other cards than V3 and all non essential mobo stuff turned off) and 128MB, cpu running at 550mhz, I got it to hit 19fps in Q2 640x480 software.
So, it's a small improvement over the original... but highest 3dmark i've hit is 2490... still about 1000 points shy of where it should be.

Reply 42 of 51, by bloodem

User metadata
Rank Member
Rank
Member

Can you also test a normal K6-2 CPU and see if you notice any improvement?

2 x Socket 3 / 3 x Socket 7 / 4 x SuperSocket 7 / 4 x Slot 1 / 2 x Slot A / 5 x Socket 370
3 x Socket A / 1 x Socket 478 / 2 x Socket 754 / 3 x Socket 939 / 2 x LGA775 / 1 x LGA1155
Current rig: AM4 - Ryzen 5 3600X
Backup rig: LGA1151 - Core i7 7700k

Reply 44 of 51, by texterted

User metadata
Rank Member
Rank
Member

If it's not playing the games you want to play, then it's time for a faster system!

Otherwise, play the games and not the benchies. 😁

Cheers

Ted

98se:- Asus A8v Dlx. A-64 3000+, 512 mb ddr, nVidia 4400Ti, SB Live.
XP Pro:- Asus P5 Q SE Plus, C2D E8400, 4 Gig DDR2, Radeon HD4870, SB Audigy 2ZS.
Windows Home Server v1 :- Gigabyte GA-EP43, c2D E8400, Bunch of SATA HDD's.

Reply 45 of 51, by RockstarRunner

User metadata
Rank Newbie
Rank
Newbie
texterted wrote on 2020-10-08, 12:31:

If it's not playing the games you want to play, then it's time for a faster system!

Otherwise, play the games and not the benchies. 😁

What's wrong with wanting to solve a bottleneck? It's not about the benchmarks, they are just highlighting that there is a problem.

Reply 46 of 51, by bloodem

User metadata
Rank Member
Rank
Member

As promised, I did a few benchmarks with one of my SS7 boards.

SPECS:
MB: DFI P5BV3+(VIA MVP3 chipset)
CPU: AMD K6-2+ 550 MHz (no overclock)
VGA: 3dfx Voodoo 3 3000 AGP
Sound: Yamaha YMF 719E-S

3DMark99Max RESULTS:
- with 128 MB RAM (external cache enabled): 3279 points
- with 256 MB RAM (external cache enabled): 3084 points
- with 256 MB RAM (external cache disabled): 3043 points

* Note: I did not disable vsync for Direct3D. Since 3DMark99 does not disable vsync when running the benchmark, on a SS7 board scores will always be a bit lower with vsync ON (on newer platforms scores will be MUCH lower without disabling vsync)

Quake 2 SOFTWARE RENDERING 640 X 480 RESULTS:
- with 128 MB RAM (external cache enabled): 20.8 FPS
- with 256 MB RAM (external cache enabled): 19.9 FPS
- with 256 MB RAM (external cache disabled): 19.2 FPS

<thinking to myself>Hmm... that's odd, I clearly remember testing this board just a few months ago with a GeForce 2 MX and scoring 23 - 24 FPS in Quake 2 Software Mode. Hmm... could it be that GeForce has faster 2D speed compared to Voodoo 3?</thinking to myself>

Quake 2 SOFTWARE RENDERING 640 X 480 RESULTS (with a GeForce 2 MX):
- with 128 MB RAM (external cache enabled): 23.6 FPS
- with 256 MB RAM (external cache enabled): 23.1 FPS
- with 256 MB RAM (external cache disabled): 22.4 FPS

Yep, bingo!

*Note: Sound was enabled for the Quake 2 Software Rendering benchmarks, on High Quality / best performance.

So it seems that your Quake 2 Software Rendering scores were not as bad as I thought, but it's still unclear why your 3DMark99 scores are so low.
Still, as I said before, in a worst case scenario (no external cache & > 128 MB RAM), scores on a K6-2/3+ should be ~ 5 - 10% lower.

2 x Socket 3 / 3 x Socket 7 / 4 x SuperSocket 7 / 4 x Slot 1 / 2 x Slot A / 5 x Socket 370
3 x Socket A / 1 x Socket 478 / 2 x Socket 754 / 3 x Socket 939 / 2 x LGA775 / 1 x LGA1155
Current rig: AM4 - Ryzen 5 3600X
Backup rig: LGA1151 - Core i7 7700k

Reply 47 of 51, by RockstarRunner

User metadata
Rank Newbie
Rank
Newbie

Thanks for doing all that, Bloodem, really appreciate the effort! I guess, at the end of the day, it's the motherboard having troubles with the cpu, meaning one of them will have to be replaced. I really wanted to use the + CPU, for the PowerNow features, so I'll have to try and find another mother board that will work well, that doesn't require messing around with. Preferably a nice small 10x10 Baby AT like the ga-5aa.

That aside, still trying a few more things, on the hope there is a solution to this boards issues.

Reply 48 of 51, by bloodem

User metadata
Rank Member
Rank
Member

You're welcome. Unfortunately I'm also out of ideas.
My best guess right now is that your board (or specific board revision) has issues with the K6-2+ CPUs. That being said, as I said before, I don't remember anyone complaining about bad performance on Gigabyte 5AA boards when running a K6-2+ CPU. So it's a real mystery.
Anyway, this is the reason why I love SS7 boards - each one behaves differently, having its own quirks and specific workarounds. So I kinda envy you, I wish I had this board so that I could debug the crap out of it 😀

2 x Socket 3 / 3 x Socket 7 / 4 x SuperSocket 7 / 4 x Slot 1 / 2 x Slot A / 5 x Socket 370
3 x Socket A / 1 x Socket 478 / 2 x Socket 754 / 3 x Socket 939 / 2 x LGA775 / 1 x LGA1155
Current rig: AM4 - Ryzen 5 3600X
Backup rig: LGA1151 - Core i7 7700k

Reply 49 of 51, by Bancho

User metadata
Rank Member
Rank
Member

I've just finished putting my existing SS7 setup on a new board, so can give you something to compare too.

Iwill AX100 Plus Ali-V Motherboard
AMD K6-III+ 450 @ 550 (5x110)
128mb 133mhz SD-RAM
V3 3000 AGP
Ali AGP 1.54
Final Voodoo 3 Drivers

3Dmark 99 Score

3666 3DMarks
8233 CPU 3DMarks

I've Used CTU to set the enhancements for the CPU. My score does look quite a bit higher, I don't know if that's anything to do with the CPU being a K63+

Reply 50 of 51, by bloodem

User metadata
Rank Member
Rank
Member

In your case, the biggest boost most likely comes from the 110MHz FSB. 😀

2 x Socket 3 / 3 x Socket 7 / 4 x SuperSocket 7 / 4 x Slot 1 / 2 x Slot A / 5 x Socket 370
3 x Socket A / 1 x Socket 478 / 2 x Socket 754 / 3 x Socket 939 / 2 x LGA775 / 1 x LGA1155
Current rig: AM4 - Ryzen 5 3600X
Backup rig: LGA1151 - Core i7 7700k

Reply 51 of 51, by RockstarRunner

User metadata
Rank Newbie
Rank
Newbie

Just to keep this up to date: I tried updating the v3 bios to 2.15.12, and tried setting Ali ago settings directly in the registry, with some settings I got that I thought would be correct. Score was just over 2500, so still not correct.
I actually managed to acquire a Asus P5A-B rev 1.4, so soon I'll be able to make a comparison between these boards with the same CPU/ram/gfx.