VOGONS


First post, by 386SX

User metadata
Rank l33t
Rank
l33t

Hello,

I searched in old threads and I've read someone had variable results with FX cards using on a Socket 7 mainboards. I've got a Zotac FX 5200 PCI 128Mb and from the old specs it seems a PCI v2.2 card as requirement while the 430VX board I was thinking to try this has v2.1 PCI bus. There are any power requirements limits I've to consider or maybe other problems with these two different bus or simply it should work. From my test it's not like easy on the power demand and close probably to the PCI bus limit, also considering the big heatsink temperature usually and the watt meter at the wall in the past.
For now I'm using a P-MMX 233Mhz with a Rage Pro PCI 4MB (slower than I thought) but I might switch to the only fastest K6-3 400Mhz I can use as compatible cpu so it might be a good upgrade I suppose.

Thanks for any suggestions.
Bye

Reply 1 of 3, by The Serpent Rider

User metadata
Rank l33t
Rank
l33t

Adding 3.3v to pci (Beta)
What are the Early PCI implimentation issues.
Post the fastest video card you own that works in a 5v pci slot on 586
Why some video cards refuse to work in some systems even when paired period correct hardware?

Bye.

I must be some kind of standard: the anonymous gangbanger of the 21st century.

Reply 2 of 3, by 386SX

User metadata
Rank l33t
Rank
l33t

Thanks, I'm reading these, also one of the card in those thread is identical model to the one I'd like to try. Usually I never considered the PCI spec problems beside the watt requirement I was worried that's probably almost double the usual high end PCI video cards of those time.

Reply 3 of 3, by a_h_adl

User metadata
Rank Newbie
Rank
Newbie
The Serpent Rider wrote on 2022-02-05, 21:08:
Adding 3.3v to pci (Beta) What are the Early PCI implimentation issues. Post the fastest video card you own that works in a 5v p […]
Show full quote

Adding 3.3v to pci (Beta)
What are the Early PCI implimentation issues.
Post the fastest video card you own that works in a 5v pci slot on 586
Why some video cards refuse to work in some systems even when paired period correct hardware?

Bye.

Very interesting info, I had the same issue recently. Thanks!