VOGONS


First post, by Joseph_Joestar

User metadata
Rank l33t
Rank
l33t

I recently snagged this card from my local classifieds for 10 EUR. Condition was "unknown/untested" but for that price, I took a chance. Unfortunately, I can't get it to post. I tried two different rigs, one with a 440ZX chipset and another one with a 430TX chipset and it made no difference. I get one long beep followed by three short ones, which indicates a graphics card error.

I tried the usual things like cleaning the contacts with isopropyl alcohol and a pencil eraser, but that didn't help. Changing the PCI slots didn't do anything either. If I boot the system using an AGP card while keeping the Verite connected, Windows does see it but with an yellow exclamation mark. I can even install the Diamond drivers on it, but the yellow exclamation mark remains and the card appears to be disabled.

At this point, I'm thinking there might be some physical damage on the card itself. It likely wasn't stored adequately by the previous owner, which seems to have resulted in some scratches on the PCB. I'm guessing there might be a broken trace somewhere, but I can't see anything obvious. Here are some pics:

Verite_Front.jpg
Filename
Verite_Front.jpg
File size
1.09 MiB
Views
138 views
File license
Fair use/fair dealing exception
Verite_Back.jpg
Filename
Verite_Back.jpg
File size
1.07 MiB
Views
138 views
File license
Fair use/fair dealing exception

BTW, I also tried flashing the latest BIOS from here but the process simply hangs once it detects a Verite card. Any thoughts?

PC#1: Pentium MMX 166 / Soyo SY-5BT / S3 Trio64V+ / Voodoo1 / OPTi 82C930 / AWE64 Gold / SC-155
PC#2: AthlonXP 1700+ / Abit KT7A / Voodoo3 / Audigy1 / Vortex2
PC#3: Athlon64 3400+ / Asus K8V-MX / 5900XT / Audigy1
PC#4: i5-3550P / MSI Z77A-G43 / GTX 650Ti / X-Fi

Reply 1 of 2, by The Serpent Rider

User metadata
Rank l33t
Rank
l33t

Probably somewhat common issue. Can't boot mine on KT333 no matter what I do. Works fine on i850 motherboard though.

I must be some kind of standard: the anonymous gangbanger of the 21st century.

Reply 2 of 2, by Joseph_Joestar

User metadata
Rank l33t
Rank
l33t

Upon closer inspection (and using the Macro camera on my phone) I think I may have found the issue:

Scratch.jpg
Filename
Scratch.jpg
File size
358.66 KiB
Views
112 views
File license
Fair use/fair dealing exception

Yeah, that doesn't look so great. Fixing this is way beyond my soldering level, so I'll put the card in storage for now. Maybe one day I can find someone who is skilled enough to mend those traces and the card might work again.

PC#1: Pentium MMX 166 / Soyo SY-5BT / S3 Trio64V+ / Voodoo1 / OPTi 82C930 / AWE64 Gold / SC-155
PC#2: AthlonXP 1700+ / Abit KT7A / Voodoo3 / Audigy1 / Vortex2
PC#3: Athlon64 3400+ / Asus K8V-MX / 5900XT / Audigy1
PC#4: i5-3550P / MSI Z77A-G43 / GTX 650Ti / X-Fi