VOGONS


Slot A: Aiming for the stars

Topic actions

Reply 60 of 78, by paradigital

User metadata
Rank Oldbie
Rank
Oldbie

Never say never...

Gainward Geforce 3 Ti 200 arrived today, which will allow the K7M to run at 117*9.5. ForceWare driver version is 41.09, and I've tweaked as much as possible with RivaTuner to get the score as high as possible. Might be able to push the GPU futher if I can get a Ti 500 BIOS flashed onto it (higher vCore on the Ti500). Current GPU speeds are 240/530.

K7M-8852-41.09.GF3TI200.png
Filename
K7M-8852-41.09.GF3TI200.png
File size
101.42 KiB
Views
925 views
File license
CC-BY-4.0

Reply 61 of 78, by supercordo

User metadata
Rank Member
Rank
Member
paradigital wrote on 2023-10-25, 13:33:

Never say never...

Gainward Geforce 3 Ti 200 arrived today, which will allow the K7M to run at 117*9.5. ForceWare driver version is 41.09, and I've tweaked as much as possible with RivaTuner to get the score as high as possible. Might be able to push the GPU futher if I can get a Ti 500 BIOS flashed onto it (higher vCore on the Ti500). Current GPU speeds are 240/530.

K7M-8852-41.09.GF3TI200.png

Nice! I was starting to get lonely at the top.

Reply 62 of 78, by paradigital

User metadata
Rank Oldbie
Rank
Oldbie

The whole setup is starting to look incredibly ghetto! Multiple fans stuck on at jaunty angles, given up on using a case completely now.

IMG_2657.JPG
Filename
IMG_2657.JPG
File size
1.4 MiB
Views
908 views
File license
CC-BY-4.0

Reply 63 of 78, by supercordo

User metadata
Rank Member
Rank
Member
paradigital wrote on 2023-10-25, 15:26:

The whole setup is starting to look incredibly ghetto! Multiple fans stuck on at jaunty angles, given up on using a case completely now.

IMG_2657.JPG

I took mine out of the case as well. My computer room is full of computer parts. Its a disaster.

Also, You have your memory stick in slot 3.

Reply 64 of 78, by marxveix

User metadata
Rank Member
Rank
Member

Someone should send me faster Slot A K7 CPU, I have slowest 500MHz AMD-K7500MTR51B C Argon (Model1), cant aim stars with that. 😀
https://www.cpu-world.com/CPUs/K7/AMD-Athlon% … MTR51B%20C.html

Why AMD Super bypass works only in dos for me? Seems that i have not the latest chipset revision for my AMD 750 compaq motherboard. 🙁
https://www.tomshardware.com/reviews/amd,155.html

Reply 65 of 78, by paradigital

User metadata
Rank Oldbie
Rank
Oldbie
supercordo wrote on 2023-10-25, 15:32:
paradigital wrote on 2023-10-25, 15:26:

The whole setup is starting to look incredibly ghetto! Multiple fans stuck on at jaunty angles, given up on using a case completely now.

IMG_2657.JPG

I took mine out of the case as well. My computer room is full of computer parts. Its a disaster.

Also, You have your memory stick in slot 3.

I do. It was something I read somewhere regarding higher FSB. The traces to the CPU are shorter length and thus the marginal signal strength is slightly higher quality from the physically closer slot.

Might be utter trash, but as I’m now hitting 117MHz, maybe not.

Reply 66 of 78, by paradigital

User metadata
Rank Oldbie
Rank
Oldbie
marxveix wrote on 2023-10-25, 15:49:
Someone should send me faster Slot A K7 CPU, I have slowest 500MHz AMD-K7500MTR51B C Argon (Model1), cant aim stars with that. : […]
Show full quote

Someone should send me faster Slot A K7 CPU, I have slowest 500MHz AMD-K7500MTR51B C Argon (Model1), cant aim stars with that. 😀
https://www.cpu-world.com/CPUs/K7/AMD-Athlon% … MTR51B%20C.html

Why AMD Super bypass works only in dos for me? Seems that i have not the latest chipset revision for my AMD 750 compaq motherboard. 🙁
https://www.tomshardware.com/reviews/amd,155.html

I was hoping that my 600MHz Pluto was going to be more competitive due to the double sized cache compared to Tbird, but it just won’t clock!

Reply 67 of 78, by supercordo

User metadata
Rank Member
Rank
Member
marxveix wrote on 2023-10-25, 15:49:
Someone should send me faster Slot A K7 CPU, I have slowest 500MHz AMD-K7500MTR51B C Argon (Model1), cant aim stars with that. : […]
Show full quote

Someone should send me faster Slot A K7 CPU, I have slowest 500MHz AMD-K7500MTR51B C Argon (Model1), cant aim stars with that. 😀
https://www.cpu-world.com/CPUs/K7/AMD-Athlon% … MTR51B%20C.html

Why AMD Super bypass works only in dos for me? Seems that i have not the latest chipset revision for my AMD 750 compaq motherboard. 🙁
https://www.tomshardware.com/reviews/amd,155.html

Yeah, You really need a C5 revision to take advantage of it.

Reply 68 of 78, by supercordo

User metadata
Rank Member
Rank
Member
paradigital wrote on 2023-10-25, 15:53:
supercordo wrote on 2023-10-25, 15:32:
paradigital wrote on 2023-10-25, 15:26:

The whole setup is starting to look incredibly ghetto! Multiple fans stuck on at jaunty angles, given up on using a case completely now.

IMG_2657.JPG

I took mine out of the case as well. My computer room is full of computer parts. Its a disaster.

Also, You have your memory stick in slot 3.

I do. It was something I read somewhere regarding higher FSB. The traces to the CPU are shorter length and thus the marginal signal strength is slightly higher quality from the physically closer slot.

Might be utter trash, but as I’m now hitting 117MHz, maybe not.

The manual says to use slot 1 when only using 1 stick. I am seeing better stability when using slot 1 vs 3. Who knows if it really makes a diff.

Reply 69 of 78, by STX

User metadata
Rank Member
Rank
Member
supercordo wrote on 2023-09-13, 21:37:

...Not sure why it shows as socket A in CPUz....

paradigital wrote on 2023-09-15, 08:21:

...my 900MHz SLOT-A machine (also reports as Socket A in CPU-Z)...

CPU-Z misidentified my Athlon as a Socket A CPU too, so I tried WCPUID, and WCPUID correctly reports that I have a Slot A CPU. CPU-Z also misreports my Irongate north bridge's revision as A5, but WPCREDIT shows that the north bridge's revision is 25h, which translates to C5, according to the AMD-751 System Controller Revision Guide.

Irongate revision C5.png
Filename
Irongate revision C5.png
File size
5.9 KiB
Views
820 views
File license
Public domain
Irongate revision determination.png
Filename
Irongate revision determination.png
File size
23.24 KiB
Views
820 views
File license
Fair use/fair dealing exception
marxveix wrote on 2023-10-25, 15:49:

Someone should send me faster Slot A K7 CPU, I have slowest 500MHz AMD-K7500MTR51B C Argon (Model1), cant aim stars with that....

The sun is a star. Just aim for that star and submit benchmark results. Maybe someone could award a consolation prize for the lowest score.

Reply 70 of 78, by Garrett W

User metadata
Rank Oldbie
Rank
Oldbie
paradigital wrote on 2023-10-25, 13:33:

Never say never...

Gainward Geforce 3 Ti 200 arrived today, which will allow the K7M to run at 117*9.5. ForceWare driver version is 41.09, and I've tweaked as much as possible with RivaTuner to get the score as high as possible. Might be able to push the GPU futher if I can get a Ti 500 BIOS flashed onto it (higher vCore on the Ti500). Current GPU speeds are 240/530.

K7M-8852-41.09.GF3TI200.png

Might be a good idea to use even older drivers, as old as you can get, they will likely give you a boost in performance due to less CPU overhead, though perhaps the CPU is powerful enough to power through it!

Reply 71 of 78, by supercordo

User metadata
Rank Member
Rank
Member

And here is my current 3Dmark2001se score. Used a GF4 Ti 4200. Still playing with driver versions.

Attachments

  • 2k1 8338.jpg
    Filename
    2k1 8338.jpg
    File size
    191.24 KiB
    Views
    764 views
    File license
    Public domain

Reply 72 of 78, by supercordo

User metadata
Rank Member
Rank
Member
paradigital wrote on 2023-10-25, 13:33:

Never say never...

Gainward Geforce 3 Ti 200 arrived today, which will allow the K7M to run at 117*9.5. ForceWare driver version is 41.09, and I've tweaked as much as possible with RivaTuner to get the score as high as possible. Might be able to push the GPU futher if I can get a Ti 500 BIOS flashed onto it (higher vCore on the Ti500). Current GPU speeds are 240/530.

K7M-8852-41.09.GF3TI200.png

Here, try driver 7.76 with the Ti 200. You will have to add support for the Ti cards tho.

Open the file "NVAML.INF"

Look for [Mfg] and add this

[Mfg]
%NVIDIA&DEV_0200.DeviceDesc% = NV20,, PCI\VEN_10DE&DEV_0200
%NVIDIA&DEV_0201.DeviceDesc% = NV20,, PCI\VEN_10DE&DEV_0201
%NVIDIA&DEV_0202.DeviceDesc% = NV20,, PCI\VEN_10DE&DEV_0202

Look for [Strings] and add this

[Strings]
NVIDIA&DEV_0200.DeviceDesc="NVIDIA GeForce3"
NVIDIA&DEV_0201.DeviceDesc="NVIDIA GeForce3 Ti 200"
NVIDIA&DEV_0202.DeviceDesc="NVIDIA GeForce3 Ti 500"

The plain GeForce3 should be in there already.

Try that driver and see and see what you get with that card. Also try just running DX 7. not 8.

Reply 73 of 78, by supercordo

User metadata
Rank Member
Rank
Member

Here i did it for you. You can also try the 8.05 drivers

Attachments

  • Filename
    7.76 TI added.7z
    File size
    2 MiB
    Downloads
    24 downloads
    File license
    Public domain

Reply 74 of 78, by paradigital

User metadata
Rank Oldbie
Rank
Oldbie

Got the K7V up and running, can’t really get the FSB up though, seems far worse than the K7M, but it WILL run the CPU at 10.5x, so the clockspeeds I can hit are similar to those of the K7M, but AGP 4x seems to make up that deficit.

Not quite got the score up to equal or beat my current high score, but I’m only a whisker away (8700~). Going to keep trying different driver versions and tweaks, but I’m not expecting much of an improvement over the K7M if any at all.

Reply 75 of 78, by supercordo

User metadata
Rank Member
Rank
Member
paradigital wrote on 2023-10-28, 17:23:

Got the K7V up and running, can’t really get the FSB up though, seems far worse than the K7M, but it WILL run the CPU at 10.5x, so the clockspeeds I can hit are similar to those of the K7M, but AGP 4x seems to make up that deficit.

Not quite got the score up to equal or beat my current high score, but I’m only a whisker away (8700~). Going to keep trying different driver versions and tweaks, but I’m not expecting much of an improvement over the K7M if any at all.

Im finding that the K7V or k7v-t are slower then the K7m with working superbypass.

Reply 76 of 78, by shamino

User metadata
Rank l33t
Rank
l33t
A001 wrote on 2023-09-23, 14:53:
This is nothing special but just happens to currently be inside my retro box so here goes: […]
Show full quote

This is nothing special but just happens to currently be inside my retro box so here goes:

100Mhz FSB
700Mhz Thunderbird
256MB RAM
GF2 MX 32MB @AGP 1x

TB700 GF2MX 256M AMD750.png

[A001's score was 4047 - screenshot apparently doesn't appear here]
Same 700Mhz Thunderbird and GF2MX on an Asus K7M with 128MB RAM, and I only got 2592 in that test.
My old K6-3 450MHz used to score ~3000 with the same video card, so I know this isn't working right.
I don't think it has an AGP driver.
It also stuttered a few times with glitches of artifacting in the "Adventure" test - not sure if that's the card or the driver situation.

I threw it together quickly with an idle hard drive that already had Win98 on it, I just booted and let it "find" drivers. Apparently being sloppy won't cut it.
I've never set up a Slot-A board before, I probably need to reinstall and find a proper chipset driver to get it performing properly.

Reply 77 of 78, by supercordo

User metadata
Rank Member
Rank
Member
shamino wrote on 2023-10-31, 00:25:
[A001's score was 4047 - screenshot apparently doesn't appear here] Same 700Mhz Thunderbird and GF2MX on an Asus K7M with 128MB […]
Show full quote
A001 wrote on 2023-09-23, 14:53:
This is nothing special but just happens to currently be inside my retro box so here goes: […]
Show full quote

This is nothing special but just happens to currently be inside my retro box so here goes:

100Mhz FSB
700Mhz Thunderbird
256MB RAM
GF2 MX 32MB @AGP 1x

TB700 GF2MX 256M AMD750.png

[A001's score was 4047 - screenshot apparently doesn't appear here]
Same 700Mhz Thunderbird and GF2MX on an Asus K7M with 128MB RAM, and I only got 2592 in that test.
My old K6-3 450MHz used to score ~3000 with the same video card, so I know this isn't working right.
I don't think it has an AGP driver.
It also stuttered a few times with glitches of artifacting in the "Adventure" test - not sure if that's the card or the driver situation.

I threw it together quickly with an idle hard drive that already had Win98 on it, I just booted and let it "find" drivers. Apparently being sloppy won't cut it.
I've never set up a Slot-A board before, I probably need to reinstall and find a proper chipset driver to get it performing properly.

A001's screenshot is on the first page. Drivers and Directx version matter.

Reply 78 of 78, by supercordo

User metadata
Rank Member
Rank
Member

I was curious what the 1.4 thunderbird would do on a socket A. This is stock clocks on both the CPU and GPU. Chipset is nforce2 with dual channel DDR400!!

Attachments

  • 11325.jpg
    Filename
    11325.jpg
    File size
    198.96 KiB
    Views
    538 views
    File license
    Public domain