Sam & Max

Getting old DOS games working on modern hardware. (DOSBox topics belong in DOSBox areas below, not here).

Sam & Max

Postby Monkeybrains » 2002-8-23 @ 17:40

When I try to run Sam & Max with VDMSound it crashes, any idea why?
I've got the newish version that comes on a CD with Day of the Tentacle.
This version has no sound setup program, I think it must auto detect the sound settings when the game loads.
Last edited by Monkeybrains on 2002-8-25 @ 02:09, edited 1 time in total.
Monkeybrains
Newbie
 
Posts: 16
Joined: 2002-8-23 @ 17:26

Postby Snover » 2002-8-24 @ 11:00

Either use ScummVM or the floppy version interpreter. At least, those are the suggestions for DOTT. Since they both use the same engine, I'd assume that the instructions would be the same as well.
Snover
l33t++
 
Posts: 5213
Joined: 2002-6-30 @ 04:47

Postby Monkeybrains » 2002-8-25 @ 02:12

Already tried ScummVM, the sounds all messed up.
Whats a floppy version interpreter?
Monkeybrains
Newbie
 
Posts: 16
Joined: 2002-8-23 @ 17:26

Postby Snover » 2002-8-25 @ 19:03

Nevermind. Try Quick and Easy.
Snover
l33t++
 
Posts: 5213
Joined: 2002-6-30 @ 04:47

Postby Monkeybrains » 2002-8-26 @ 02:19

Thanks, it works.
But there are a few small sound problems where the wrong sound effect will play.
Like, when S&M get out of the car you here a toilet flushing and when they enter snuckies it plays people cheering and it plays the car schreeching to a halt noise a few times through the intro sequence.
Any idea how to fix this?
Monkeybrains
Newbie
 
Posts: 16
Joined: 2002-8-23 @ 17:26

Postby Snover » 2002-8-26 @ 17:46

That's really odd. I've heard of problems with MIDI and birds sounding like they were honking, but never SnM playing the wrong samples. I'll give it a whirl later today and see what's going on.
Snover
l33t++
 
Posts: 5213
Joined: 2002-6-30 @ 04:47

Postby Ender » 2002-8-29 @ 09:53

The sound problem is a ScummVM bug. It's not the WRONG sound effect, but when you enter a new room ScummVM will occasionally play a PHANTOM sound effect.

This is something we're looking into, but it's not considered an important bug :)
-- Ender
Project Leader,
http://www.scummvm.org/
Ender
Site Admin
 
Posts: 34
Joined: 2002-8-29 @ 09:49

Postby Monkeybrains » 2002-8-29 @ 15:52

OK, Thank you.
Monkeybrains
Newbie
 
Posts: 16
Joined: 2002-8-23 @ 17:26


Return to DOS

Who is online

Users browsing this forum: No registered users and 1 guest