X-COM: UFO Defense 1.2 or 1.4?

Getting old DOS games working on modern hardware. (DOSBox topics belong in DOSBox areas below, not here).

X-COM: UFO Defense 1.2 or 1.4?

Postby 0kool » 2018-7-18 @ 17:36

I'm considering moving to version 1.4.

I don't like the last sentence, though:
This is the first patch for both the US and Europe games. UFO: Enemy Unknown users MUST install 1.2 before this to fix some map and graphic glitches.
This patch fixes many stability issues, some game stopping research bugs And removed the startup copy protection. However it also replaces the sounds with ones that are not as good as the originals.

Can't quite understand, does it only affect Roland (don't care) and is patchable by this (viewtopic.php?t=21542&start=32)?
0kool
Member
 
Posts: 106
Joined: 2018-5-13 @ 14:16

Re: X-COM: UFO Defense 1.2 or 1.4?

Postby tpowell.ca » 2018-7-19 @ 18:11

bump.
Following this too.
    Merlin: MS-4144, AMD5x86-160, 32MB, 16GB CF, ZIP100, ESS688, GUS, S3 VirgeGX 2MB, HardMPU
    Newton: K6XV3+/66, AMD K6-III+500, 256MB, 32GB SSD, AWE32, GUS 16MB, Voodoo3-3k
    Einstein: P8P400, P4-3GHz HT, 1.5GB, Quadro4 980XGL, Live!
User avatar
tpowell.ca
Member
 
Posts: 426
Joined: 2017-12-13 @ 21:57
Location: Montreal

Re: X-COM: UFO Defense 1.2 or 1.4?

Postby ripsaw8080 » 2018-7-20 @ 09:55

Some dislike the newer alien death screams compared to the older ones, but of course it's subjective.

Objective info about sound changes between 1.2 and 1.4: https://www.ufopaedia.org/index.php/SOUND
User avatar
ripsaw8080
DOSBox Author
 
Posts: 4406
Joined: 2006-4-25 @ 23:24


Return to DOS

Who is online

Users browsing this forum: No registered users and 1 guest