VOGONS

Common searches


Reply 22 of 25, by tincup

User metadata
Rank Oldbie
Rank
Oldbie

I took a shot at this and have it running on W10. Using a NoCD exe in case that makes a difference, but I have a disk and iso to check.

dgVoodoo2 v554; default settings except DX AF/AA max and resolution set to my desktop
Run game config w/ admin and set to Secondary D3D graphics
Set game exe compatibility to Admin/Win8 - run game
Configure game settings (in my case all max); video 1024x768 (max and let dgV doo it's thing) and just leave it at that

All game modes seem to run fine.

Reply 23 of 25, by Agathosdaimon

User metadata
Rank Newbie
Rank
Newbie

okay i had f1CS2000 working already, but today i got F12000 - and after a few different attempts i have it workign nicely in windows 10 now too
- applied 1.09patch, and 1.09 no-cd then using DGvoodoo 2.63, also using compat mode set to windows 7 and run as admin

one thing i had to make sure was that i run the F1Config.exe as admin with comp set as winxp sp2 - and also from there select the primary 3d (this should be listed as DGvoodoo if you have put all the dgvoodoo files in the folder first and set the control panel for it to also have admin rights.

in dgvoodoo i am just using the dgvoodoo 3d accelerated card option and mb for it as 32 and also application controlled window, resolution unforced.

with all this in place F1 2000 runs and loads up and plays perfectly - a relief, i hate not being able to get old games working!

Reply 24 of 25, by Agathosdaimon

User metadata
Rank Newbie
Rank
Newbie
tincup wrote on 2020-07-14, 01:15:
I took a shot at this and have it running on W10. Using a NoCD exe in case that makes a difference, but I have a disk and iso to […]
Show full quote

I took a shot at this and have it running on W10. Using a NoCD exe in case that makes a difference, but I have a disk and iso to check.

dgVoodoo2 v554; default settings except DX AF/AA max and resolution set to my desktop
Run game config w/ admin and set to Secondary D3D graphics
Set game exe compatibility to Admin/Win8 - run game
Configure game settings (in my case all max); video 1024x768 (max and let dgV doo it's thing) and just leave it at that

All game modes seem to run fine.

interesting, i- say in the config that my primary is also the dgvoodoo wrapper so i selected it and game works for me. i didnt have success using the secondary option. i have resolution set as unforced in version. nevertheless its good to see there i ssome flexibility with options for gettigh the game to work

Reply 25 of 25, by tincup

User metadata
Rank Oldbie
Rank
Oldbie
Agathosdaimon wrote on 2020-07-18, 03:56:

interesting, i- say in the config that my primary is also the dgvoodoo wrapper so i selected it and game works for me. i didnt have success using the secondary option. i have resolution set as unforced in version. nevertheless its good to see there i ssome flexibility with options for gettigh the game to work

Cool. You know I didn't even try setting in-game configurator to Primary. I'll try that next time - somethng tells me it'll work fine and dandy...