VOGONS

Common searches


First post, by 7F20

User metadata
Rank Newbie
Rank
Newbie

Hello there,

I'm having some weird issues with TIM3 music in windows, using munt. For some reason, the sounds are all bunched up and on top of each other.

It used to work fine, honest. It also did this at one point in the past, and then it just started working again correctly when I restarted it or something. This time, it stays messed up. Not sure what happened, but my guess is some kind of windows update screwed things up. Doesn't seem to be effecting Munt in Dosbox though, that still sounds as it should.

Any ideas?

Thanks

Reply 1 of 6, by collector

User metadata
Rank l33t
Rank
l33t

TIM3 is a Windows CD with CDA tracks. I am unaware of any floppy with MIDI version. Did you mean TIM2 or the Incredible Toon Machine?

The Sierra Help Pages -- New Sierra Game Installers -- Sierra Game Patches -- New Non-Sierra Game Installers

Reply 2 of 6, by 7F20

User metadata
Rank Newbie
Rank
Newbie
collector wrote on 2020-06-19, 20:57:

TIM3 is a Windows CD with CDA tracks. I am unaware of any floppy with MIDI version. Did you mean TIM2 or the Incredible Toon Machine?

Hi Collector!
It's the Windows CD. I never had any issue with it before. Actually, I think I probably originally used the installer from your website to install it from my CD-Rom.

I did this installation a couple years ago, and it's from an original CD. I know for absolute certain that it worked correctly the last time I played it, and Munt is obviously seeing it as it shows "the incredible machine" in the Munt playback window.

Thanks,

Reply 3 of 6, by 7F20

User metadata
Rank Newbie
Rank
Newbie

Hello all,

I'm still having trouble with this. The issue *seems* to be that the music plays too fast, regardless of whether or not I use munt. It's the general Midi files that are playing fast (as apparently there is no MT-32)

According to this site: http://vgmpf.com/Wiki/index.php/The_Inc ... ne_3_(W32)

"In this game there are two versions of the soundtrack. If the TIM3 CD-ROM is detected digital music will be played directly from it. Otherwise, the game will revert to a General MIDI soundtrack of the same songs."

So every copy actually has midi files on it, but no MT-32.

Any ideas as to why the music suddenly started playing too fast?

Thanks,

Reply 4 of 6, by 7F20

User metadata
Rank Newbie
Rank
Newbie

Okay. I figured this out. The issue was a windows update last year that interferes with the Coolsoft midi mapper program I'm using in Windows 10 to replace the old midi mapper from windows 7 and previous. There is an updated CoolSoft v1.1 that was released last year to address it and now everything works again for the time being.
It's also possible that simply reinstalling coolsoft solved the problem and the new version isn't necessarily necessary, but the point is that doing so fixed my issue.
If anyone else is suddenly getting garbled midi music on games in windows 10, this may help.

Reply 5 of 6, by collector

User metadata
Rank l33t
Rank
l33t

I'm getting tired of Windows updates constantly disabling things that seem to have no problems once re-enabled.

The Sierra Help Pages -- New Sierra Game Installers -- Sierra Game Patches -- New Non-Sierra Game Installers