XTIDE on PCem

Emulation of old PCs, PC hardware, or PC peripherals.

XTIDE on PCem

Postby vlad557776 » 2019-4-22 @ 13:15

Hello.

Currently I'm trying to get all Windows 1.x versions working on my PCem.

I found a problem: I can't get XTIDE Universal BIOS on my emulated IBM XT.
My PCem version is 11.
When I try to get other roms out of the way and put ide_xt.bin in the folder, PCem don't recognize XT anymore.
Can someone help me?
vlad557776
Newbie
 
Posts: 2
Joined: 2019-4-22 @ 13:10

Re: XTIDE on PCem

Postby Jo22 » 2019-4-23 @ 02:24

Hi, I nolonger have got v11 here, but things work fine on v10,1 and v14 here (XT machine seting).
Maybe your copy of XTIDE Universal BIOS is just broken ?

Here's my copy. Good luck!
Attachments
ide_xt.zip
(72.4 KiB) Downloaded 27 times
"Time, it seems, doesn't flow. For some it's fast, for some it's slow.
In what to one race is no time at all, another race can rise and fall..." - The Minstrel

//My video channel//
User avatar
Jo22
l33t
 
Posts: 3892
Joined: 2009-12-13 @ 07:06
Location: Europe

Re: XTIDE on PCem

Postby vlad557776 » 2019-4-23 @ 14:25

Nope, it's still not working even on PCem v14.
vlad557776
Newbie
 
Posts: 2
Joined: 2019-4-22 @ 13:10

Re: XTIDE on PCem

Postby Jo22 » 2019-4-24 @ 20:16

Hm, strange. Seems to work here - https://youtu.be/MW3oK5ybaEo.

Perhaps your copy of PCem is just broken somehow ? :confused:

You can get it from the official homepage @ https://pcem-emulator.co.uk/.

Edit: Did you place ide_xt.bin in the roms sub folder ?
"Time, it seems, doesn't flow. For some it's fast, for some it's slow.
In what to one race is no time at all, another race can rise and fall..." - The Minstrel

//My video channel//
User avatar
Jo22
l33t
 
Posts: 3892
Joined: 2009-12-13 @ 07:06
Location: Europe


Return to PC Emulation

Who is online

Users browsing this forum: No registered users and 3 guests