AMD 5x86@160mhz., Media Vision PAS16.

Showcase your Retro PC / Build logs.

Re: AMD 5x86@160mhz., Media Vision PAS16.

Postby Intel486dx33 » 2019-4-30 @ 08:29

I get studdering and skipping in mp3 playback at 133mhz.
They are 192 kbps mp3s, 44khz.
User avatar
Intel486dx33
Oldbie
 
Posts: 1615
Joined: 2018-5-17 @ 01:17
Location: U.S.A.

Re: AMD 5x86@160mhz., Media Vision PAS16.

Postby feipoa » 2019-4-30 @ 08:39

I can only find 128 kbps, 160 kbps, 320 kbps, and variable. I don't appear to have any 192 kbps mp3s.
User avatar
feipoa
l33t++
 
Posts: 6139
Joined: 2011-3-07 @ 13:54
Location: Canada

Re: AMD 5x86@160mhz., Media Vision PAS16.

Postby feipoa » 2019-4-30 @ 08:46

Well, not even the 320 kbps mp3 has skipping in it on my Am5x86-160. I am using Winamp 2.05 with the Nullsoft wave-out 1.0. I have turned the spectrum analyser off and have turned off auto scrolling the song name. Those help cut down on CPU load. The scrolling song name is a bit demanding.
User avatar
feipoa
l33t++
 
Posts: 6139
Joined: 2011-3-07 @ 13:54
Location: Canada

Re: AMD 5x86@160mhz., Media Vision PAS16.

Postby feipoa » 2019-4-30 @ 08:57

Attached is what Speedsys looks like on my Am5x86-160 system.

Are you able to upload Speedsys for your system at 160 MHz?

A586-160.png
User avatar
feipoa
l33t++
 
Posts: 6139
Joined: 2011-3-07 @ 13:54
Location: Canada

Re: AMD 5x86@160mhz., Media Vision PAS16.

Postby Intel486dx33 » 2019-4-30 @ 09:32

Okay, I bumped it back up to 3.3v.@160mhz.
I still get the skipping and studdering in MP3 playback.
I read the manual and it reads I need a 12/12/95 bios or better to support the AMD 5x86@133.
I only have bios 10/10/94.

Any idea where I can get a bios update ?
My memory and cache scores are really low compared to yours.
You have a much newer bios in 11/19/97
Attachments
E357DA59-6712-4866-AAFB-8B2D5E1B3F04.jpeg
User avatar
Intel486dx33
Oldbie
 
Posts: 1615
Joined: 2018-5-17 @ 01:17
Location: U.S.A.

Re: AMD 5x86@160mhz., Media Vision PAS16.

Postby feipoa » 2019-4-30 @ 09:44

look at 9181230.rom in this package. Not sure what the date is, but the BIOS has a mod date of 30/12/1996.
Attachments
PC_Chips_M918i-19961230_AMI.zip
(407.99 KiB) Downloaded 4 times
User avatar
feipoa
l33t++
 
Posts: 6139
Joined: 2011-3-07 @ 13:54
Location: Canada

Re: AMD 5x86@160mhz., Media Vision PAS16.

Postby Intel486dx33 » 2019-4-30 @ 09:45

Okay, tomorrow. When I get on my PC.
I am on my iPad right now.
User avatar
Intel486dx33
Oldbie
 
Posts: 1615
Joined: 2018-5-17 @ 01:17
Location: U.S.A.

Re: AMD 5x86@160mhz., Media Vision PAS16.

Postby feipoa » 2019-4-30 @ 10:13

In general, I was rather unimpressed with the PC Chips M918. It might be of benefit to try some other motherboard's BIOS on this board, provided it is the same chipset. On my list is to try the Gigabyte GA-5486AL BIOS on the M918 in hope for some speed benefit.
User avatar
feipoa
l33t++
 
Posts: 6139
Joined: 2011-3-07 @ 13:54
Location: Canada

Re: AMD 5x86@160mhz., Media Vision PAS16.

Postby Intel486dx33 » 2019-4-30 @ 15:50

I need an Amibios DOS flash unity that will work with this ROM files.
I get an error trying to flash this bios.
Attachments
DE0CF340-0278-4703-B9CD-4B0D0FBA2BD8.jpeg
User avatar
Intel486dx33
Oldbie
 
Posts: 1615
Joined: 2018-5-17 @ 01:17
Location: U.S.A.

Re: AMD 5x86@160mhz., Media Vision PAS16.

Postby feipoa » 2019-4-30 @ 17:54

I don't know - I always use an external programmer. If you don't have or don't plan to buy one, try uniflash.
User avatar
feipoa
l33t++
 
Posts: 6139
Joined: 2011-3-07 @ 13:54
Location: Canada

Re: AMD 5x86@160mhz., Media Vision PAS16.

Postby Intel486dx33 » 2019-5-01 @ 15:26

feipoa wrote:I don't know - I always use an external programmer. If you don't have or don't plan to buy one, try uniflash.


Okay, Since I can't flash the bios right now maybe the bios settings for cache and timing is wrong.
Since this CPU is not supported by default and auto settings in bios.
I will need to set the cache and timings settings manually.

Do you happen to know the best settings for this CPU ?
AMD 5x86-133-P75 over clocked at 4x40mhz. = 160mhz.
User avatar
Intel486dx33
Oldbie
 
Posts: 1615
Joined: 2018-5-17 @ 01:17
Location: U.S.A.

Re: AMD 5x86@160mhz., Media Vision PAS16.

Postby Intel486dx33 » 2019-5-02 @ 03:50

Okay, I changed the bios timing setting and ram and cache scores did improve a little.
I was using 5 and 4-1-1-1 for timings.
I am now using 4 and 3-1-1-1

Let me try an older Winamp version. ( v2.1 ).
I think the current version I am using( v2.7) maybe causing the problems.
Attachments
91D75C56-F711-405B-B1EA-63FEBFAD70C3.jpeg
7C2E9D29-82AB-47A3-8CA6-DCF99AEE1CC3.jpeg
User avatar
Intel486dx33
Oldbie
 
Posts: 1615
Joined: 2018-5-17 @ 01:17
Location: U.S.A.

Re: AMD 5x86@160mhz., Media Vision PAS16.

Postby Intel486dx33 » 2019-5-02 @ 16:41

Okay, I found the best bios settings for this CPU.
Let me do some benchmarking and regression testing to confirm it’s stable.
Attachments
1C0119EB-278E-4A1C-807F-FE97AF5313D1.jpeg
BCAA459C-E5BA-4487-98D3-F48A544ED177.jpeg
User avatar
Intel486dx33
Oldbie
 
Posts: 1615
Joined: 2018-5-17 @ 01:17
Location: U.S.A.

Re: AMD 5x86@160mhz., Media Vision PAS16.

Postby Disruptor » 2019-5-02 @ 23:27

13.33 MHz on ISA bus?
Nice. But not for your hardware.
Disruptor
Newbie
 
Posts: 78
Joined: 2018-3-22 @ 18:31

Re: AMD 5x86@160mhz., Media Vision PAS16.

Postby Intel486dx33 » 2019-5-03 @ 06:12

Okay, I am using
Clk/5
Timing = 3-1-1-1
WS=0

In DOS 2.66 I ran all the benchmark tests on Philscomputerlab Benchmark CD and the computer is very stable. No problems.
I think I am going to reinstall Win95c because it is not running right.
Other than that the computer is rock solid stable.

Lucky with the hardware I selected all the drivers are included in Win95c.
So reinstallation is a breeze. Plug and Play.
Attachments
FDDBA694-BB6B-472C-B706-1DA1CFD2D11D.jpeg
3AD6FCC4-9519-4039-8D55-773ACEEE8865.jpeg
User avatar
Intel486dx33
Oldbie
 
Posts: 1615
Joined: 2018-5-17 @ 01:17
Location: U.S.A.

Re: AMD 5x86@160mhz., Media Vision PAS16.

Postby treeman » 2019-5-03 @ 06:59

A slight improvement on the L2 but so so, I guess thats the limitation of the board and chipset
treeman
Member
 
Posts: 484
Joined: 2017-8-16 @ 11:05
Location: Australia, Melbourne

Re: AMD 5x86@160mhz., Media Vision PAS16.

Postby feipoa » 2019-5-03 @ 07:21

Intel486dx33 wrote:I think I am going to reinstall Win95c because it is not running right.
Other than that the computer is rock solid stable.

lol
User avatar
feipoa
l33t++
 
Posts: 6139
Joined: 2011-3-07 @ 13:54
Location: Canada

Re: AMD 5x86@160mhz., Media Vision PAS16.

Postby treeman » 2019-5-03 @ 07:56

feipoa wrote:
Intel486dx33 wrote:I think I am going to reinstall Win95c because it is not running right.
Other than that the computer is rock solid stable.

lol

hahayeah and I think I might try a riva tnt2 pci on my x5 and see if I can squeeze a few more pips of a fps in quake which is no way period correct but why not if he gets to reinstall win95... C
treeman
Member
 
Posts: 484
Joined: 2017-8-16 @ 11:05
Location: Australia, Melbourne

Re: AMD 5x86@160mhz., Media Vision PAS16.

Postby feipoa » 2019-5-03 @ 08:03

I recall the TNT2 being problematic on 486 boards, but the original TNT should work with an Am5x86.
User avatar
feipoa
l33t++
 
Posts: 6139
Joined: 2011-3-07 @ 13:54
Location: Canada

Re: AMD 5x86@160mhz., Media Vision PAS16.

Postby Intel486dx33 » 2019-5-06 @ 15:26

It's running stable now. and MP3's play better with WinAMP v2.02 and v2.05.
User avatar
Intel486dx33
Oldbie
 
Posts: 1615
Joined: 2018-5-17 @ 01:17
Location: U.S.A.

PreviousNext

Return to System Specs

Who is online

Users browsing this forum: No registered users and 3 guests