VOGONS

Common searches


QuikMenu III

Topic actions

Reply 20 of 32, by rfnagel

User metadata
Rank Oldbie
Rank
Oldbie
badmojo wrote:

Hi Weeds! I was playing around with QM yesterday and decided to try out your stuff - should the zip contain icon files too? It only seems to contain the .DEF file? Apologies if I've missed something simple, like the icons are IN the .DEF file 😀

Yeah, all of the icons are contained in the single "QM_COLOR.DEF" icon library file. You'll need to unzip that file to your main/base QM3 directory on your hard drive.

NOTE though, this will wipe out ANY custom icons that you may already have in your EXISTING icon library file (so you might want to back it up first!). But, that being said, if all you ALREADY have are the stock icons, as well as the official icon pack mentioned previously, you should be good to go... as all of MY custom icons are near the bottom of that file 😀

(Edit) P.S. Sort of on-topic, a trivia question: Does anyone know what the screenshot was from; that I used as a QM3 wallpaper in my previously uploaded QM3 screenies <grin>?

Bear in mind... the original game's screenshot had to be downsampled to 16 colors, and then palette matched to the QM3 default 16-color palette... THAT is why it looks quite crappy 🤣!

(HINT: Think "3D Realms" 😀 )

Rich ¥Weeds¥ Nagel
http://www.richnagel.net

Reply 22 of 32, by rfnagel

User metadata
Rank Oldbie
Rank
Oldbie
PeterLI wrote:

Cool. No idea what the picture relates to but I am not good with games > 80486. 😀

Hehe, OK, another hint... it runs GREAT on a 486 😀

Rich ¥Weeds¥ Nagel
http://www.richnagel.net

Reply 24 of 32, by rfnagel

User metadata
Rank Oldbie
Rank
Oldbie
PeterLI wrote:

I give up! Tell us! 😀

Hehe, the "swampy" looking fighting arena in the old game "XenoPhage" 😀

http://img.squakenet.com/snapshot/5308/9345-X … nBloodSport.jpg

http://3.bp.blogspot.com/-6esUH-yh2TE/TcLaV8I … hage_DOS_05.png

Rich ¥Weeds¥ Nagel
http://www.richnagel.net

Reply 26 of 32, by mOBSCENE

User metadata
Rank Newbie
Rank
Newbie
rfnagel wrote:

"18_QuikMenu_III_Weeds_Programs_Menu.png"
Simply MY way of "thumbing my nose" at WinDoZe 95 back in the day (BTW, those ran W311WFWG) 🤣! I figured, "what the hey?"... *I* will put *WINDOWS* on an "all programs-ish" looking button 🤣! 😀 TAKE THAT, BILLY GATES!!!

Could you explain how you create icons with "visible borders"? Like the icons you've used in the bottom left corner on this screenshot.
When I try to size an item, it says "Cannot size this type of item!". According to the helpfile, only icons with visible borders can be resized. Sounds logical, but I can not find an option anywhere to create an icon with borders.

I've also tried to install the official icon pack, it results in an error during installation (access denied). If I manually copy the ICONS.$$$ to QM_COLOR.DEF, all the icons in QM are gone and the screen will scramble when setting an icon. Your icon pack however, I can use. Thanks for posting it!

Reply 27 of 32, by rfnagel

User metadata
Rank Oldbie
Rank
Oldbie
mOBSCENE wrote:

Could you explain how you create icons with "visible borders"? Like the icons you've used in the bottom left corner on this screenshot. When I try to size an item, it says "Cannot size this type of item!". According to the helpfile, only icons with visible borders can be resized. Sounds logical, but I can not find an option anywhere to create an icon with borders.

Check attached screenshots. After clicking on the "Style" button, you can slide the slider bar up and down to select several styles of buttons. The buttons are the actual ones that you can size 😀

mOBSCENE wrote:

I've also tried to install the official icon pack, it results in an error during installation (access denied). If I manually copy the ICONS.$$$ to QM_COLOR.DEF, all the icons in QM are gone and the screen will scramble when setting an icon. Your icon pack however, I can use. Thanks for posting it!

I have no idea why that would happen. Nevertheless, my icon pack contains ALL of the stock QM3 icons, as well as ALL of the icons included in the official icon pack... and of course, my custom icons contained towards the end of the file 😀

Attachments

Rich ¥Weeds¥ Nagel
http://www.richnagel.net

Reply 28 of 32, by mOBSCENE

User metadata
Rank Newbie
Rank
Newbie
rfnagel wrote:

Check attached screenshots. After clicking on the "Style" button, you can slide the slider bar up and down to select several styles of buttons. The buttons are the actual ones that you can size 😀

Oh my god.. How did I miss that? 😢 Thanks a lot!!

rfnagel wrote:

I have no idea why that would happen. Nevertheless, my icon pack contains ALL of the stock QM3 icons, as well as ALL of the icons included in the official icon pack... and of course, my custom icons contained towards the end of the file 😀

Awesome, I will use your icon pack then, once I've exported my own custom icons 😀

Reply 29 of 32, by rfnagel

User metadata
Rank Oldbie
Rank
Oldbie
mOBSCENE wrote:

Oh my god.. How did I miss that? 😢 Thanks a lot!!

You're quite welcome! 😀 Hehe, to tell the truth, I had to actually dig up my copy of QM3, install it under DOSBox, and then run QM3 and poke around it's various menus to refresh my fading memory of how I created those buttons 🤣!

Rich ¥Weeds¥ Nagel
http://www.richnagel.net

Reply 30 of 32, by dank0

User metadata
Rank Newbie
Rank
Newbie

to Keropi:
Thanks for the GRLDOS link that is pretty nice GUI for DOS. Love it!!! 😀

AMD K6-II 500, Nvidia TNT2 AGP, 256 MB RAM
Roland SCC-1, Gravis Ultrasound Classic, Turtle Beach Tropez, Roland MT-32

••••••••••••••••••••••••••••
••• WANTED: ROLAND SCP-55 •••
••••••••••••••••••••••••••••

Reply 31 of 32, by dr.zeissler

User metadata
Rank l33t
Rank
l33t

I was always a NC and VC guy, but that things looks promising. I have installed it on my Unisys-486.

Retro-Gamer 😀PowerMac 6100-66/Houdini 486/66 - G4 Cube 450/Rage128pro OS9.0.1 - Macintosh LC/Apple IIe Card OS6.0.8 - Acorn A4000 Archimedes - Unisys CWD 486/66 + Aztech Washington

Reply 32 of 32, by dr.zeissler

User metadata
Rank l33t
Rank
l33t

I tested the original QM V.1.2 and QM3, both have graphical glitches on my ET4000/1MB.
If I switch to EGA "vmode ega" everything is fine though, but in VGA there lot's of glitches
visable. Any idea from what that is? (286/8).

Thx
Doc

Retro-Gamer 😀PowerMac 6100-66/Houdini 486/66 - G4 Cube 450/Rage128pro OS9.0.1 - Macintosh LC/Apple IIe Card OS6.0.8 - Acorn A4000 Archimedes - Unisys CWD 486/66 + Aztech Washington