Links in Windows 3.1 Guide broken

General information and assistance with DOSBox.

Links in Windows 3.1 Guide broken

Postby olddos25 » 2017-5-18 @ 18:34

I don't know if this problem should go in here,but i'll comment it here anyway. The links in the Windows 3.1 Guide by Dominus,in the DOSBox Guide section,are broken. The images are also missing. I tried contacting him by PM,but he never answered the message I sent him. Can someone try contacting him to get the links and the images fixed? Thanks beforehand!
You can't be the best,but you also can't be the worst
User avatar
olddos25
Newbie
 
Posts: 61
Joined: 2017-5-14 @ 02:34
Location: La Plata,Argentina

Re: Links in Windows 3.1 Guide broken

Postby lightmaster » 2017-5-18 @ 18:44

It's a better place:
Working links here: Windows 3.1x on Dosbox guide - SEOR...
You're welcome.
Image
User avatar
lightmaster
Oldbie
 
Posts: 586
Joined: 2005-10-01 @ 12:09
Location: Sol III(¡¿

Re: Links in Windows 3.1 Guide broken

Postby olddos25 » 2017-5-18 @ 18:48

Thanks!
You can't be the best,but you also can't be the worst
User avatar
olddos25
Newbie
 
Posts: 61
Joined: 2017-5-14 @ 02:34
Location: La Plata,Argentina

Re: Links in Windows 3.1 Guide broken

Postby Jo22 » 2017-5-23 @ 13:28

Thanks for the link! Just one question - I used to use the older S3-VGA_864141B5.zip driver for the S3 emulation.
This was back in the days of DOSBox 0.63, I think. Later, this driver caused issues and I replaced it
with the normal S3 Trio32/64 driver which solved certain issues (corrupted mouse cursor and occasionally crashs, if my memory serves).
So I wonder, what is recommend for the current builds of DOSBox or the CVS releases ?
Jo22
Oldbie
 
Posts: 1338
Joined: 2009-12-13 @ 07:06

Re: Links in Windows 3.1 Guide broken

Postby Dominus » 2017-5-23 @ 15:28

It's not that I didn't see it nor that I'm not aware of this problem. It's just very low priority and I am busy with many more pressing things.
User avatar
Dominus
DOSBox Moderator
 
Posts: 7204
Joined: 2002-10-03 @ 09:54
Location: Vienna

Re: Links in Windows 3.1 Guide broken

Postby olddos25 » 2017-5-24 @ 17:30

Sorry,I thought you didn't saw my message.
You can't be the best,but you also can't be the worst
User avatar
olddos25
Newbie
 
Posts: 61
Joined: 2017-5-14 @ 02:34
Location: La Plata,Argentina


Return to DOSBox General

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 2 guests