Anvil of Dawn - no GUS music

Having problems with a specific game or application? Post your problems here!

Anvil of Dawn - no GUS music

Postby OSH » 2018-1-22 @ 11:16

Well. I can't get this game to use GUS music. This game uses HMI to setup sound. First, I have to modify hmiset.cfg, because without this, I couldn't set up any other port than 220 (GUS uses 240). Then I run loadpats.exe, and finally setup.exe. Now I could setup DIGI Card (GUS), and MIDI Card (GUS). both test went OK (i heard sound and music under GUS). But I hear not music in the game itself. I loaded GAIL 3214, but without success. Can someone help me?

My GUS settings in DOSBOX:

gus=true
gusrate=44100
gusbase=240
gusirq=5
gusdma=3
ultradir=C:\ULTRASND

This is German version of AoD.
User avatar
OSH
Member
 
Posts: 182
Joined: 2007-10-28 @ 23:34

Re: Anvil of Dawn - no GUS music

Postby K.A.R.R. » 2018-7-07 @ 18:47

hi


i tried with an english version
yep got no gus music either with port 240 in game
but with 220 it works !
(guess there was a reason why only port 220 is available in the hmi setup)


normally i use 240 too für gus
here my gus settings for anvil

gus=true
gusrate=44100
gusbase=220
gusirq=5
gusdma=1
ultradir=C:\ULTRASND


edit: hmm with the german and english cd version there is still no music even with port 220
only a "modified" version works with gus music.
K.A.R.R.
Newbie
 
Posts: 37
Joined: 2014-7-28 @ 19:08
Location: Germany


Return to DOSBox Games/Apps

Who is online

Users browsing this forum: No registered users and 1 guest