Question about Windows versions

Discussion about old PC hardware.

Re: Question about Windows versions

Postby Nodoyuna » 2018-6-14 @ 16:54

K6-III is overkill for DOS only (+you may run into issues with Win3.11; can it even work with a Voodoo?). Why do you really want Win3.11?


Well, it's not really a need for Win3.11, I thought that, as i'ts a program you launch from DOS, it could be good to have on the DOS machine... But I suposse Win3.11 games like Myst will play OK on Win9X, right?
Nodoyuna
Newbie
 
Posts: 27
Joined: 2015-6-22 @ 17:30

Re: Question about Windows versions

Postby chinny22 » 2018-6-14 @ 23:22

The very original release of Myst needs 3.x apparently, but our copy we purchased sometime in the mid 90's ran on Win95 so you may be ok.

The thing is you don't really need most of this stuff.
I cant think of a single dos game that wont run from booting into Win9x's version of dos (not counting speed issues)
the only win9x games that I have that don't like WinXP/2k is Return Fire and Road Rash, which are early Win95 games and Need for Speed 3, 4, Porsche which run fine on a mid level P3
I have very few dos games that are speed sensitive, so really I could run 99% of my games on my P3 1Ghz that can boot into pure dos.

But that's not the point!
I have a VLB 486 that runs Dos 6.22/Win3x
A PCI 486 that runs Win95
A duel P3 600 that duel boots Win2k and Win98SE (so can also drop back to dos) that I actually do most my retro gaming on, and there is NO good reason for that 2nd CPU!
A 1Ghz P3with Win98SE
A P4 that duel boots Win98SE/WinXP

and these are just my completed gaming systems, do I really need them all? definitely not. but do I want them? absolutely!
So if you want to run Win 3.11 then we totally get it here, we aren't trying to say you shouldn't, just its not actually required.
User avatar
chinny22
Oldbie
 
Posts: 1968
Joined: 2011-8-26 @ 12:02
Location: Australian but living in the UK for now

Re: Question about Windows versions

Postby oohms » 2018-6-15 @ 00:19

dr_st wrote:K6-III is overkill for DOS only (+you may run into issues with Win3.11; can it even work with a Voodoo?). Why do you really want Win3.11?

With that said, there is certainly no harm in having a more powerful Win9x/ME machine, but neither is it mandatory. I don't think I ever encountered a game that was slowed down by my K6-2 rig, and could not work properly on WinXP (perhaps after a bit of patching).


There is a windows 3.11 driver out there for the voodoo 3.. I have a lot of fond memories playing windows 3.11 games as a kid and not all of them ran on windows 98.

As to a more powerful windows 98 machine.. half the fun is to see just how much overkill you can accomplish and half the fun is finding the right hardware that can run both windows 98 and windows XP without issues
DOS/w3.11/w98 | K6-III+ 400ATZ @ 550 | FIC PA2013 | 128mb SDram | Voodoo 3 3000 | Avancelogic ALS100 | Roland SC-55ST
DOS/w98/XP | Core 2 Duo E4600 | Asus P5PE-VM | 512mb DDR400 | Ti4800SE | ForteMedia FM801
oohms
Newbie
 
Posts: 72
Joined: 2018-5-30 @ 08:27
Location: Australia

Re: Question about Windows versions

Postby Nodoyuna » 2018-6-15 @ 08:54

So if you want to run Win 3.11 then we totally get it here, we aren't trying to say you shouldn't, just its not actually required.

Yes, I understand that... That's the reason I'm looking for advice, to see the required systems and the "I only want them because I can" systems
Nodoyuna
Newbie
 
Posts: 27
Joined: 2015-6-22 @ 17:30

Re: Question about Windows versions

Postby oeuvre » 2018-6-16 @ 16:57

Running Windows 3.x is mandatory for all living citizens of Earth.
Dell Optiplex 745 Q6600, 8GB, AMD FirePro V3900, SSD + HD, XP/7
i7 9700K, 32GB, MSI GTX1060, NVMe SSD + HD, Windows 10
Image
User avatar
oeuvre
Oldbie
 
Posts: 1915
Joined: 2015-3-31 @ 13:31
Location: USA

Previous

Return to General Old Hardware

Who is online

Users browsing this forum: appiah4, Arbys Guy, BLEXBot [Bot], canthearu and 8 guests

cron