Conflicting device list in resource for sound card?

Discussion about old PC hardware.

Conflicting device list in resource for sound card?

Postby Muz » 2018-7-14 @ 02:58

Does the conflicting device list in the device manager that is in my sound card is the root of the problem that the Sound Blaster function in DOS Games is not working? If there is a conflict in it, should I adjust the number of it because it says it is conflict with the PCI board as the card is in the PCI slot? Board is Intel 815E/EP chipset, with 3 PCI slots, and an AGP slot.
Muz
Member
 
Posts: 112
Joined: 2016-10-02 @ 11:40

Re: Conflicting device list in resource for sound card?

Postby Muz » 2018-7-14 @ 05:38

These are the pictures of the error. There are 2 devices I use for sound, the integrated chip (Avance) and the sound card. There is sound in the Windows for the card, but not in DOS games such as Doom. There is sound in DOS Games for the integrated sound chip, but no music in it.

Device manager lists:
Image

Conflict sound card and PCI:
Image
Image
Image

Sound Blaster diagnose error, and its grey out in DS-XG PCI configuration utility:
Image
Image

I wonder why there are two devices for the sound card, which is Legacy Sound System, and PCI Audio Codec? Also,the audio configuration tool shows different port number address.
Image
Muz
Member
 
Posts: 112
Joined: 2016-10-02 @ 11:40

Re: Conflicting device list in resource for sound card?

Postby Kamerat » 2018-7-14 @ 18:06

Disable the Avance SB Emulation or disable the whole integrated sound stuff in the BIOS settings.
User avatar
Kamerat
Oldbie
 
Posts: 742
Joined: 2014-3-14 @ 19:09
Location: Oslo, Norway


Return to General Old Hardware

Who is online

Users browsing this forum: LHN91, RetroBoogie, swaaye and 13 guests