VOGONS


First post, by Quake161

User metadata
Rank Newbie
Rank
Newbie

Yes yes, another one. I've went through all the forums here looking for a work around and haven't found a proper solution.

Lets first get these out of the way:
-No access to a VPC
-Running windows 7
-Running Dosbox 0.74
-Own both the original Duke3d disc and the Plutonium disc.

Once I have installed Duke in dosbox, I proceeded to try the Plutonium disc and update the game.
It stated that "The patch had failed, please reinstall" message. I then found the PPack15 on 3drealms' site. Tried again, same result.
Came onto the forum to try the timestamp issue. I did get the computer and dosbox to install all the files using the "1996 13:40" time and date.
Verified it though both dosbox and the windows explorer.
Tried installing the patch, Same result.

At this point I'm just disappointed. Is there something I'm missing/applying wrong?

Reply 5 of 6, by collector

User metadata
Rank l33t
Rank
l33t

Usually not a good idea to recommend Daum. It is broken and as noted, it is completely unsupported, so if there are issues you are on your own.

The Sierra Help Pages -- New Sierra Game Installers -- Sierra Game Patches -- New Non-Sierra Game Installers

Reply 6 of 6, by buckeye

User metadata
Rank Oldbie
Rank
Oldbie

I waded thru this headache myself and said heck with it and ordered the Atomic edition (has all updates/add ons built in) off ebay, worked fine with my XP rig running Dosbox/D-fend Reloaded.

Foxconn Q45M E8400 Core2 Duo 3GB DDR2 800 BFG Geforce 7950GT 512MB X-Fi Xtreme Music 500W XP SP3
Intel SE440BX P3 450 256MB 40GB Voodoo 3000 16MB SB 32pnp 350W 98SE
Intel DH61CR i3 LGA-1155 8GB DDR3 EVGA 1050ti 4GB 480GB SSD 650W