My W98 rig locks up every 4th-5th boot?

Discussion about old PC hardware.

My W98 rig locks up every 4th-5th boot?

Postby buckeye » 2018-9-21 @ 18:27

My Asus P3B-F rev. 1.04 based setup for some reason locks up at windows desktop after booting at every 4th or 5th boot. See my sig for part details. Is there some sort of "log" file that would give a hint as to what's causing this? Any troubleshooting tips out there I can try short of OS reinstall? Thanks!
Foxconn Q45M E8400 Core2 Duo 2GB DDR2 800 160GB BFG Geforce 7950GT 512MB 500W XP SP2
Asus P3B-F P3 850 512MB 40GB Hercules 3D Prophet II 64MB Voodoo2 SLI Aureal Vortex 2 400W 98SE
User avatar
buckeye
Oldbie
 
Posts: 591
Joined: 2015-11-04 @ 17:54
Location: Piney Grove, AL

Re: My W98 rig locks up every 4th-5th boot?

Postby bjwil1991 » 2018-9-21 @ 19:21

Which VooDoo2 driver do you have installed? I'd suggest upgrading the VooDoo2 driver to the FastVooDoo 4.6 drivers and remove a stick of RAM to see if that's the cause (might be the case). It could also be the PSU that's starting to go, too.
Discord: https://discord.gg/U5dJw7x
Systems from C64 to FX-6300.
User avatar
bjwil1991
l33t
 
Posts: 2442
Joined: 2013-8-14 @ 03:10
Location: SE, MI USA

Re: My W98 rig locks up every 4th-5th boot?

Postby derSammler » 2018-9-21 @ 19:30

Try to reduce the number of shared IRQs between the PCI cards. It's a common reason for Win9x to lock up randomly.
derSammler
Oldbie
 
Posts: 1840
Joined: 2017-4-14 @ 11:30
Location: Germany

Re: My W98 rig locks up every 4th-5th boot?

Postby bjwil1991 » 2018-9-21 @ 19:34

derSammler wrote:Try to reduce the number of shared IRQs between the PCI cards. It's a common reason for Win9x to lock up randomly.

^ this and you're absolutely right about that. I had that issue when I swapped boards around (when I clicked on shut down, it just restarts) and it cleared itself after altering the BIOS settings, removing, and re-installing the video drivers for the PCI video card.
Discord: https://discord.gg/U5dJw7x
Systems from C64 to FX-6300.
User avatar
bjwil1991
l33t
 
Posts: 2442
Joined: 2013-8-14 @ 03:10
Location: SE, MI USA

Re: My W98 rig locks up every 4th-5th boot?

Postby buckeye » 2018-9-21 @ 20:44

bjwil1991 wrote:Which VooDoo2 driver do you have installed? I'd suggest upgrading the VooDoo2 driver to the FastVooDoo 4.6 drivers and remove a stick of RAM to see if that's the cause (might be the case). It could also be the PSU that's starting to go, too.


Using the latest reference drivers for the voodoo's and yes, thought about switching over to the FastVoodoo's.

256mb ram too much? Thought 512 or more was where problems start.
Foxconn Q45M E8400 Core2 Duo 2GB DDR2 800 160GB BFG Geforce 7950GT 512MB 500W XP SP2
Asus P3B-F P3 850 512MB 40GB Hercules 3D Prophet II 64MB Voodoo2 SLI Aureal Vortex 2 400W 98SE
User avatar
buckeye
Oldbie
 
Posts: 591
Joined: 2015-11-04 @ 17:54
Location: Piney Grove, AL

Re: My W98 rig locks up every 4th-5th boot?

Postby buckeye » 2018-9-21 @ 20:47

derSammler wrote:Try to reduce the number of shared IRQs between the PCI cards. It's a common reason for Win9x to lock up randomly.


Is this typically done in control panel or in the bios? Are V2's known to cause a problem in this regard?
Foxconn Q45M E8400 Core2 Duo 2GB DDR2 800 160GB BFG Geforce 7950GT 512MB 500W XP SP2
Asus P3B-F P3 850 512MB 40GB Hercules 3D Prophet II 64MB Voodoo2 SLI Aureal Vortex 2 400W 98SE
User avatar
buckeye
Oldbie
 
Posts: 591
Joined: 2015-11-04 @ 17:54
Location: Piney Grove, AL

Re: My W98 rig locks up every 4th-5th boot?

Postby derSammler » 2018-9-21 @ 20:55

Depends on the BIOS and how the option "Plug & Play OS installed?" is set (if present). Check the BIOS first. The Voodoo2 does not use an IRQ, so no. But I bet some on-board device shares the IRQ with the VGA card.
derSammler
Oldbie
 
Posts: 1840
Joined: 2017-4-14 @ 11:30
Location: Germany

Re: My W98 rig locks up every 4th-5th boot?

Postby buckeye » 2019-1-10 @ 20:11

Resurrecting this thread due some latest findings. Decided to play around with the bios some more and switched the pnp os setting to yes, upon doing that the lockups have stopped.
However, no more sound in dos games and when booting noticed a new message that the vortex 2 driver in the autoexec.bat can't execute due to the pnp os setting.

I'm taking it that an IRQ is being shared or maybe need to move the vortex to a different slot? In the dark about this so maybe someone can advise on what I can do?
Foxconn Q45M E8400 Core2 Duo 2GB DDR2 800 160GB BFG Geforce 7950GT 512MB 500W XP SP2
Asus P3B-F P3 850 512MB 40GB Hercules 3D Prophet II 64MB Voodoo2 SLI Aureal Vortex 2 400W 98SE
User avatar
buckeye
Oldbie
 
Posts: 591
Joined: 2015-11-04 @ 17:54
Location: Piney Grove, AL

Re: My W98 rig locks up every 4th-5th boot?

Postby buckeye » 2019-1-14 @ 17:34

Believe I finally have some closure to this. Went into the bios and disabled the parallel and serial port irq's since they were not needed, and all is well now no more lockups.
Foxconn Q45M E8400 Core2 Duo 2GB DDR2 800 160GB BFG Geforce 7950GT 512MB 500W XP SP2
Asus P3B-F P3 850 512MB 40GB Hercules 3D Prophet II 64MB Voodoo2 SLI Aureal Vortex 2 400W 98SE
User avatar
buckeye
Oldbie
 
Posts: 591
Joined: 2015-11-04 @ 17:54
Location: Piney Grove, AL


Return to General Old Hardware

Who is online

Users browsing this forum: chrismeyer6, knowledge [bot], mothergoose729, Munx and 12 guests