VOGONS

Common searches


Search results

Display options

Re: Voodoo 3 3000 with LCD and DOS games

Well a 5:4 1280x1024 display will never display 320x200 properly; 320x200 needs to be stretched to 4:3, not 5:4. And not stretching it but just upscaling it to e.g. 1280x800 will result in a horizontally squashed image. Even if you have scaling settings in your monitor settings or video card drivers …

Re: Sound Blaster 16 Clones

I've given up on this card for now, it's either broken or hates my PC. I thought that maybe the issue was with my Voodoo 3 but removing that made the card somehow behave even worse, hanging its init tool and even the whole PC if I tried to go into BIOS setup.

Re: Sound Blaster 16 Clones

I put some more effort into DOS. Apparently the sound volume is just extremely low (I can hear the Duke3D sound test if I turn up my speakers). Alsinit.exe should apply volume settings but doesn't always, apparently. Running alconfig.exe and exiting it fixes things, though sometimes alconfig.exe …

Re: Sound Blaster 16 Clones

What DMA channel is the card set to use? 8-bit DMA 1, 16 bit I've tried 5,6,7. I'll add trying another 8-bit DMA to the list of things to try, although I've been using DMA 1 with other cards with no problems. Also, has anyone tried using the SB16 Windows drivers and/or the Creative SB16 DOS mixer …

Re: Sound Blaster 16 Clones

It might be due to a resource conflict. Under Win98 go to Start > Programs > Accessories > System Information > Hardware Resources and check the IRQ, DMA and Address sections to see if anything shares those resources with the ALS100. Under DOS, disable the game port and the MPU-401 via alconfîg.exe …

Re: Sound Blaster 16 Clones

I got my hands on an ALS100 card (doesn't have any markings other than Made in Taiwan, unfortunately). However I run into very strange behavior: -In DOS after I run alsinit.exe, the card will be detected by Duke3D setup but no sound will come out. If I run alconfig.exe sound is restored, so maybe …

Re: Options by IBM ISA soundcard

Did you actually try it? Last time I did test DN2 on a 82C931, sfx didn't work just as expected. I don't have any card with the 82C930, but I don't see why the 82C930 would work when the 82C929 and 82C931 don't. The datasheet says "IMA ADPCM" support, but I'm not certain that this is the same ADPCM …

Re: Options by IBM ISA soundcard

I have this exact card, I can confirm it's OPTi 928 based. The midi interface isn't MPU401 compatible, I couldn't get stereo to work, and I believe the audio quality was crappy as well but I'm not sure. Also, no Win95/98 drivers.

Re: Packard-Bell sound card - worth it?

[*]I presume that you are in SBPRO mode and not in WSS mode? What sound card are you selecting in the game's setup menu? Your DMA channel must be 1. Is your SET BLASTER environment variable properly defined in your Autoexec.bat file? Make sure you select the same DMA & IRQ settings as what your …

Re: Packard-Bell sound card - worth it?

Arrgh. The issue with the 1st gen. cards with the AZTSSPT0592-U01 chip is the MPU-401 isn't compatible for MS-DOS, except for Windows 3.11 (95 and higher won't work with it, I believe). Actually, the MIDI port on these 1st generation cards aren't MPU-401 compatible at all. They are, however, …

Page 23 of 23