VOGONS

Common searches


Reply 20 of 35, by Glidos

User metadata
Rank l33t
Rank
l33t

That's the screen shot I keep going to resonantedge to look at and drool over.

Well, I'm as impressed as Kaminari. I had a little go at putting together textures, and soon realised that it just isn't a skill I possess.

Reply 21 of 35, by Glidos

User metadata
Rank l33t
Rank
l33t

Think I've cured the problem where enabling texture override slows things down even when there are no updated textures.
Here's a new Glidos.exe

Attachments

  • Filename
    glidos.zip
    File size
    169.46 KiB
    Downloads
    200 downloads
    File license
    Fair use/fair dealing exception

Reply 22 of 35, by Kaminari

User metadata
Rank Oldbie
Rank
Oldbie

Great job, Paul. Glidos 1.24b fixes the problem on my system as well. Yipee! Now I guess I'm bound to support you team for this week-end's finale... 😮 😁

On a sidenote, you'd be interested to give a try to GlideWrapper and Glidos with Redguard on your older system. The performance difference with OpenGlide is quite staggering (notwithstanding the fact that transparency doesn't seem to work). The framerate is easily doubled on my configuration 😮 😕

Reply 23 of 35, by Glidos

User metadata
Rank l33t
Rank
l33t
Kaminari wrote:

Great job, Paul. Glidos 1.24b fixes the problem on my system as well. Yipee!

Great news. I was converned that there may have been several causes, but looks like that was the only one

Now I guess I'm bound to support you team for this week-end's finale... 😮 😁


Kind, but I think that would be too much to ask on anyone. 😁


On a sidenote, you'd be interested to give a try to GlideWrapper and Glidos with Redguard on your older system. The performance difference with OpenGlide is quite staggering (notwithstanding the fact that transparency doesn't seem to work). The framerate is easily doubled on my configuration 😮 😕


I'll give it a try. Interesting, because I've alway assumed that Glidos was the bottle-neck, not OpenGLide.

Reply 24 of 35, by robertmo

User metadata
Rank l33t++
Rank
l33t++
Gambit37 wrote:

It would also help in the load times, as it's now taking ages for Glidos to load the external textures, which means there is a white screen for several seconds between selecting 'Load game' and actually seeing anything...

The level loads almost immediately on my duron 1400, geforce fx5200. That may be cause I use patches for glidos provided by Glidos on this forum, but nobody mentioned it.

Gambit37 wrote:

There's the added problem that a huge amount of textures have to be repeated for every level (Lara, icons, sprites, passport, etc.). Is there any way that can be improved?

I think a simple .bat file could take care of distributing all the repeated textures throuthout folders so a person has to download only one copy of each texture.

Reply 25 of 35, by Guest

User metadata

Interesting note: After running the game several times, the blemish on Lara's nose in the title has disappeared! This is since installing 1.25, and one odd thing about 1.25 - TR now runs with toolbar displayed, even on fullscreen. Can't wait for more texture packs - you're doing a great job.

Reply 26 of 35, by Kaminari

User metadata
Rank Oldbie
Rank
Oldbie

The 'blemish' on Lara's nose is fixed since Glidos 1.24b, that's why you can't see it in 1.25 -- sounds logical, heh? 😎

About the window border appearing even in Fullscreen mode: you need to set the option InitFullScreen=1 in your OpenGlid.ini file and it should run OK.

Reply 29 of 35, by GeckoKid

User metadata
Rank Newbie
Rank
Newbie

i see! thanks, i didn't know it is in tombraid folder 😁

also I encounter some z-buffer-looking problems, sometimes when a enemy dies, in different angles, he/she looks like implemented into the floor in some ways while he/she shouldn't be. 😀

another problem is during the middle of the game, some keys start to get "sticky", it is very annoying, i have no way to get rid of it except to kill the programme. what i mean is while i am playing, suddenly lara doesn't stop turning right, or doesn't stop jumping, i was killed many times by that.... >_<

do you know how to solve it? thanks 😀

Reply 30 of 35, by Glidos

User metadata
Rank l33t
Rank
l33t

The way z-buffer works depends on whether its 16bits or 32bits. The 16bit version isn't so good for close up stuff. Setting your desktop to 16bits can cause the z-buffer to be 16bits. Some cards will use 16bits at high resolutions or when antialiasing is turned on. Even the 32bit version isn't perfect, but then the problems are only for distant objects.

Reply 32 of 35, by GeckoKid

User metadata
Rank Newbie
Rank
Newbie

hmmm

strange.... on my notebook there isn't even a slot for it! @_@

anyway, is there a way to make my computer think i only have a keyboard and a mouse?

also i am already running on 32bit. 😀

but i am really grateful for your help 😄

Reply 34 of 35, by Kaminari

User metadata
Rank Oldbie
Rank
Oldbie

Gecko, your key lag problem could be due to your VDMS settings. Edit your VDMS.INI file and look for the following part:

[Joystick Controller.config]
port = 0x201
minCoord = 5
maxCoord = 75

Try fiddling with the maxCoord value (I think the default one is 150), you might want to decrease it if your controls lag too much, increase it if your controls are too jerkey or don't work at all.