Unisys CWD-4002

Showcase your Retro PC / Build logs.

Re: Unisys CWD-4002

Postby Gered » 2017-9-09 @ 12:40

So, coincidentally I am also using a CT4170 in my CWD-4001, however for me there were no problems whatsoever... it all just worked. First obvious question would be if you could test it out in another computer to verify that it does indeed work. Also you may want to be sure the ISA slot is cleaned out (maybe there's some dirt or a hair or something lodged in there? You never know!).

To install it, I used the CTCM and SBBASIC installers from this post. Within that zip file, I installed the stuff in CTCMBBS first, and then SBBASIC. I didn't change any of the settings during either installer, just accepted all of the defaults (I also do not have Windows installed on my CWD-4001, just MS-DOS 6.22).

My AUTOEXEC.BAT and CONFIG.SYS are quite customized, but here are the relevant bits for audio that I have which works perfectly for me:

CONFIG.SYS:
Code: Select all
DEVICE=C:\CTCM\CTCM.EXE


AUTOEXEC.BAT:
Code: Select all
SET SOUND=C:\SB16
SET BLASTER=A220 I5 D1 H1 P330 T6
SET MIDI=SYNTH:1 MAP:E
SET CTCM=C:\CTCM
C:\CTCM\CTCU /S
C:\SB16\DIAGNOSE /S
C:\SB16\MIXERSET /P /Q


These are settings which the installers added itself, I didn't really change anything since it all worked fine.
EDIT: I guess the other thing I should mention is that all of the above settings I listed are at the bottom of each file.

I've not tried any other sound cards, in my CWD-4001 (none of the other ones I have will fit, with the exception of a Vibra 16C that used to be in my Dell PC).
User avatar
Gered
Member
 
Posts: 200
Joined: 2017-6-23 @ 22:31
Location: Toronto, Canada

Re: Unisys CWD-4002

Postby dr.zeissler » 2017-9-09 @ 15:07

I have tested 5 soundcards. none worked. CT1350 8Bit jumpered correctly...setblast says "no sb-found". Diagnose for the CT4170 says "no adress available" (210-280)!
There is nothing at 210-280. The machine has a failure...I think. CTCU should find the PNP card after loading ctcm via config.sys, but it finds no pnp-card, no other
devices but some on-board-devices that are not conflicting with my soundcard. I have absolutely no idea what the failure is.
CPU: PII 133-333 MOBO: SNI-D981 RAM: 512- FDD: Dualfloppy 3,5"HD/5,25"HD - 3,5"HD - 5,25"DD ISA-Catweasel HDD: 2x40GB - DVD
ISA(3): Audician32-S2Dreamblaster - GusACE PCI(3): Monster3D- Intel NW AGP(1): 3dfx V3-3000
dr.zeissler
Oldbie
 
Posts: 1650
Joined: 2011-9-28 @ 15:33

Re: Unisys CWD-4002

Postby dr.zeissler » 2017-9-09 @ 15:08

What tool can I use in order to see what is at 220 ?
CPU: PII 133-333 MOBO: SNI-D981 RAM: 512- FDD: Dualfloppy 3,5"HD/5,25"HD - 3,5"HD - 5,25"DD ISA-Catweasel HDD: 2x40GB - DVD
ISA(3): Audician32-S2Dreamblaster - GusACE PCI(3): Monster3D- Intel NW AGP(1): 3dfx V3-3000
dr.zeissler
Oldbie
 
Posts: 1650
Joined: 2011-9-28 @ 15:33

Re: Unisys CWD-4002

Postby bjwil1991 » 2017-12-21 @ 16:24

Try using the MSD program (Microsoft Diagnostics) to check and see which device is using Port 220h (there should be an option in the BIOS to disable the on-board sound card (if there is one)).
Discord: https://discord.gg/U5dJw7x
Systems from C64 to FX-6300.
User avatar
bjwil1991
l33t
 
Posts: 2365
Joined: 2013-8-14 @ 03:10
Location: SE, MI USA

Re: Unisys CWD-4002

Postby dr.zeissler » 2017-12-21 @ 16:40

No onboard soundcard, no nothing on 220.
CPU: PII 133-333 MOBO: SNI-D981 RAM: 512- FDD: Dualfloppy 3,5"HD/5,25"HD - 3,5"HD - 5,25"DD ISA-Catweasel HDD: 2x40GB - DVD
ISA(3): Audician32-S2Dreamblaster - GusACE PCI(3): Monster3D- Intel NW AGP(1): 3dfx V3-3000
dr.zeissler
Oldbie
 
Posts: 1650
Joined: 2011-9-28 @ 15:33

Re: Unisys CWD-4002

Postby dr.zeissler » 2018-1-30 @ 21:55

I picked it from the shell. Put an ESS card in it, installed the PNP manager from intel and everything works fine :)
I spend hours before and it NEVER worked. I did not expect the PNP manager to be needed, but without it,
no soundcard is recognized in that thing. It's pure coincidence that I checked out the PNP manager from
intel. What a great program!

Now I can go on and use that damn thing... OS/2, MSDOS, Win1x-2x-3x, NT 3.51 here I come :)
CPU: PII 133-333 MOBO: SNI-D981 RAM: 512- FDD: Dualfloppy 3,5"HD/5,25"HD - 3,5"HD - 5,25"DD ISA-Catweasel HDD: 2x40GB - DVD
ISA(3): Audician32-S2Dreamblaster - GusACE PCI(3): Monster3D- Intel NW AGP(1): 3dfx V3-3000
dr.zeissler
Oldbie
 
Posts: 1650
Joined: 2011-9-28 @ 15:33

Re: Unisys CWD-4002

Postby dr.zeissler » 2018-2-26 @ 19:25

I have to admint, that it worked and now it does not work anymore... nothing has been changed :(
CPU: PII 133-333 MOBO: SNI-D981 RAM: 512- FDD: Dualfloppy 3,5"HD/5,25"HD - 3,5"HD - 5,25"DD ISA-Catweasel HDD: 2x40GB - DVD
ISA(3): Audician32-S2Dreamblaster - GusACE PCI(3): Monster3D- Intel NW AGP(1): 3dfx V3-3000
dr.zeissler
Oldbie
 
Posts: 1650
Joined: 2011-9-28 @ 15:33

Re: Unisys CWD-4002

Postby dr.zeissler » 2018-3-04 @ 19:41

it's working again. next thing should be changing the fan.
CPU: PII 133-333 MOBO: SNI-D981 RAM: 512- FDD: Dualfloppy 3,5"HD/5,25"HD - 3,5"HD - 5,25"DD ISA-Catweasel HDD: 2x40GB - DVD
ISA(3): Audician32-S2Dreamblaster - GusACE PCI(3): Monster3D- Intel NW AGP(1): 3dfx V3-3000
dr.zeissler
Oldbie
 
Posts: 1650
Joined: 2011-9-28 @ 15:33

Re: Unisys CWD-4002

Postby dr.zeissler » 2018-4-07 @ 08:51

I am changeing from DX2/66 to DX4/100 first. Any advices for the cooling?
I think the DX4/100 should have less TDP then the DX2/66, or am I wrong here?
CPU: PII 133-333 MOBO: SNI-D981 RAM: 512- FDD: Dualfloppy 3,5"HD/5,25"HD - 3,5"HD - 5,25"DD ISA-Catweasel HDD: 2x40GB - DVD
ISA(3): Audician32-S2Dreamblaster - GusACE PCI(3): Monster3D- Intel NW AGP(1): 3dfx V3-3000
dr.zeissler
Oldbie
 
Posts: 1650
Joined: 2011-9-28 @ 15:33

Re: Unisys CWD-4002

Postby dr.zeissler » 2018-4-13 @ 07:57

My machine can not be upgraded to dx4/100 because there is no 3,3volt regulator, so I will stick to the DX2/66 5Volt which is pretty fast :)
Has anyone here made a fan replacement in the power supply. I think I will have to do this, because mine is relativly noisy.

Perhaps someone has an advice for a good fan replacement.

My soundcard ESS1688F is quite good, but it seems that some stuff which uses the sb-pro emulation is not so clear as playing it on a ESS-Solo1
and some Adlib tunes do not sound as good as I remembered them back in the day. (e.g. Dynablaster/LostVikings)

I am currently plaing to go for an aztech 824 like this one. Is it a good choice? What do You think?

Thx
Doc
Attachments
Aztech.jpg
CPU: PII 133-333 MOBO: SNI-D981 RAM: 512- FDD: Dualfloppy 3,5"HD/5,25"HD - 3,5"HD - 5,25"DD ISA-Catweasel HDD: 2x40GB - DVD
ISA(3): Audician32-S2Dreamblaster - GusACE PCI(3): Monster3D- Intel NW AGP(1): 3dfx V3-3000
dr.zeissler
Oldbie
 
Posts: 1650
Joined: 2011-9-28 @ 15:33

Re: Unisys CWD-4002

Postby gdjacobs » 2018-4-13 @ 15:00

That looks like a really nice card.
User avatar
gdjacobs
l33t++
 
Posts: 6243
Joined: 2015-11-03 @ 05:51
Location: The Great White North

Re: Unisys CWD-4002

Postby dr.zeissler » 2019-6-09 @ 19:04

I ended up with an ESS card.

But I have another problem with my two 2GB CF cards.
I randomly get write errors all the time.
I think I 'll have to change to a HDD.

Doc
CPU: PII 133-333 MOBO: SNI-D981 RAM: 512- FDD: Dualfloppy 3,5"HD/5,25"HD - 3,5"HD - 5,25"DD ISA-Catweasel HDD: 2x40GB - DVD
ISA(3): Audician32-S2Dreamblaster - GusACE PCI(3): Monster3D- Intel NW AGP(1): 3dfx V3-3000
dr.zeissler
Oldbie
 
Posts: 1650
Joined: 2011-9-28 @ 15:33

Re: Unisys CWD-4002

Postby oeuvre » 2019-6-09 @ 19:21

eh... what's up, Doc?
Retro PC Intel i5 2500, 8GB RAM, AMD HD7770 1GB, SSD + HD, XP/7
Main Desktop Intel i7 6700K, 32GB, AMD RX580 8GB, NVMe SSD + HD, 10
Image
User avatar
oeuvre
l33t
 
Posts: 2634
Joined: 2015-3-31 @ 13:31
Location: USA

Re: Unisys CWD-4002

Postby SirNickity » 2019-6-12 @ 18:22

Man this sounds like my experience with the Pentium version (CWD-5001) of that machine. It takes some acrobatics to get everything you need shoe-horned into it, then it seems like every time I almost get it running the way I want it, something else is wrong with it. Ugh. Not unlike pets, it's cute but I'm not sure it's worth the trouble.
SirNickity
Oldbie
 
Posts: 536
Joined: 2018-11-08 @ 04:51

Previous

Return to System Specs

Who is online

Users browsing this forum: No registered users and 6 guests