VOGONS


First post, by Nagra

User metadata
Rank Newbie
Rank
Newbie

Hi folks,

I want to share my recent success with you.

For years MUNT worked like a charme on my Mac with both DOSBox and SCUMMVM.
But since a year or so it suddenly stopped working with DOSBox. This was probably my fault, but I did not recognize of changing something...

Anyway, during the last few days I struggled so hard with the midi-settings of my DOSBox confing file and a few minutes ago there finally was a breakthrough!

Here are my current settings:
mpu401=intelligent
mididevice=coremidi
midiconfig=2

"2" made the breakthrough in my case!

I don´t recall I ever had to enter a number there before, but this tiny 2 now made all the difference.
Before that I typed 1 instead of 2 (learned it from some youtube-video), but that did absolutely nothing.

It was a shot in the dark and boom - MT32 music again 😀
Hope this might be helpful for somebody else.

Mac OS 10.11.6
DOSBox 0.74-3
MUNT 1.7.1

Last edited by Nagra on 2019-07-12, 14:34. Edited 1 time in total.

MacMini 2018, DOS Box, SCUMM VM, Munt

Reply 1 of 3, by Kaminari

User metadata
Rank Oldbie
Rank
Oldbie

For reference: https://www.dosbox.com/wiki/MIXER

I don't know how it works on MacOS, but on Windows that sort of misadventure can easily be diagnosed with the following command:

mixer /listmidi

Ryzen 2600X 4.0 GHz | Vega 56 8 GB | DDR4 16 GB | Win7-64 Ultimate | Win10-64 Pro

Reply 3 of 3, by Stiletto

User metadata
Rank l33t
Rank
l33t
Nagra wrote:

And sorry for posting in the wrong place...

Hah, just saw that.

Moved to MT32 General, though one of the DOSBox forums may be more appropriate.

"I see a little silhouette-o of a man, Scaramouche, Scaramouche, will you
do the Fandango!" - Queen

Stiletto