VOGONS

Common searches


First post, by ShedGrill

User metadata
Rank Newbie
Rank
Newbie

Hello everyone,

This is my first post here, although I've spent my fair share of time here "learning". This forum is a fantastic resource btw.

Has anyone run into this? I'm chasing a fantasy, perhaps, of a straight boot into a c:\> without a GUI. What I'm using is a chromebook with GalliumOS installed, changed to runlevel "3" to stop short of loading the Xfce desktop. From the console I run DosBox and when I reach the prompt, the display is all garbled as seen in the attached image. I've tried swapping output, frame buffer and machine settings in various combinations, with no change. Xserver is reportedly running and "xinit dosbox" bonks heads with it.

I 'm at a loss here and was hoping someone else may have seen this before and could point me in the right direction.

Note: I have tried DosBox Distro (it's great piece of work BD!), but I can't get it to boot on this machine. Any insight at all would be greatly appreciated.

Thanks for reading this 😀

Attachments

  • dosbox-trashy.png
    Filename
    dosbox-trashy.png
    File size
    145.8 KiB
    Views
    94 views
    File comment
    DosBox garbled screen; Ubuntu console; xserver runing.
    File license
    Public domain

Missing the days of 640k...