2 unknown devices with Radeon 9800 XT

Discussion about old PC hardware.

2 unknown devices with Radeon 9800 XT

Postby Lazar81 » 2019-4-15 @ 06:51

Hello. I tried 3 different graphics cards in my 775 system. I really like my Asus 9800 xt. But it is the only one where two additional unknown devices are showing up in the device manager. The graphics card itself is working correctly and games are running fine. But I don't get these unknown devices installed. It doesn't bother me that much and I would deactivate the two but i am also curious what these devices are.
Lazar81
Newbie
 
Posts: 11
Joined: 2019-4-11 @ 05:49

Re: 2 unknown devices with Radeon 9800 XT

Postby slivercr » 2019-4-15 @ 07:04

I had something similar with a Radeon x1950 Pro once, I tried older drivers and the devices were recognized as "ati t200 unified avstream". Might be something similar in your case, Catalyst 6.11 did the trick for me.

Try slightly older drivers and see if the devices are recognized, then you can hunt around for the drivers of said devices and revert to the newer drivers I presume you have installed.
Outrigger: an ongoing adventure with the OR840
QuForce FX 5800: turn your Quadro into a GeForce
User avatar
slivercr
Member
 
Posts: 301
Joined: 2017-2-16 @ 18:00
Location: Groningen

Re: 2 unknown devices with Radeon 9800 XT

Postby dr_st » 2019-4-15 @ 07:53

Most likely video capture devices, like that 'AVStream'.

You can usually get an idea of what these are by checking the hardware IDs reported for these unknown devices in the Device Manager.
User avatar
dr_st
Oldbie
 
Posts: 1725
Joined: 2015-4-09 @ 07:18

Re: 2 unknown devices with Radeon 9800 XT

Postby Lazar81 » 2019-4-16 @ 05:14

Hello. I downloaded an additional driver package from philscomputerlab. That works well. The unknown devices are installed now.
Lazar81
Newbie
 
Posts: 11
Joined: 2019-4-11 @ 05:49


Return to General Old Hardware

Who is online

Users browsing this forum: luckybob, Mezmaron, Uka, Unknown_K and 12 guests