VOGONS


Bought these (retro) hardware today

Topic actions

Reply 41361 of 44669, by OMORES

User metadata
Rank Member
Rank
Member

This Fujistu-Siemens 440BX goodie, looks good but it's not posting. Don't know if the CPU (PII-500) is working, but it should...

Seems there is a problem with memory... I used a double sided 128mb stick from HP.

Attachments

Reply 41362 of 44669, by PcBytes

User metadata
Rank Oldbie
Rank
Oldbie

I would suggest using Samsung/IBM or single-sided sticks. Those are usually a guarantee to work on 440BX mobos. Avoid the cheaper single-sided sticks that only have a total of 4 memory chips on them - those will NOT work in anything that doesn't natively work with PC133 chips.

"Enter at your own peril, past the bolted door..."
Main PC: i5 3470, GB B75M-D3H, 16GB RAM, 2x1TB
98SE : P3 650, Soyo SY-6BA+IV, 384MB RAM, 80GB

Reply 41364 of 44669, by BitWrangler

User metadata
Rank l33t
Rank
l33t

It's obviously a rite of passage thing, first you have to kill a Nokia for it's screen.

Unicorn herding operations are proceeding, but all the totes of hens teeth and barrels of rocking horse poop give them plenty of hiding spots.

Reply 41365 of 44669, by bjwil1991

User metadata
Rank l33t
Rank
l33t

Bought an ATi EGA Wonder 3.03 that'll fit nicely in my Compaq Portable XT.

Seller's photos:

s-l1600.jpg
Filename
s-l1600.jpg
File size
269.06 KiB
Views
641 views
File license
Fair use/fair dealing exception
s-l1600 (1).jpg
Filename
s-l1600 (1).jpg
File size
116.08 KiB
Views
641 views
File license
Fair use/fair dealing exception

Discord: https://discord.gg/U5dJw7x
Systems from the Compaq Portable 1 to FX-8350
Twitch: https://twitch.tv/retropcuser

Reply 41366 of 44669, by TrashPanda

User metadata
Rank Oldbie
Rank
Oldbie

Just bought this nice Radeon 9800 XXL

Seems to be just below a 9800 XT in specs, hoping it'll be a decent match for a P3 1ghz system, putting Voodoo 2 SLI into it as well for some Glide sexiness.

Pm4qtLI.jpg
(sellers photo)

https://www.techpowerup.com/gpu-specs/medion-9800-xxl.b283

Also picked up a Promise Sata 300 TX4 PCI to add some sata ports to the system, IDE to Sata adaptors give me migraines.

Im crazy not stupid, well not stupid enough to make claims that are total nonsense.

Reply 41367 of 44669, by BitWrangler

User metadata
Rank l33t
Rank
l33t

So if I got one of those does that fit like a US XXL or a Chinese and I'll need to go to 3X ??

Unicorn herding operations are proceeding, but all the totes of hens teeth and barrels of rocking horse poop give them plenty of hiding spots.

Reply 41368 of 44669, by TrashPanda

User metadata
Rank Oldbie
Rank
Oldbie
BitWrangler wrote on 2021-12-09, 03:34:

So if I got one of those does that fit like a US XXL or a Chinese and I'll need to go to 3X ??

One Size fits All !!

I was after a 9800 XT but well they are either stupidly expensive or hard to find on eBay, this card is close enough and cost 50 bucks which was cheap compared to the other options.

Im crazy not stupid, well not stupid enough to make claims that are total nonsense.

Reply 41369 of 44669, by PC Hoarder Patrol

User metadata
Rank Oldbie
Rank
Oldbie
OMORES wrote on 2021-12-08, 20:54:

This Fujistu-Siemens 440BX goodie, looks good but it's not posting. Don't know if the CPU (PII-500) is working, but it should...

Seems there is a problem with memory... I used a double sided 128mb stick from HP.

Is that a model D1064 like this one of mine - download/file.php?id=105588&mode=view - as it has no trouble with double-sided sticks (currently running with 1 x 128MB PC100 Infineon plus 1 x 256MB PC133 Crucial)

Reply 41370 of 44669, by Imperious

User metadata
Rank Oldbie
Rank
Oldbie
TrashPanda wrote on 2021-12-09, 03:20:
Just bought this nice Radeon 9800 XXL […]
Show full quote

Just bought this nice Radeon 9800 XXL

Seems to be just below a 9800 XT in specs, hoping it'll be a decent match for a P3 1ghz system, putting Voodoo 2 SLI into it as well for some Glide sexiness.

https://www.techpowerup.com/gpu-specs/medion-9800-xxl.b283

Also picked up a Promise Sata 300 TX4 PCI to add some sata ports to the system, IDE to Sata adaptors give me migraines.

I used to work for a Repair Company here in Brisbane , Telefix it was, and we had the contract to repair the Medion computers these were installed in.
I would keep an eye on the Fan on that, as they used to fail and then the cards would overheat. Sometimes It killed the cards and You got triangles and other artifacts
all over the display, other times the cards were ok.
The thing was Aldi Used to replace the entire video card which was a $400 Aud at the time. I ended up acquiring about 15 of them and gave them all away to friends as
well as one for myself. I now have about 4 of them as I ended up getting some back years later.
Can't be 100% sure about Yours but they were all R360 chips which is full XT except the fact they had 128mb instead of 256mb.

Atari 2600, TI994a, Vic20, c64, ZX Spectrum 128, Amstrad CPC464, Atari 65XE, Commodore Plus/4, Amiga 500
PC's from XT 8088, 486, Pentium MMX, K6, Athlon, P3, P4, 775, to current Ryzen 5600x.

Reply 41371 of 44669, by TrashPanda

User metadata
Rank Oldbie
Rank
Oldbie
Imperious wrote on 2021-12-09, 11:05:
I used to work for a Repair Company here in Brisbane , Telefix it was, and we had the contract to repair the Medion computers th […]
Show full quote
TrashPanda wrote on 2021-12-09, 03:20:
Just bought this nice Radeon 9800 XXL […]
Show full quote

Just bought this nice Radeon 9800 XXL

Seems to be just below a 9800 XT in specs, hoping it'll be a decent match for a P3 1ghz system, putting Voodoo 2 SLI into it as well for some Glide sexiness.

https://www.techpowerup.com/gpu-specs/medion-9800-xxl.b283

Also picked up a Promise Sata 300 TX4 PCI to add some sata ports to the system, IDE to Sata adaptors give me migraines.

I used to work for a Repair Company here in Brisbane , Telefix it was, and we had the contract to repair the Medion computers these were installed in.
I would keep an eye on the Fan on that, as they used to fail and then the cards would overheat. Sometimes It killed the cards and You got triangles and other artifacts
all over the display, other times the cards were ok.
The thing was Aldi Used to replace the entire video card which was a $400 Aud at the time. I ended up acquiring about 15 of them and gave them all away to friends as
well as one for myself. I now have about 4 of them as I ended up getting some back years later.
Can't be 100% sure about Yours but they were all R360 chips which is full XT except the fact they had 128mb instead of 256mb.

Thats great info, seller said the fan was good when they benchmarked the card so I’ll give it the once over when I replace the TIM.

I’ll also check the die and see if it’s the full galah, might be worth bumping the clocks if it is!

Just rechecked seller photos and it’s the R360 core listed under Everest system info. So it’s going to get some overclocking love.

Im crazy not stupid, well not stupid enough to make claims that are total nonsense.

Reply 41372 of 44669, by OMORES

User metadata
Rank Member
Rank
Member
PC Hoarder Patrol wrote on 2021-12-09, 10:01:
OMORES wrote on 2021-12-08, 20:54:

This Fujistu-Siemens 440BX goodie, looks good but it's not posting. Don't know if the CPU (PII-500) is working, but it should...

Seems there is a problem with memory... I used a double sided 128mb stick from HP.

Is that a model D1064 like this one of mine - download/file.php?id=105588&mode=view - as it has no trouble with double-sided sticks (currently running with 1 x 128MB PC100 Infineon plus 1 x 256MB PC133 Crucial)

If your board is labeled W26361-W6-X-03, then it is the same...

The CPU is actually a Katmai PIII-500. In the manual are DIP switch settings up to PII-450... Maybe here is the problem. Now it's configured at 450Mhz... Do you have a newer BIOS, because I can start a BIOS recovery from floppy.

Also, the CPU fan is not spinning when connected to FAN1 (near CPU) but it's working on FAN2.

Attachments

Reply 41374 of 44669, by BitWrangler

User metadata
Rank l33t
Rank
l33t
OMORES wrote on 2021-12-09, 12:31:

Also, the CPU fan is not spinning when connected to FAN1 (near CPU) but it's working on FAN2.

Some boards are assholes about needing to see a CPU fan RPM signal before they'll boot. You could jumper that across even if the power on that header is blown though.

Unicorn herding operations are proceeding, but all the totes of hens teeth and barrels of rocking horse poop give them plenty of hiding spots.

Reply 41375 of 44669, by TrashPanda

User metadata
Rank Oldbie
Rank
Oldbie
bestemor wrote on 2021-12-09, 13:05:
TrashPanda wrote on 2021-12-09, 03:20:

Also picked up a Promise Sata 300 TX4 PCI to add some sata ports to the system, IDE to Sata adaptors give me migraines.

Why ? (genuinly curious)

I have had varying degrees of success with them, 90% of the time its that the motherboard simply cannot get along with the sata to ide conversion which leads to issues with windows98/DOS. Other times its that the sata drive itself throws errors when connected and refuses to work in a way that makes it usable.

Weirdly I can take the misbehaving card put it into a different setup and have it work beautifully, due to the conflicts with older hardware I now avoid them for older builds and either use a CF to IDE card, SD > CF > IDE setup both of which work amazingly well or I buy a PCI Sata add on card and use that. (SD to CF adaptors are amazing, sd cards being plentiful and cheap makes them my main goto)

My suspicion is that the older the hardware and OS running on it is the less room you have for weird IO conflicts, could also just be the quality of the adaptors too, most come from china and we all know how hit or miss the quality is from there.

I wonder how difficult it would be to buy the parts for one and build it yourself, might be a fun little side project.

Im crazy not stupid, well not stupid enough to make claims that are total nonsense.

Reply 41376 of 44669, by OMORES

User metadata
Rank Member
Rank
Member
BitWrangler wrote on 2021-12-09, 13:10:
OMORES wrote on 2021-12-09, 12:31:

Also, the CPU fan is not spinning when connected to FAN1 (near CPU) but it's working on FAN2.

Some boards are assholes about needing to see a CPU fan RPM signal before they'll boot. You could jumper that across even if the power on that header is blown though.

I'm still investigating the problem... So far I get three codes from BIOS:
EA
EE
EF
Many times I get no code on the LCD screen - don't know if it's the board or the PCI debug card, maybe needs some cooldown - and won't work between two short restarts.

Anyways, seems to hang everytime at the "System memory test" part...

Attachments

  • EA.jpg
    Filename
    EA.jpg
    File size
    137.36 KiB
    Views
    438 views
    File license
    CC-BY-4.0
  • EE.jpg
    Filename
    EE.jpg
    File size
    144.47 KiB
    Views
    438 views
    File license
    CC-BY-4.0
  • EF.jpg
    Filename
    EF.jpg
    File size
    161.78 KiB
    Views
    438 views
    File license
    CC-BY-4.0

Reply 41377 of 44669, by TrashPanda

User metadata
Rank Oldbie
Rank
Oldbie

There I was just casually looking through GPU lots on eBay and what do I spot ...

A lot with a ASUS V6600 Geforce 256, Geforce 6800 Ultra, 2 x 9800 Pro, 9600 Pro, ATI Rage Pro + 5 other AGP/PCI gpus I cant Identify from the pictures but one looks very similar to the Geforce 256 so perhaps another variant.

I had no choice but to buy the lot, set me back 200 AUD so fingers crossed the 256 works ..so I can flip it .. or play with it before putting it on the wall.

Im crazy not stupid, well not stupid enough to make claims that are total nonsense.

Reply 41378 of 44669, by crazii

User metadata
Rank Newbie
Rank
Newbie

Get another ymf724 that is said have a wavetable ROM on it: Yamaha waveforce WF-192XG. This piece is manufactured by Yamaha I guess.
Just wonder how the wavetable works, through mpu401? does it need drivers or it only works in windows? I use ymf 724 driver and the SB & FM both works in DOS, but mpu401 doesn't.

DSC_0302.JPG
Filename
DSC_0302.JPG
File size
1.39 MiB
Views
387 views
File license
GPL-2.0-or-later

Toshiba Satellite Pro 4300 - YMF744, Savage IX
Toshiba Satellite 2805-S501 - YMF754, GeForce 2Go
IBM Thinkpad A21p - CS4624, Mobility Radeon 128
main: Intel NUC11PHKi7C Phantom Canyon: i7-1165G7 RTX2060 64G 2T760PSDD

Reply 41379 of 44669, by crazii

User metadata
Rank Newbie
Rank
Newbie
HanJammer wrote on 2021-12-05, 22:41:
crazii wrote on 2021-12-05, 20:01:

Got a YMF724 with SB Link header, guess it's pretty normal stuff here.
(...)

A-Trend card which I had back in the 90s and I still have it although my younger stupid me threw away the original box ;/

It's one of the best YMF724 cards.

Yes it's a A-Trend card. That's quite old school for you. I started playing DOS/Windows games in late 90s as a kid, at that time I'd no idea about any hardware including sound cards.🤣

Toshiba Satellite Pro 4300 - YMF744, Savage IX
Toshiba Satellite 2805-S501 - YMF754, GeForce 2Go
IBM Thinkpad A21p - CS4624, Mobility Radeon 128
main: Intel NUC11PHKi7C Phantom Canyon: i7-1165G7 RTX2060 64G 2T760PSDD