First post, by Keatah

User metadata
Rank Member

I've got a Micronics Gemini Baby AT. With a 486 DX2/50 factory installed. And I can't get into any sort of bios/cmos setup. The system also has a 1.2MB 5.25 drive, and a 1.44MB 3.5 drive.

It displays the Videocard BIOS and motherboard bios just fine.
It counts up to 16MB just fine.

Makes 2 beeps and displays:
Invalid Configuration Information - Please run setup program.
Strike F1 key to continue, F2 to run the setup utility.

Ok.. So..

I try F1 and I get:
Diskette Read Failure
Strike F1 to retry boot, F2 for Setup Utility.
I tried several 1.2 and 1.44 boot disks. No luck there.

if I try F2 I get:
Errors have been found during the Power On Self Test in your computer. The errors were:

Clock Chip lost power.


And that's it. No matter what I try I can't get into the standard Phoenix BIOS setup. I assume the drive errors are because the drives aren't configured properly. Catch-22 it seems.

While I have not replaced the battery, don't want to put another Varta on the mobo, I did patch in a 3.5 - 3.7 battery. No change. I also waited several hours to ensure the residual voltage dropped to zero. Hopefully that was sufficient to clear the memory.

Is there some sort of trick or am I missing something obvious? It's been ages since I tore into a 486 system with startup issues.. HELP!!

Reply 1 of 6, by chinny22

User metadata
Rank l33t

My Micronics motherboard uses Ctrl Alt Esc to enter bios.
If you try this before the post test maybe you can get in?

Reply 3 of 6, by CkRtech

User metadata
Rank Oldbie

If you have that replacement battery getting power where it needs to go, clear cmos with a jumper (or however your board does it) so it can start fresh. Corrupted values can cause odd issues

Displaced Gamers (YouTube) - DOS Gaming Aspect Ratio - 320x200 || The History of 240p || Dithering on the Sega Genesis with Composite Video

Reply 4 of 6, by Keatah

User metadata
Rank Member

This board has two battery possibilities. The onboard ni-cd 3.6v. The motherboard charges it when powered on. And the external 3.6v long-life lithium cell which is non-rechargeable user-replaceable. It's velcro'd to the side of the case.

I've long ago removed the Varta crap because it was showing signs of corrosion. I verified the mobo outputs 4v to charge whatever battery is there.

I've tried various combinations of internal/external batteries. No change.

I don't see any jumper to clear the CMOS mem. The manual seems to account for the few jumpers (additional SRAM cache) and dip-switches which control memory config, and video bios shadow. All seem to be accounted for, nothing specific to clearing. No jumpers, or bare stake connectors.

The way I clear it is by is disconnecting motherboard power, and shorting the battery terminals (internal and external) to ground through a resistor. With a DMM I can watch the residual charge make its way down to 0V over a few minutes. This pretty much approximates a fresh-off-the-assembly-line condition I'd assume.

Then I'd connect both (internal/external) to ~3.7V and, well, right back to message #1.


This is the motherboard in question:
https://www.ebay.com/itm/Micronics-09-00081-0 … aEAAOSw4DJYij0-
https://www.ebay.com/itm/MICRONICS-09-00081-0 … LcAAOSwV5law6-A