VOGONS


Reply 800 of 850, by red-ray

User metadata
Rank Oldbie
Rank
Oldbie
dormcat wrote on 2021-09-20, 15:38:

Thanks for the tip. However, HWiNFO reported conflicting model on the same "video adapter" tab:

IMHO it is no longer important whether it be 86C395 or 86C396 at this time as I only play DOS games on that build; the only way to verify it would be removing the heatsink, but it is glued on the chip really hard and the only heat gun I have is my hair dryer.

FYI: SIV32L crashes on my recent acquisition and I haven't been able to find a solution.

Given both SIV + HWiNFO32 report 86C396 I feel it must be a 86C396, as for HWiNFO32 also reporting 86C395 that must be a HWiNFO32 bug and feel it would be good to generate the HWiNFO32.DBG file and post that along with the screen shot to the HWiNFO thread so it can be fixed.

With just the register dump it's almost impossible to know what triggered the issue, is there a DrWatson.log file you can post? Either way from a command window do SIV32L -DBGINI > SIV_DBGOUT.log and post SIV_DBGOUT.log so I can see how far SIV got. I wonder if the issue is related to the specific hardware, can you post the CPUZ save file so I can see what happens when I use it to run SIV in test/debug mode on my system.

Last edited by red-ray on 2021-09-21, 09:02. Edited 1 time in total.

Reply 801 of 850, by Mumak

User metadata
Rank Oldbie
Rank
Oldbie
dormcat wrote on 2021-09-20, 15:38:

Thanks for the tip. However, HWiNFO reported conflicting model on the same "video adapter" tab:
HWiNFO.jpg

I will fix the conflicting card name in the next HWiNFO build.

Reply 802 of 850, by lolo799

User metadata
Rank Oldbie
Rank
Oldbie
red-ray wrote on 2021-09-19, 13:00:
lolo799 wrote on 2021-09-19, 11:35:

I also have a 1164 Mystique that came with my BeBox, i'll put it in the Alpha to check with both old and new PCIDEVS.

OK, I would be inclined to install both in Alpha.

I have found the issue with the divide by zero crash and should have fixed it in the attached SIV32A V5.61 Zero-07 test SIV.

Tried Beta06 with the Mystique 220 and Zero07 with both old and new Mystique.

SIV32A-5.61-Beta06_PWS433a-1164SG.png
Filename
SIV32A-5.61-Beta06_PWS433a-1164SG.png
File size
45.11 KiB
Views
476 views
File license
Public domain
SIV32A-5.61-Zero07_PWS433a-1064SG.png
Filename
SIV32A-5.61-Zero07_PWS433a-1064SG.png
File size
45.11 KiB
Views
476 views
File license
Public domain
SIV32A-5.61-Zero07_PWS433a-1164SG.png
Filename
SIV32A-5.61-Zero07_PWS433a-1164SG.png
File size
45.41 KiB
Views
476 views
File license
Public domain

Attachments

PCMCIA Sound, Storage & Graphics

Reply 804 of 850, by lolo799

User metadata
Rank Oldbie
Rank
Oldbie

Managed to install NT4 on the PWS433, weirdly enough using AlphaBios to create partitions and the install Windows NT to select a system partition never worked but using arcinst.exe to create a system partition then soft rebooting the machine did...

Tried both Beta06 and Zero07 with the Powerstorm graphic card drivers installed.

SIV32A-5.61-BETA-06_PWS433.png
Filename
SIV32A-5.61-BETA-06_PWS433.png
File size
51.18 KiB
Views
448 views
File license
Public domain
SIV32A-5.61-ZERO-07_PWS433.png
Filename
SIV32A-5.61-ZERO-07_PWS433.png
File size
51.34 KiB
Views
448 views
File license
Public domain
4d50t-properties.png
Filename
4d50t-properties.png
File size
13.74 KiB
Views
448 views
File license
Public domain
4d50t.png
Filename
4d50t.png
File size
16.24 KiB
Views
448 views
File license
Public domain

Attachments

  • Filename
    PWS433nt4.zip
    File size
    241.22 KiB
    Downloads
    11 downloads
    File license
    Public domain

PCMCIA Sound, Storage & Graphics

Reply 805 of 850, by red-ray

User metadata
Rank Oldbie
Rank
Oldbie
lolo799 wrote on 2021-10-03, 14:18:

Managed to install NT4 on the PWS433

Thank you for checking out SIV on NT4. In terms of reporting the Digital PowerStorm 4D50T it seems quite strange as it's made up of two PCI devices and all that SIV reported is the Cirrus CL-GD5430 memory clock.

I noticed that SIV did not report the Cirrus Chip ID so I adjusted the attached SIV32A 5.61 Chip-07 to add this and also added code to report the RGB640 RAMDAC speed which AFAIK is 230MHz.

In terms of testing just use SIV32A 5.61 Chip-07 as it's a superset of both 5.61 Beta-06 + Zero-07.

Last edited by red-ray on 2021-10-03, 21:31. Edited 1 time in total.

Reply 806 of 850, by lolo799

User metadata
Rank Oldbie
Rank
Oldbie
red-ray wrote on 2021-10-03, 18:05:
Thank you for checking out SIV on NT4. In terms of reporting the Digital PowerStorm 4D50T it seems quite strange as it's made up […]
Show full quote
lolo799 wrote on 2021-10-03, 14:18:

Managed to install NT4 on the PWS433

Thank you for checking out SIV on NT4. In terms of reporting the Digital PowerStorm 4D50T it seems quite strange as it's made up of two PCI devices and all that SIV reported is the Cirrus CL-GD5430 memory clock.

I noticed that SIV did not report the Cirrus Chip ID so I adjusted the attached SIV32A 5.61 Chip-07 to add this and also added code to report the RGB640 RAMDAC speed which AFAIK is 230MHz.

In terms of testing just use SIV32A 5.61 Chip-07 as it's a superset of both 5.61 Beta-06 + Zero-07.

Sorry I should have mentioned that I sold the PWS, installing NT4 to get the PowerStorm working was the last thing I wanted to try before packing it.
Thanks for your utility, I will try the regular x86 version on some other things soon.

PCMCIA Sound, Storage & Graphics

Reply 807 of 850, by lolo799

User metadata
Rank Oldbie
Rank
Oldbie

Ran SIV32X on a Nexterm RT-500 thin client
http://web.archive.org/web/20060501041304/htt … product/rt.html

SIV_J080308.png
Filename
SIV_J080308.png
File size
109.65 KiB
Views
390 views
File license
CC-BY-4.0

Attachments

PCMCIA Sound, Storage & Graphics

Reply 808 of 850, by red-ray

User metadata
Rank Oldbie
Rank
Oldbie
lolo799 wrote on 2021-10-20, 20:59:

Ran SIV32X on a Nexterm RT-500 thin client

Thank you for checking SIV out on the Geode and the link to the Nexterm RT-500 details. To me SIV looks to have done OK, did you spot anything that needs adjusting?

SIV was unable to find any SMBIOS/DMI information and searching through the .DMI file I could not even find Nexterm or RT-500 so can't think of a sensible way to get SIV to report this.

The 東京 (標準時) made me wonder if you speak Japanese and if so I would be interested to hear how good/bad the SIV Japanese is, do Menu->Edit->Language->Japanese to switch.

Reply 809 of 850, by lolo799

User metadata
Rank Oldbie
Rank
Oldbie
red-ray wrote on 2021-10-20, 23:05:
Thank you for checking SIV out on the Geode and the link to the Nexterm RT-500 details. To me SIV looks to have done OK, did yo […]
Show full quote
lolo799 wrote on 2021-10-20, 20:59:

Ran SIV32X on a Nexterm RT-500 thin client

Thank you for checking SIV out on the Geode and the link to the Nexterm RT-500 details. To me SIV looks to have done OK, did you spot anything that needs adjusting?

SIV was unable to find any SMBIOS/DMI information and searching through the .DMI file I could not even find Nexterm or RT-500 so can't think of a sensible way to get SIV to report this.

The 東京 (標準時) made me wonder if you speak Japanese and if so I would be interested to hear how good/bad the SIV Japanese is, do Menu->Edit->Language->Japanese to switch.

The board was made by PiNON, named RT500 in the bios, and sold by Nexterm as a thinclient with the OS and various software.

It comes with a Japanese version of Windows XP embedded by default, I don't speak Japanese, sorry.

PCMCIA Sound, Storage & Graphics

Reply 810 of 850, by red-ray

User metadata
Rank Oldbie
Rank
Oldbie
lolo799 wrote on 2021-10-21, 08:15:

The board was made by PiNON, named RT500 in the bios

OK, as I like to dot the i's and cross the t's I adjusted the attached SIV32X 5.61 Test-10 so it should report PiNON RT500, does it please?

From the Romance Daylight Time on the DEC Miata PWS433 I assumed you were in Europe, but felt it worth asking about Japanese as I assumed the XP Embedded could have the locale switched, can it?

Last edited by red-ray on 2021-11-09, 05:11. Edited 1 time in total.

Reply 811 of 850, by lolo799

User metadata
Rank Oldbie
Rank
Oldbie
red-ray wrote on 2021-10-21, 16:18:
lolo799 wrote on 2021-10-21, 08:15:

The board was made by PiNON, named RT500 in the bios

OK, as I like to dot the i's and cross the t's I adjusted the attached SIV32X 5.61 Test-10 so it should report PiNON RT500, does it please?

From the Romance Daylight Time on the DEC Miata PWS433 I assumed you were in Europe, but felt it worth asking about Japanese as I assumed the XP Embedded could have the locale switched, can it?

I'll try the Test-10 and report.
I'm in France, haven't yet tried changing the locale settings in XP Embedded, having to modify the Admin password just to run SIV32X took much of the time I spent using it...

PCMCIA Sound, Storage & Graphics

Reply 812 of 850, by lolo799

User metadata
Rank Oldbie
Rank
Oldbie

And another report, Windows 2000 running on a SunPCI II card in a Sunblade 100 workstation.
https://en.m.wikipedia.org/wiki/SunPCi

sunpci2.png
Filename
sunpci2.png
File size
50.79 KiB
Views
345 views
File license
CC-BY-4.0

Attachments

PCMCIA Sound, Storage & Graphics

Reply 813 of 850, by red-ray

User metadata
Rank Oldbie
Rank
Oldbie
lolo799 wrote on 2021-10-21, 16:26:

Windows 2000 running on a SunPCI II card in a Sunblade 100 workstation.

Thank you, this is the second report I have had from one of these, the previous one was on 2003-05-23 @ 15:54:54 , these days SIV reports rather more, the old report is 53 KB rather than 523 KB !

Reply 814 of 850, by libby

User metadata
Rank Newbie
Rank
Newbie

wonder if this'd run on an Alpha UP2000+, problem I've been having is not a single video card other than the PBXGK-AA purportedly works in the thing so I only get serial output.

(I've tried everything I have here and nothing will work beyond text modes on a few DEC/compaq cards I happened to have)

Reply 815 of 850, by red-ray

User metadata
Rank Oldbie
Rank
Oldbie
libby wrote on 2021-11-05, 03:14:

wonder if this'd run on an Alpha UP2000+, problem I've been having is not a single video card other than the PBXGK-AA purportedly works in the thing so I only get serial output.

Thank you for pondering running SIV on your UP2000+ and I would be very interested to see how SIV32A does. Firstly which version of Windows do you have installed? I have both W2K RC1 + NT4 on my PWS 600 (Digital PowerStorm 4D20) and W2K RC2 on my DS20 (Texas TVP4020 Permedia 2 [GLoria Synergy]).

With W2K I have had a Matrox Millennium II PCI working in the PWS 600. I just looked and ATI 3D Rage II + 3D Rage II II+ + 3D Rage II IIC + 3D Rage II LT + 3D Rage II LT PRO + 3D Rage II PRO + S3 Trio32 + Trio 64V+ + TrioV2 + ViRGE + ViRGE DX/GX +ViRGE GX2 +ViRGE M3 + ViRGE MX drivers are available. ln the SIV save files I have there are Texas TVP4020 Permedia 2 [Fire GL1000 Pro] + Mitsubishi AccelGraphics GALAXY 2100 [Compaq PowerStorm 300/350 (PBXGDAC)] + Digital ZLXp-E1 (21030 TGA Graphics) + Matrox MGA-1164SG Mystique.

Reply 816 of 850, by libby

User metadata
Rank Newbie
Rank
Newbie

Windows 2000 or NT will not install on the machine due to no video card I've tried being able to function outside of text modes as of yet. if I can get it working, I'd gladly run it for you.

(issue seems to either be some weirdness with its implementation of PC BIOS execution, or a problem with the PCI bus)

Reply 817 of 850, by mastergamma12

User metadata
Rank Member
Rank
Member

Tried SIV64X with a Quadro GP100 I recently got, everything looks fine but SIV doesn't know what the GP100 HDA controller is.

file.php?mode=view&id=123361
file.php?mode=view&id=123362

Attachments

  • Untitled2.jpg
    Filename
    Untitled2.jpg
    File size
    566.19 KiB
    Views
    144 views
    File license
    Public domain
  • Untitled.jpg
    Filename
    Untitled.jpg
    File size
    667.36 KiB
    Views
    144 views
    File license
    Public domain
  • Filename
    SIV_STINGRAY-911.zip
    File size
    385.92 KiB
    Downloads
    4 downloads
    File license
    Public domain

uEDP4sw.png

The Tuala-Bus (My 9x/Dos Rig) (Pentium III-S 1.4ghz, AWE64G+Audigy 2 ZS, Voodoo5 5500, Chieftec Dragon Rambus)

The Final Lan Party (My Windows Xp/7 rig) (Core i7 980x, GTX 480,DFI Lanparty UT X58-T3eH8,)

Reply 818 of 850, by red-ray

User metadata
Rank Oldbie
Rank
Oldbie
mastergamma12 wrote on 2021-11-10, 01:56:

Tried SIV64X with a Quadro GP100 I recently got, everything looks fine but SIV doesn't know what the GP100 HDA controller is.

Thank you for the report and I have fixed this in SIV 5.61 Beta-14 which I have just uploaded. Sorry for the slow reply, I have been distracted by the SIV DDR5 SPD + XMP 3.0 reporting code.

Reply 819 of 850, by mastergamma12

User metadata
Rank Member
Rank
Member

Don't worry about the slow reply, I've got Gastroenteritis atm so speed is the least of my concerns, I tried it and it looks good.

uEDP4sw.png

The Tuala-Bus (My 9x/Dos Rig) (Pentium III-S 1.4ghz, AWE64G+Audigy 2 ZS, Voodoo5 5500, Chieftec Dragon Rambus)

The Final Lan Party (My Windows Xp/7 rig) (Core i7 980x, GTX 480,DFI Lanparty UT X58-T3eH8,)