VOGONS


Reply 820 of 875, by OMORES

User metadata
Rank Member
Rank
Member

You have to deal with 2 error messages (see below), but the latest version definitely works on NT 3.51 installed on new hardware.

SIV_NT_351_Ryzen9.png
Filename
SIV_NT_351_Ryzen9.png
File size
31.86 KiB
Views
407 views
File license
GPL-2.0-or-later
SIV_NT_351_Ryzen9_GDI32.png
Filename
SIV_NT_351_Ryzen9_GDI32.png
File size
28.87 KiB
Views
407 views
File license
GPL-2.0-or-later

Reply 821 of 875, by red-ray

User metadata
Rank Oldbie
Rank
Oldbie
OMORES wrote on 2021-11-16, 20:38:

You have to deal with 2 error messages (see below), but the latest version definitely works on NT 3.51 installed on new hardware.

Thank you for the report and well done getting NT 3.51 running on the Ryzen. The latest SIV release is SIV 5.61, do you also get these messages with that?

  1. Is NT 3.51 running directly of the hardware or are you running it in a VM, if so which one?
  2. I wonder what it doesn't like about SIVNT3.sys, maybe it's using an entry point that's not in NT 3.51, what does the attached depends report for SIVNT3.sys? What's strange is that from the SIV32L initial screen I can see the driver is actually running.
  3. SIV32L does not do too well on NT 3.51 and I am surprised it runs at all as it's built for a 4.00 sub-system, see Menu->Help->SIV Image. Again when does the message popup?
  4. For NT 3.51 there is SIV32O, but it's not in the siv_v5.61.zip release kit as it's pretty niche, does the attached SIV32O V5.61 also give the popup and what were you doing when you got the popup? What happens when you press [ OK ]?
  5. From a MS-DOS command window do SIV32O -DBGINI | FIND " " and post a screen shot showing that + the popup so I can see what SIV is doing when you get the popup.
  6. SIV by default uses the Tahoma Font which is not there by default on NT 3.51 so it's a good idea to install it.
  7. It looks like SIV did not find an SMBIOS so only reported one DIMM temperature, do SIV32O -DIMMS=4 and all 4 should get reported.
  8. Please will you post the two files generated by doing Menu->File->Save Local using SIV32O V5.61 rather than SIV32L.

I found Dependency Walker 2.1 @ https://dependency-walker.software.informer.com/2.1/ if 2.2 won't run on NT 3.51

Do you also have NT 4.00 SP6 on the system as SIV should do far better on NT 4.00 as it has support for kernel mode structured exception handling so means SIV can sensibly read MSRs which are needed to fully report Ryzen CPUs.

Attachments

  • Filename
    Depends.zip
    File size
    428.3 KiB
    Downloads
    5 downloads
    File comment
    Dependency Walker 2.2
    File license
    Public domain
  • Filename
    COMCTL32.zip
    File size
    264.74 KiB
    Downloads
    8 downloads
    File comment
    Later COMCTL.dll, try with it in the SIV folder
    File license
    Public domain
Last edited by red-ray on 2021-11-17, 20:10. Edited 1 time in total.

Reply 822 of 875, by OMORES

User metadata
Rank Member
Rank
Member

Yes, NT 3.51 and 4.0 are running directly on hardware, with sound (M-Audio Delta Audiophile PCI), video drivers (Voodoo 3 3000 PCI) and networking.

SIV 32O is looking for some dll so it doesn't start. I have attached the .txt file generated with 5.61 if it helps.

SIV_32O_NT_351.png
Filename
SIV_32O_NT_351.png
File size
32.34 KiB
Views
358 views
File license
GPL-2.0-or-later

Back to the the latest 5.61 version... yes, it works* on both NT 3.51 and 4.0.

*On 3.51 now I get only GDI32 error. On the first run I got a different error ("Not a MZ file..."), but I suspect that has something to do with Total Commander 16bit, because sometimes I get errors when I start programs within TC16.

*On NT 4.0 I don't recall any startup errors but it takes a while to start, like the program is freezing. (on NT 3.51 is instant)

* On my machine SIV 5.60 or 5.61 will start correctly only once. If the program is closed, won't initialize the driver once again. On 3.51 will start with an error message (see below) and no sensor input, but on NT4.0 system will hang. Funny thing, NT 3.51 almost never hangs. After restarting everything works again...
SIV_560_error.png

Attachments

Reply 823 of 875, by red-ray

User metadata
Rank Oldbie
Rank
Oldbie
OMORES wrote on 2021-11-17, 10:30:
[…]
Show full quote
  1. SIV 32O is looking for some dll so it doesn't start.
  2. I have attached the .txt file generated with 5.61 if it helps.
  3. On 3.51 now I get only GDI32 error. On the first run I got a different error ("Not a MZ file..."), but I suspect that has something to do with Total Commander 16bit, because sometimes I get errors when I start programs within TC16.
  4. On NT 4.0 I don't recall any startup errors but it takes a while to start, like the program is freezing. (on NT 3.51 is instant)
  5. On my machine SIV 5.60 or 5.61 will start correctly only once. If the program is closed, won't initialize the driver once again. On 3.51 will start with an error message (see below) and no sensor input, but on NT4.0 system will hang. Funny thing, NT 3.51 almost never hangs. After restarting everything works again...

Thank you for checking things out and the save file. I would like to try to get SIV fully working for a Ryzen on both NT 4.00 + 3.51 and feel it would be best to sort out NT 4.00 first and then move onto 3.51, what do you think?

  1. At a guess it was SIV310.dll, it should have been in SIV32O.zip so I have fixed my script to add it. I have also attached it along with two other .DLLs for NT 4.00, but I don't know if they will load on NT 3.51, if not we will have to find the NT 3.51 ones.
  2. Yes, but SIV works best in test mode then I also have SIV_PC2.dmi so please include this. That said using it I have made some changes that should enable SIV32O 5.62 Beta-00 to better report PCIe devices on NT 3.51 systems.
  3. What happens if you run SIV32O from a command window by typing SIV32O?
  4. I need some numbers, on NT 4.00 do SIV32L -DBGTIM > SIV_DBGOUT.log | MORE, next do Menu->File->Save->Local, then exit and post SIV_DBGOUT.log and both SIV_PC2 files.
  5. I suspect the driver failed to stop, after exiting SIV in a command window do sc query SIVDriver and post what get's reported. Does Task Manager still list SIV32L or SIV32O as active? I also just spotted the screen says V5.61 Driver, V5.60 Needed so I guess you have a mix of SIV V5.60 + V5.61 in the same folder when less confusing setup is to have different versions in different folders. You can't sensibly run two different versions of SIV at the same time.
  6. Please will you post a screenshot of the BIOS screen that shows the temperatures, fan speeds and voltages so I can improve the BIOSTAR X470GTA's ITE IT8625 information?

Using the NT 3.51 save file I fixed some of the issues I have spotted from the screen shots, SIV 5.62 Beta-00 should do better.

Have you tried the NT 4.00 shell for NT 3.51? I wonder if SIV would work better on NT 3.51 with it installed.

I have just uploaded SIV 5.62 Beta-00 which should improve the PCIe reporting on NT 3.51 and the SIO voltages for BIOSTAR X470GTA motherboards.

Last edited by red-ray on 2021-11-25, 12:34. Edited 1 time in total.

Reply 824 of 875, by OMORES

User metadata
Rank Member
Rank
Member

1.Wow! SIV 32O version works fine on NT 3.51, no startup errors and even it can display itself perfectly with available fonts. I copied all the files into fresh separate folders, and NO errors/hangs after closing and reopening SIV32O&5.61. (didn't check on NT4)

SIV_32O_NT_351.png
Filename
SIV_32O_NT_351.png
File size
22.32 KiB
Views
319 views
File license
GPL-2.0-or-later

There is an error while generating the .txt/.dmi files. The same error occurs with 5.61, but the files are saved in both cases.

SIVC_winlogon_rrr.png
Filename
SIVC_winlogon_rrr.png
File size
3.55 KiB
Views
319 views
File license
GPL-2.0-or-later

2. 5.61 still gives that GDI32 error even with the shell update. (I checked the GDI32.dll and it looks like it's the correct version)

NT_351_shell_upd_SIV561.png
Filename
NT_351_shell_upd_SIV561.png
File size
33.19 KiB
Views
319 views
File license
GPL-2.0-or-later

3. SIV310.dll told me give it a try with NT 3.1. SIV32O starts promising: some HDD activity, a hourglass appears and... it ends with no errors. SIV32L is more specific: "Unexpected Error 11". BTW, I'm running NT 3.1 on a 3Ghz Q9650 CPU, Intel G41 board, 8GB RAM and an unexpectedly compatible Intel IDE controller (on board). So NT 3.1 is cool about lots of gigahertz and RAM, I just need the right PCI-IDE controller to make it run on my Ryzen.

Attachments

Reply 825 of 875, by red-ray

User metadata
Rank Oldbie
Rank
Oldbie
OMORES wrote on 2021-11-18, 12:26:
[…]
Show full quote
  1. Wow! SIV 32O version works fine on NT 3.51, no startup errors
  2. and even it can display itself perfectly with available fonts. I copied all the files into fresh separate folders, and NO errors/hangs after closing and reopening SIV32O&5.61.
  3. There is an error while generating the .txt/.dmi files. The same error occurs with 5.61, but the files are saved in both cases.
  4. 5.61 still gives that GDI32 error even with the shell update. (I checked the GDI32.dll and it looks like it's the correct version)
  5. SIV310.dll told me give it a try with NT 3.1. SIV32O starts promising: some HDD activity, a hourglass appears and... it ends with no errors. SIV32L is more specific: "Unexpected Error 11". BTW, I'm running NT 3.1 on a 3Ghz Q9650 CPU, Intel G41 board, 8GB RAM and an unexpectedly compatible Intel IDE controller (on board). So NT 3.1 is cool about lots of gigahertz and RAM, I just need the right PCI-IDE controller to make it run on my Ryzen.

    Thank you for running the test and new save files.

    1. Good I have SIV320 because of issues with SIV32L on NT 3.51 so it's good to know it works.
    2. The screens will look and fit better if you install the Tahoma Font so please install it.
    3. winlogon is not SIV, as this is not a SIV error I can't fix it. Does it always crash while a specific section is being processed, if so which one?
    4. SIV32L has issues on NT 3.51 which is why I have SIV32O. As SIV32O and SIV32L have exactly the same functionality I can't and won't support you running SIV32L on NT 3.51 so don't tell me if there are issues, I know there are!
    5. SIV in not supported on NT 3.10, you should have checked http://rh-software.com/ which "only" specifies Windows 11, 10, 8.1, 8.0, 7, Vista, XP, 2022, 2019, 2016, 2012, 2008, 2003, 2000, NT 4.00 and NT 3.51. On or around 04-Sep-2019 I tried to get it to run and gave up as SIV uses many WIN32 functions are simply not available in NT 3.10, further I was unable to run the MSVC 6 remote debugging client so was unable to debug many issues. I no longer have a working NT 3.10 installation.

    Moving forward I propose:

    1. Stop using versions of SIV other than V5.62 Beta-00.
    2. Download the V5.62 Beta-00 SIV64X.zip + SIV32L.zip + SIV32O.zip and extract all the files to say C:\SIV-5.62-00\ and also put PSAPI.dll + DBGHELP.dll in that folder.
    3. Using SIV32O V5.62 Beta-00 on NT 3.51 do Menu->File->Save Local and post the two files so I can check if the PCIe fixes I made work.
    4. Using SIV32L V5.62 Beta-00 on NT 4.00 do Menu->File->Save Local and post the two files so I can compare what works on NT 4.00 vs. NT 3.51.
    5. Do you have any 64-bit Windows x64 systems installed and running it would be helpful to see what SIV reports. If so using SIV64X V5.62 Beta-00 on do Menu->File->Save Local and post the two files.

    Attachments

    • SIV32O.png
      Filename
      SIV32O.png
      File size
      12.07 KiB
      Views
      311 views
      File comment
      SIV in not supported on NT 3.10
      File license
      Public domain
    Last edited by red-ray on 2021-11-18, 15:53. Edited 1 time in total.

    Reply 826 of 875, by OMORES

    User metadata
    Rank Member
    Rank
    Member

    I knew that NT 3.1 is a no go... but I was curios. Yes, I have a 64bit running on this Ryzen machine, actually I have all Windows versions installed, including 1.0 and a fully functional 3.11 which works on enhanced mode with sound, video (the same Voodoo 3 PCI) and gigabit networking using Intel DOS drivers. Windows 3.11 via int 13H is seeing/using FAT16 partitions made on NVME SSD.

    I attached .txt/dmi files saved 32O in NT3.51 and SIV64x on Windows 10.

    Unfortunately, SIV is not working anymore on my NT4.0 installation. It's starting in background and stays there - can't be terminated. I'll have to reinstall. Maybe it's related with some failed CD emulation software I have installed recently - ImDisk and Daemon tools. VirtualCD 4.0 works fine.

    BONUS: 32O looks nice in Windows 10.

    SIV32O_64bit.png
    Filename
    SIV32O_64bit.png
    File size
    67.12 KiB
    Views
    304 views
    File license
    GPL-2.0-or-later

    Attachments

    • Filename
      SIV_32O_562l.zip
      File size
      141.35 KiB
      Downloads
      10 downloads
      File license
      Public domain
    • Filename
      SIV64X.ZIP
      File size
      411.64 KiB
      Downloads
      6 downloads
      File license
      Public domain

    Reply 827 of 875, by red-ray

    User metadata
    Rank Oldbie
    Rank
    Oldbie
    OMORES wrote on 2021-11-18, 15:50:
    1. Unfortunately, SIV is not working anymore on my NT4.0 installation. It's starting in background and stays there - can't be terminated. I'll have to reinstall. Maybe it's related with some failed CD emulation software I have installed recently - ImDisk and Daemon tools, VirtualCD 4.0 works fine.
    2. BONUS: 32O looks nice in Windows 10

    Thank you for the new save files, things now look as sensible are they are going to get on NT 3.51.

    1. I suspect it's Daemon tools causing issues, AFAIK it access the hardware and fails to use the locks that all of AIDA64 + CPUZ + HWiNFO + SIV + ... use. Because of that I can't support SIV if you choose to run it. See Menu->Help-> Lock Handles for a list of all the locks and which programs have them open. As ever when SIV fails to start you need to do SIV -DBGINI > SIV_DBGOUT.log | more and post the .log file, see Generating logs if there is an issue with SIV start-up..
    2. As there is zero merit in running SIV32O on any platform other than NT 3.51 I am not inclined to support it, further on your W10 it looks poor and failed to use SIVX64.sys + SIVRES.dll, attached it what it should look like.
    3. I suspect this is down to you not putting all the files from the 3 x .zips in the same folder. Do Menu->Help->SIV Lookup to check that are the files that should be present are present.
    4. Now we know PSAPI.dll + DBGHELP.dll work on NT 3.51 move them to the Windows system32 folders on NT 3.51 + NT 4.00. You should do this as if you don't they may get used when later versions of Windows have better versions in their system32 directory.
    5. All the SIV32s can only report the first 32 CPUs in each CPU group so running them on 64-bit systems is at best foolish, notice how SIV64X reports all 36 of my CPUs, but SIV32O only reports 32. The SIV32s are unable to correctly report 64-bit processes on such as Menu->Help-> Lock Handles
    6. I have enhanced SIV 5.62 -Beta-01 to better report the BIOSTAR X470GTA voltages, see the attached.

    Do you feel I need to make any other improvements please?

    Attachments

    • SIV64X+SIV32O.png
      Filename
      SIV64X+SIV32O.png
      File size
      322.77 KiB
      Views
      295 views
      File comment
      The SIV32s can only report the first 32 CPUs
      File license
      Public domain
    • BIOSTAR X470GTA.png
      Filename
      BIOSTAR X470GTA.png
      File size
      105.97 KiB
      Views
      295 views
      File comment
      SIV64X 5.62-Beta-01 reporting BIOSTAR X470GTA in test mode
      File license
      Public domain

    Reply 828 of 875, by OMORES

    User metadata
    Rank Member
    Rank
    Member

    Meanwhile, I have tested SIV 5.62 on a K6-2/500 machine and it simply works when running NT 4.0 SP6.

    SIV562_NT4.png
    Filename
    SIV562_NT4.png
    File size
    14.55 KiB
    Views
    283 views
    File license
    CC-BY-4.0

    On this machine I have an interesting early Open GL professional video card: AccelGraphics Eclipse. (aka Eclipse II since a later driver release)

    Maybe you will update the database with some info. Funny thing, on this older machine File > Save > Local hangs at sm-bus part. File > Save > GPU data worked fine and generated about 400KB.

    Attachments

    Reply 829 of 875, by red-ray

    User metadata
    Rank Oldbie
    Rank
    Oldbie
    OMORES wrote on 2021-11-18, 19:40:

    Meanwhile, I have tested SIV 5.62 on a K6-2/500 machine and it simply works when running NT 4.0 SP6.

    Maybe you will update the database with some info. Funny thing, on this older machine File > Save > Local hangs at sm-bus part. But File > Save > GPU data worked fine and generated about 400KB.

    Thank you for the report and I will have a look and see if I can find the Mitsubishi AccelGraphics ECLIPSE datasheet, do you happen to have it please?

    I was pleased to see ISA GPU with Cirrus Logic 5446 chipset and will see if I can get SIV to report it's clocks.

    I suspect given time [smb-bus] would have competed and suspect [pmb-bus] will be similar. Please do Menu->File->Save->Save Selected, deselect [smb-bus] + [pmb-bus] then press [Start] . Once I get this I will look into why the SMBus is acting up, it seems to be locked.

    The partial save does not have [pci-bus] and without this section it limits what I can do.

    It's possible that if you power cycle the system this will get the SMBus working again as looking in the save there is as below and the Timeout 999 shows all the SMbus transfers timed out.

    [spd]  [hardware]


    SIV32L - running on \\K6-2-500 - Windows NT x32 Workstation V4.00 Build 1381 Service Pack 6a

    No Memory DIMM SPD Data was found after 0.5 seconds

    SMBus Host Status 01, Timeout 999

    Try using [SMB Bus] to check if any DIMM SPD data exists

    Reply 830 of 875, by OMORES

    User metadata
    Rank Member
    Rank
    Member

    Done. With no sm-bus everything was fine and quick.

    Some information here: http://www.vgamuseum.info/index.php/cpu/item/ … raphics-eclipse

    It has an Evans & Sutherland REALimage 1000 chipset, they were big back then...

    Attachments

    • ES.png
      Filename
      ES.png
      File size
      36.26 KiB
      Views
      263 views
      File license
      Public domain
    • Filename
      SIV_local_no_smbus.ZIP
      File size
      118.31 KiB
      Downloads
      5 downloads
      File license
      Public domain

    Reply 831 of 875, by red-ray

    User metadata
    Rank Oldbie
    Rank
    Oldbie
    OMORES wrote on 2021-11-18, 22:03:

    Thank you for the new save file and link, but looking at the link there is no datasheet, further I have not been able to find one. To report any more than the core clock being 66 MHz I need the datasheet. Looking at Menu->Machine->GPU Detail->GPU VGA Dump the only value returned by the Mitsubishi AccelGraphics ECLIPSE [Mitsubishi DMA/REALimage(rev 03/02) graphics] is 0xFF 🙁.

    I looked in my collection of SIV save files I have and on a system with with 64 DIMMS spread over 8 SMBuses [smb-bus] took about 23.696 seconds. Given this I will adjust [smb-bus] to "call it a day" after 15 seconds for each SMBus for SIV 5.62 Beta-01. I will also ask around about the VIA VT86C586B Power Management Controller SMbus.

    Does AIDA64 manage to report the DIMM SPD data or any ECLIPSE information?

    Last edited by red-ray on 2021-11-19, 11:14. Edited 1 time in total.

    Reply 832 of 875, by red-ray

    User metadata
    Rank Oldbie
    Rank
    Oldbie
    OMORES wrote on 2021-11-18, 19:40:

    Funny thing, on this older machine File > Save > Local hangs at sm-bus part.

    With the attached SIV32L V5.62 Time-01 both [smb-bus] + [pmb-bus] should take at most about 15 seconds each, please will you do a Menu->File->Save Local to confirm this?

    It should also report the ECLIPSE clock as 66MHz.

    Last edited by red-ray on 2021-11-19, 13:14. Edited 1 time in total.

    Reply 833 of 875, by OMORES

    User metadata
    Rank Member
    Rank
    Member

    Aida32 doesn't recognize either this Eclipse card. GPU section is grey out.

    Save local exported a ~4MB .txt file this time.

    Attachments

    • all_info_SIV562.png
      Filename
      all_info_SIV562.png
      File size
      29.08 KiB
      Views
      223 views
      File license
      Public domain
    • aida_NT4.png
      Filename
      aida_NT4.png
      File size
      15.88 KiB
      Views
      223 views
      File license
      Public domain
    • Eclipse_SIV562.png
      Filename
      Eclipse_SIV562.png
      File size
      19.8 KiB
      Views
      223 views
      File license
      Public domain
    • SIV_562_NT4.png
      Filename
      SIV_562_NT4.png
      File size
      40.44 KiB
      Views
      223 views
      File license
      Public domain
    • Filename
      SIV562_all_info.ZIP
      File size
      835.17 KiB
      Downloads
      5 downloads
      File license
      Public domain

    Reply 834 of 875, by red-ray

    User metadata
    Rank Oldbie
    Rank
    Oldbie
    OMORES wrote on 2021-11-19, 13:01:

    Save local exported a ~4MB .txt file this time.

    Thank you, but SIV did not export PCIDEVS.txt, it's one of the files from SIV32L.zip, the save created SIV_K6-2-500.txt which is 364 KB.

    SIV could not find dbghelp.dll or psapi.dll 🙁 As SIV works better then these are available I suggest you put them into either C:\WINNT4\system32\, C:\WINNT4\, C:\WINNT35\system32\ or C:\WINNT35\ on any NT pre Windows 2000 system you run SIV on.

    Reply 835 of 875, by OMORES

    User metadata
    Rank Member
    Rank
    Member
    red-ray wrote on 2021-11-19, 13:22:
    OMORES wrote on 2021-11-19, 13:01:

    Save local exported a ~4MB .txt file this time.

    ...but SIV did not export PCIDEVS.txt, it's one of the files from SIV32L.zip, the save created SIV_K6-2-500.txt which is 364 KB.

    Yes, I know that pcidevs.txt is the database, I guess it was the placebo effect when I saw that SIV exported all sections. 😀

    HWInfo also has almost no idea about this video card.

    Attachments

    • hwinfo_nt4.png
      Filename
      hwinfo_nt4.png
      File size
      54.41 KiB
      Views
      203 views
      File license
      Public domain

    Reply 836 of 875, by red-ray

    User metadata
    Rank Oldbie
    Rank
    Oldbie
    OMORES wrote on 2021-11-19, 15:12:

    HWInfo also has almost no idea about this video card.

    Thank you, it's way more than the Mitsubishi AccelGraphics ECLIPSE information that's missing, but it's a very old version. Does the V7.15 Beta do any better?

    Reply 837 of 875, by red-ray

    User metadata
    Rank Oldbie
    Rank
    Oldbie
    OMORES wrote on 2021-11-19, 15:12:

    HWInfo also has almost no idea

    4.51 PG is a generic BIOS version, what get's displayed as the BIOS version when the system posts please? Once I know this I may be able to get SIV to report it.

    I tried the latest HWiNFO on my AMD-K6 3D (Chomper) [CXT] and was surprised to see it reported 491 MHz on one panel and 502 MHz on the other!, do you see the same please ?

    file.php?id=124110

    For completeness I also tried CPUZ which for some reason came up with 465 MHz !

    Attachments

    • RAC.png
      Filename
      RAC.png
      File size
      102.75 KiB
      Views
      173 views
      File comment
      491 MHz on one panel and 502 MHz on the other!
      File license
      Public domain

    Reply 838 of 875, by OMORES

    User metadata
    Rank Member
    Rank
    Member

    In the socket 7 era, I remember that it was a common practice among board manufacturers to secretly bumb FSB with 1-2% so they have an edge in benchmarks.

    CPU-Z vintage edition freezes at 60% on my K6-2.

    The latest HWInfo it's about the same as the older versions.

    Attachments

    • VIA_VP3_Soyo5EHM.jpg
      Filename
      VIA_VP3_Soyo5EHM.jpg
      File size
      220.58 KiB
      Views
      160 views
      File license
      Public domain
    • hw_info_7.png
      Filename
      hw_info_7.png
      File size
      65.38 KiB
      Views
      160 views
      File license
      Public domain

    Reply 839 of 875, by red-ray

    User metadata
    Rank Oldbie
    Rank
    Oldbie
    OMORES wrote on 2021-11-20, 07:51:

    CPU-Z vintage edition freezes at 60% on my K6-2.

    The latest HWInfo it's about the same as the older versions.

    Thank you for the screen shots, does the attached SIV32L V5.62 BIOS-01 test SIV report V1.0-1CA2 on the real system please? I also found out the the VT82C586B does not have an SMBus controller so Menu->System->SMB Bus will should now say one was not found. Please may I have new Menu->File->Save Local files so I can check ass the adjustments I made worked as I intended?

    If you report the CPUZ freeze to the CPUZ thread I suspect they will fix it, which section is being processed when it freezes?

    The latest HWiNFO is better, but still fails to report the memory timings and speed. I suspect if you generate and post the HWiNFO32.dbg file to the HWiNFO32 thread it will get fixed.

    Attachments

    • BIOS.png
      Filename
      BIOS.png
      File size
      66.35 KiB
      Views
      152 views
      File comment
      It did when I ran it in test mode using the old save files
      File license
      Public domain
    Last edited by red-ray on 2021-11-20, 10:33. Edited 1 time in total.