VOGONS


First post, by Stormkoko934

User metadata
Rank Newbie
Rank
Newbie

I recently got my pentium 3 500mhz pc with a voodoo3 running but am noticing that some games in the menus are really laggy when the game itself runs fine. Is this natural or an issue with my pc?

Reply 7 of 13, by Stormkoko934

User metadata
Rank Newbie
Rank
Newbie
Doornkaat wrote on 2021-11-04, 15:54:

Ok, having DMA on is good either way. 😅
Which games have the stutter in menus?
Can you list your hardware and driver versions?

3dfx voodoo 3 3000 using the last released drivers from 3dfx
pentium 3 500mhz slot 1
384mb ram
sound blaster live 5.1
in half life it's more of the menu transitions that move very choppily but only when in game.
need for speed 3 it can take 5 to 10 seconds to transition to the next part of the menu..

Reply 9 of 13, by Stormkoko934

User metadata
Rank Newbie
Rank
Newbie
Doornkaat wrote on 2021-11-05, 07:21:

Please be more precise about your hardware.
'pentium 3 500mhz slot 1' could be a number of boards and drivers.

Are you playing the games in Glide mode?

the motherboard is an intel model WS440BX version 4W4SB0X0.15A.0013.P08 dated 4/22/99
happens in both glide and direct3d mode.

Reply 10 of 13, by Stormkoko934

User metadata
Rank Newbie
Rank
Newbie

for the pentium 3 i'm not sure what drivers they are since cpu-z doesn't list them. the sound blaster live driver is the 98 one from here https://www.philscomputerlab.com/sound-blaster-live.html. the computer itself is a gateway gp7-550 however I can't find much info about it online.

Reply 11 of 13, by Doornkaat

User metadata
Rank Oldbie
Rank
Oldbie

That all seems like a normal configuration to me. I have no good ideas what to troubleshoot.
If the lags bother you enough you might try experimenting with driver revisions or doing a fresh OS install.

Reply 12 of 13, by Horun

User metadata
Rank l33t
Rank
l33t

If games run fine but menu is laggy that points to video rendering issue with the menus OR if CD audio is played only with the menu's then the access to CD is interupting the menu somehow. Just a guess....

Hate posting a reply and then have to edit it because it made no sense 😁 First computer was an IBM 3270 workstation with CGA monitor.