VOGONS


First post, by terryfi

User metadata
Rank Newbie
Rank
Newbie

Hello everyone,

I have a Pentium 4 computer with Asus P4B266 motherboard. It works without an issue with an IDE hard drive but when I use IDE2SATA adapter, image attached, it detects hard drive and read/write to it but it won't boot from it.

Is anyone familiar with this incompatibility or issue? I am thinking of using adapters with other chipset but they are considerably more expensive.

Attachments

  • idesata.jpg
    Filename
    idesata.jpg
    File size
    87.67 KiB
    Views
    103 views
    File license
    Public domain

Reply 1 of 6, by chiveicrook

User metadata
Rank Newbie
Rank
Newbie

While I haven't used this particular type of adapter, once the drive is detected in bios it usually should boot without a problem which is why I believe the problem lies elsewhere. What's on the drive that you are trying to boot? Can you force boot with a boot manager (for example plop boot manager)?

Reply 4 of 6, by weedeewee

User metadata
Rank Oldbie
Rank
Oldbie

try doing new install on empty (no partitions/data) drive attached to ide2sata

Right to repair is fundamental. You own it, you're allowed to fix it.
How To Ask Questions The Smart Way
Do not ask Why !

Reply 5 of 6, by terryfi

User metadata
Rank Newbie
Rank
Newbie
weedeewee wrote on 2022-05-02, 16:40:

try doing new install on empty (no partitions/data) drive attached to ide2sata

I found the issue clean installing xp; empty drive it installs on reboot it wont boot from it goes back to xp setup.