VOGONS

Common searches


Reply 200 of 330, by bjwil1991

User metadata
Rank l33t
Rank
l33t

Setup my Raspberry Pi 2 system as a dedicated Xlink Kai headless device, along with DHCP server for the Ethernet with the wireless card as the Internet connection, setting up the routing, and startup crontab for getting the Xbox connected to the Internet for gaming and setting the time and date automatically, starting Kai automatically, and starting the routing bash file.

Discord: https://discord.gg/U5dJw7x
Systems from C64 to FX-6300.

Reply 201 of 330, by Standard Def Steve

User metadata
Rank Oldbie
Rank
Oldbie
65C02 wrote:

Did you run it at 4K resolution or just use the default settings? It looks like it's running in 4x3, and 999 fps seems really high for 4k.

Default settings, because 1024x768 and 2001 go together like bread and butter. However the pre/pro was reporting that it was receiving a 4096x2160 signal, so obviously the GPU was upscaling the image. Not sure if that impacts performance at all, but whatevs.

Standard Def Rigs
Super P3: PIII-S @ 1.63 GHz/FSB155 | 2GB DDR-310 | 6800GT AGP | 500GB 7200 RPM
Super G4: 2x PowerPC 7455 @ 1.5 GHz | 2GB DDR-333 | 7800GS AGP | 300GB 10k RPM
Super G5: 4x PowerPC 970 @ 2.5 GHz | 16GB DDR2-533 | x1950XT PCIe | 512GB SSD

Reply 202 of 330, by bjwil1991

User metadata
Rank l33t
Rank
l33t

Setup another Raspberry Pi (3B+) in preparations for the Xlink Kai setup like the Pi 2B for another Original Xbox (the other 1.6b) so that I can do console linking online or in my house. Going to setup one more for the 1.0 system and make another Kai account for the system. I created another one for the second 1.6b Original Xbox for the Pi 3B+ system and it will have the same exact programs, bash files, and routing, except the DHCP server address will be different.

Discord: https://discord.gg/U5dJw7x
Systems from C64 to FX-6300.

Reply 203 of 330, by AlaricD

User metadata
Rank Member
Rank
Member

A lot of Raspberry Pi-ing going on. I'd set up my Pi 3B as a Pi-Hole fairly recently, but yesterday my Pi 4 4GB arrived and I've... done scarce little. It's set up, I messed with it a bit, but other than that... not much. It does 'feel' quite a bit faster than the 3B, though-- I did a little browsing with it and stuff-- and YouTube is so much better on it than on the 3B.

Not sure exactly what I'll do with it but I just knew I had to have one.

Reply 204 of 330, by bjwil1991

User metadata
Rank l33t
Rank
l33t

Installed Magic DOSBox Free on my Nexus 7 2013 tablet and that runs better than aFreeBox. I'm using an external keyboard and mouse for gameplay and it's really smooth (in some cases).

Also, I added 3 more lines to the wifi-to-eth-route.sh file on my Raspberry Pi 2B to shut the ethernet interface off, wait 5 seconds, and turn it back on once the routing and NATing initializes, including DNSMasq since my Original Xbox decides to use a different IP address than the one in the DNSMasq (since I have Xlink Kai to initialize at startup prior to the routing/NATing from the Wi-Fi to Ethernet) and not connect to the Internet for setting the time and date automatically once the power is restored (power strip turned off for a while, then back on).

Discord: https://discord.gg/U5dJw7x
Systems from C64 to FX-6300.

Reply 205 of 330, by bjwil1991

User metadata
Rank l33t
Rank
l33t

Repaired my dad's computer again. Swapped the cheap Inland 600W PSU with my Antec 650W and still would not boot up properly. Took it apart some more and got a code 00CF on my diagnostics card, yet nothing was on the display at all. I cleaned the RAM off and blew dust out of the RAM slots, then it sprang to life this time. Let's just hope it stays that way. The Inland PSU passed the voltage, although, the one +12V voltage was a bit higher (12.2VDC according to my newly acquired digital PSU tester). So, in my theory, it could be either the motherboard that's going bad or something else is causing the problems.

Discord: https://discord.gg/U5dJw7x
Systems from C64 to FX-6300.

Reply 206 of 330, by Bruninho

User metadata
Rank Oldbie
Rank
Oldbie
AlaricD wrote:

A lot of Raspberry Pi-ing going on. I'd set up my Pi 3B as a Pi-Hole fairly recently, but yesterday my Pi 4 4GB arrived and I've... done scarce little. It's set up, I messed with it a bit, but other than that... not much. It does 'feel' quite a bit faster than the 3B, though-- I did a little browsing with it and stuff-- and YouTube is so much better on it than on the 3B.

Not sure exactly what I'll do with it but I just knew I had to have one.

There is an ARM version of Windows 10 (not the iOT version) around to try out on your RPi4. I've seen videos on youtube of people trying it out. Seems reasonably... slow 😁

"Design isn't just what it looks like and feels like. Design is how it works."
JOBS, Steve.

Reply 208 of 330, by bjwil1991

User metadata
Rank l33t
Rank
l33t

That's a good one.

Today, on Dec. 15th (edit date), I configured yet another Raspberry Pi to run Xlink Kai at bootup and log into the service on my main computer by opening up a browser and navigating to the IP address assigned to the Pi to sign into my secondary account (for guests on another Xbox for online gaming).

Discord: https://discord.gg/U5dJw7x
Systems from C64 to FX-6300.

Reply 209 of 330, by Bruninho

User metadata
Rank Oldbie
Rank
Oldbie

I am still very pissed because I somehow cannot get my Windows 2000 to recognize the iPod Nano 1st gen (??) in any iTunes version. Then I knew there was a plugin for WinAmp and it still cannot recognize it. All I have is an yellow exclamation mark in Device Manager for an USB Mass Storage Device. I'm at a loss. All I want is to sync an old iPod with my 266 songs for use on my car.

Last edited by Bruninho on 2019-12-18, 03:34. Edited 2 times in total.

"Design isn't just what it looks like and feels like. Design is how it works."
JOBS, Steve.

Reply 211 of 330, by foil_fresh

User metadata
Rank Member
Rank
Member

not today but over the past weekend. I bought an Ryzen 7 3700X and an Asus B450 mobo, keeping my DDR4 2400mhz and SSD/Case/PSU etc from my preivous build - i7 5820k and X99 gigabyte "ultra durable" motherboard (it died after cleaning out dust from my case...).

Originally I rang my local PC store to have them update the motherboard's bios so that the new Ryzen chips will work on them. They said yep no problem. I picked up the parts last thursday, set up the pc, updating drivers etc.

I kept getting bluescreen after bluescreen with the error message usually saying "Memory_management". For testing and troubleshooting I tried it all. Speed settings. Power settings. Ram speed/timings. I have 4 sticks so i did the trial-and-error taking out one at a time until the bluescreens went away to determine if a stick was faulty. went through all 4 sticks and still got bluescreens. The ram has an intel XMP profile so i just figured i had incompatible ram.

I was gonna order new 3200mhz RAM (still do plan on it, but maybe after xmas) and call it a day - until i decided i'd do one more thing, to check if there was a newer firmware update from the last few days since I got the board. Lo and behold, the monkeys at my local PC store updated the BIOS to an old, day zero bios from July, obviously the same time as when the ryzen chips were released. So since then and now, there had been a good 8 or so updates FOR COMPATIBILITY AND STABILITY that they simply ignored. Connected to the internet update service via the bios and boom it was all fixed up in 3 mins. Rebooted and new devices and features just started popping up. hooray.

A little bit my fault, a big bit their fault. I am not so upset now that the thing works but my god i was starting to lose it. If your job is to update something, use the latest patches!!!

As for performance... woooh! I used to get 70-150FPS in PUBG, now on average about 110 to 240 fps. a great upgrade. I imagine I'll see more of an improvement when I get the 3200mhz RAM.

Pentium MMX 166MHz / Shuttle HOT591-p / S3 Virge DX / SB 16
Pentium II 266MHz / Lucky-Star 6ABX2V / Riva128 / AWE64 / YMF724
Pentium III 950 MHz / SY-7VBA / Voodoo 3000 / Aureal Vortex 2
Pentium IV 3.4GHz/ GA-8S655FX / Geforce 6800 GT / Audigy

Reply 212 of 330, by Bruninho

User metadata
Rank Oldbie
Rank
Oldbie
bfcastello wrote:

I am still very pissed because I somehow cannot get my Windows 2000 to recognize the iPod Nano 1st gen (??) in any iTunes version. Then I knew there was a plugin for WinAmp and it still cannot recognize it. All I have is an yellow exclamation mark in Device Manager for an USB Mass Storage Device. I'm at a loss. All I want is to sync an old iPod with my 266 songs for use on my car.

EDIT: Another night, another failure. Oh dear. I will just sync it with my macOS Catalina then.

"Design isn't just what it looks like and feels like. Design is how it works."
JOBS, Steve.

Reply 213 of 330, by henryVK

User metadata
Rank Member
Rank
Member
bfcastello wrote:
bfcastello wrote:

I am still very pissed because I somehow cannot get my Windows 2000 to recognize the iPod Nano 1st gen (??) in any iTunes version. Then I knew there was a plugin for WinAmp and it still cannot recognize it. All I have is an yellow exclamation mark in Device Manager for an USB Mass Storage Device. I'm at a loss. All I want is to sync an old iPod with my 266 songs for use on my car.

EDIT: Another night, another failure. Oh dear. I will just sync it with my macOS Catalina then.

Back in the day I had a bunch of computers that refused to recognize my iPod shuffle. Only an old shabby PIII laptop did the trick. Of course it ran iTunes at a snail's pace.

Reply 214 of 330, by oeuvre

User metadata
Rank l33t
Rank
l33t

Working on another ThinkCentre build... more to follow. In the meantime, enjoy these wallpapers.

https://imgur.com/a/yW9Xu9V

HP Z420 Workstation Intel Xeon E5-1620, 32GB, RADEON HD7850 2GB, SSD + HD, XP/7
ws90Ts2.gif

Reply 215 of 330, by Bruninho

User metadata
Rank Oldbie
Rank
Oldbie
henryVK wrote:
bfcastello wrote:
bfcastello wrote:

I am still very pissed because I somehow cannot get my Windows 2000 to recognize the iPod Nano 1st gen (??) in any iTunes version. Then I knew there was a plugin for WinAmp and it still cannot recognize it. All I have is an yellow exclamation mark in Device Manager for an USB Mass Storage Device. I'm at a loss. All I want is to sync an old iPod with my 266 songs for use on my car.

EDIT: Another night, another failure. Oh dear. I will just sync it with my macOS Catalina then.

Back in the day I had a bunch of computers that refused to recognize my iPod shuffle. Only an old shabby PIII laptop did the trick. Of course it ran iTunes at a snail's pace.

I managed to get it working. I just did a backup of the original USB drivers before updating, and after all the updates and BWC kex install, I overwrote the ones that came from the USP 5.1 with my backup and voila!!!

"Design isn't just what it looks like and feels like. Design is how it works."
JOBS, Steve.

Reply 216 of 330, by Bruninho

User metadata
Rank Oldbie
Rank
Oldbie

While I was using my second hand 2013 macbook pro, I noticed that almost all the function keys are not working. Well, instead of leaving it in an apple store assistance service, where they would stab me with a pornographic and expensive replacement of the keyboard... I had an idea and installed an app named Touch Bar Simulator, and I set it up to show up with a shortcut. Problem solved - the TBar gives me all the Fn keys back. The good news is that the backlight is still working though...

EDIT: I switched to an app called "Karabiner" and remapped the Function keys to something else. Works better than using a "virtual touch bar" on screen. These remapped keys works better than I expected even when I am in a guest machine on VMWare Fusion.

"Design isn't just what it looks like and feels like. Design is how it works."
JOBS, Steve.

Reply 217 of 330, by clueless1

User metadata
Rank l33t
Rank
l33t

For Christmas, I upgraded my son's rig from an i5-4590 to i7-4790 (slightly overclocked to 4Ghz). He's got a GTX 1060 6GB and it's made a pretty big difference in a lot of his games. Forza, BeamNG, and a lot of his open world gaming has much less framerate fluctuation, for the most part pegged at 60 fps now with vsync on. Much more balanced cpu and gpu usage, whereas before his cpu would often be pegged at 99%, now they are both between 50-80% most of the time. Passmark cpu went from ~8000 to ~10,400 and Timespy cpu score went from ~3000 to ~3900, around a 30% bump.

As a bonus, I got his 4590 as a hand-me-down to replace my 4570S. My gaming is not as demanding, so I happily let him have the more powerful rig. I'm measuring 6-8% more performance with the 4590 vs the 4570S. 🤣. Passmark cpu went from 7483 to 8073 and Timespy cpu score went from 2831 to 3013.

My next purchase will be a GTX 1650 Super to upgrade my venerable 750Ti. Ha, I will have a slightly faster gpu than my son. 😀 There's a reason for that specific card: my system is an HP EliteDesk 800 G1 Tower with a non-upgradeable 320W PSU. By my calculations, the GTX 1650 Super will keep my total system power to about 120W during my most demanding gaming. Currently, my system with the 750Ti tops out at 85W at the wall during a Timespy run and from what I've gathered, the 1650 Super draws about 35W more than the 750Ti. That will give me the most gpu performance while keeping me at <50% of my PSU capacity. That leaves plenty of headroom for upgrading to an i7-4790 down the road. Oh, the joys of incremental upgrades on a limited budget...

The more I learn, the more I realize how much I don't know.
OPL3 FM vs. Roland MT-32 vs. General MIDI DOS Game Comparison
Let's benchmark our systems with cache disabled
DOS PCI Graphics Card Benchmarks

Reply 218 of 330, by Bruninho

User metadata
Rank Oldbie
Rank
Oldbie

I was at work, so my modern activity was to fork a moodle plugin and modify its files to create not only a block plugin to show on sidebar, but also a page with the same information. the client can then choose between the block and page mode, whatever he likes. Took me a few hours but I could've done it faster if I weren't almost sleeping in the process and drinking my Starbucks.

"Design isn't just what it looks like and feels like. Design is how it works."
JOBS, Steve.

Reply 219 of 330, by bjwil1991

User metadata
Rank l33t
Rank
l33t

Windows 7 EOL is coming up, going to upgrade my brother's computer from Windows 7 to Windows 10 and use the product key from Windows 7 to install the OS and my Compaq Presario C700 needs to have the OS upgrade as well (going to backup my data to my Windows 10 machine or move them to my desktop).

Discord: https://discord.gg/U5dJw7x
Systems from C64 to FX-6300.